手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个选股公式

[通达信]
设置
1978 1 张海海海海 Lv.3 发表于 · 2020-2-14 21:39 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师按以下规则帮忙编写
1、近 10 个交易日出现过涨停;
2、5日线,10 日线,30 日线呈现多头排列;
3、近 10 日平均换手率达到 3%以上;
4、流通市值小于 60 亿;
5、PE>0(非亏损股);
6、去除ST股和停牌股;
休闲者68
Lv.6
发表于 2020-2-14 22:30 复制 查看全部楼层
ZT:=C>=ZTPRICE(REF(C,1),0.1);
A1:=MA(CLOSE,5);
A2:=MA(CLOSE,10);
A3:=MA(CLOSE,30);
DT:=CLOSE>A1 AND A1>A2 AND A2>A3 AND CLOSE>OPEN;
去除ST股:=IF(NAMELIKE('ST') OR NAMELIKE('*ST'),0,1);
去除停牌:=DYNAINFO(4)>0;
XG:COUNT(ZT,10)>0 AND DT AND (HSL.HSL,10)<3 AND FINANCE(40)<5000000000 AND HYSYL>0 AND 去除ST股 AND 去除停牌;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表