手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个重复出现3K线的选股公式

[通达信]
设置
1963 4 深圳黄老大 Lv.2 发表于 · 2020-2-14 23:08 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
第一天  不涨停     收盘盘价在-4% 到4%之间
第二天  开盘-2到3%之间开盘     涨停收盘
第三天  开盘 -2到3%之间    振幅小于10%   收盘价在-3到3%



以上组合K线    在90天内 出现了 三次
点亮推荐
深圳黄老大
Lv.2
发表于 2020-2-16 14:01 复制 查看全部楼层
谢大神  恭喜发财
许昌舍得
Lv.6
发表于 2020-2-15 23:30 复制 查看全部楼层
TJ1:=C<ZTPRICE(REF(C,1),0.1) AND BETWEEN((C/REF(C,1)-1)*100,-4,4);
TJ2:=BETWEEN((O/REF(C,1)-1)*100,-2,3) AND C=ZTPRICE(REF(C,1),0.1);
TJ3:=BETWEEN((O/REF(C,1)-1)*100,-2,3) AND ((H-L)/REF(C,1)-1)*100<10 AND BETWEEN((C/REF(C,1)-1)*100,-3,3);


ZH:=REF(TJ1,2) AND REF(TJ2,1) AND TJ3;


XG:COUNT(ZH,90)>=3;
深圳黄老大
Lv.2
发表于 2020-2-15 23:25 复制 查看全部楼层

出现3次可以改成3次以上吗
许昌舍得
Lv.6
发表于 2020-2-14 23:22 复制 查看全部楼层
TJ1:=C<ZTPRICE(REF(C,1),0.1) AND BETWEEN((C/REF(C,1)-1)*100,-4,4);
TJ2:=BETWEEN((O/REF(C,1)-1)*100,-2,3) AND C=ZTPRICE(REF(C,1),0.1);
TJ3:=BETWEEN((O/REF(C,1)-1)*100,-2,3) AND ((H-L)/REF(C,1)-1)*100<10 AND BETWEEN((C/REF(C,1)-1)*100,-3,3);


ZH:=REF(TJ1,2) AND REF(TJ2,1) AND TJ3;


XG:COUNT(ZH,90)=3;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表