手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助:怎么编写60日均线就预警公式?

[通达信]
设置
1967 1 郑康DK Lv.2 发表于 · 2020-2-15 11:40 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
求老师帮助:
当KDJ金叉时,若5日均线上穿10日均线,或5日均线同时上穿10日、20日均线,或者5日均线同时上穿10、20、60日均线就预警的公式怎么写?谢谢老师!
休闲者68
Lv.6
发表于 2020-2-15 12:12 复制 查看全部楼层
A1:=MA(CLOSE,5);
A2:=MA(CLOSE,10);
A3:=MA(CLOSE,20);
A4:=MA(CLOSE,60);

CROSS(KDJ.K,KDJ.J) AND CROSS(A1,A2) OR (CROSS(A1,A2) AND CROSS(A1,A3)) OR (CROSS(A1,A2) AND CROSS(A1,A3) AND CROSS(A1,A4));
查看全部打赏
  • 郑康DK+5理想币 +2共享币 : 感谢交流,感恩分享,收获正能量。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表