手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助将副图买字写出预警公式

[通达信]
设置
2165 1 新手GM Lv.2 发表于 · 2020-2-15 12:24 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趋势:IF(VAR6>45,VAR6-45,0);
0,COLOR00FFFF;
20,POINTDOT,COLORFFAA66,LINETHICK1;
80,POINTDOT,COLORFFAA66,LINETHICK1;
100,COLORFFFF33;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
价位线:=EMA((C-V1)/(V2-V1)*4,4);
DRAWTEXT(CROSS(价位线,0.3),20+4,'●买'),COLORRED;
DRAWTEXT(CROSS(3.5,价位线),100-4,'●卖'),COLORGREEN;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;
VAR9Q:=IF(VAR8Q>100,100,VAR8Q);
STICKLINE(VAR9Q>-120,0,VAR9Q,6.1,0),COLOR0000AA;
STICKLINE(VAR9Q>-120,0,VAR9Q,4.9,0),COLOR0000BB;
STICKLINE(VAR9Q>-120,0,VAR9Q,3.8,0),COLOR0000CC;
STICKLINE(VAR9Q>-120,0,VAR9Q,2.7,0),COLOR0000DD;
STICKLINE(VAR9Q>-120,0,VAR9Q,1.6,0),COLOR0000EE;
STICKLINE(VAR9Q>-120,0,VAR9Q,0.4,0),COLOR4444FF;
STICKLINE(趋势,(REF(趋势,1)),趋势,3.2,0) ,COLOR0044FF;
STICKLINE(趋势,(REF(趋势,1)),趋势,2.7,0) ,COLOR0066FF;
STICKLINE(趋势,(REF(趋势,1)),趋势,2.1,0) ,COLOR0088FF;
STICKLINE(趋势,(REF(趋势,1)),趋势,1.5,0) ,COLOR00AAFF;
STICKLINE(趋势,(REF(趋势,1)),趋势,0.9,0) ,COLOR00CCFF;
STICKLINE(趋势,(REF(趋势,1)),趋势,0.2,0) ,COLOR00FFFF;
粉红持有:=REF(趋势>REF(趋势,1),1);
STICKLINE(粉红持有,(REF(趋势,1)),趋势,3.2,0),COLOR770077;
STICKLINE(粉红持有,(REF(趋势,1)),趋势,2.7,0),COLOR990099;
STICKLINE(粉红持有,(REF(趋势,1)),趋势,2.1,0),COLORBB00BB;
STICKLINE(粉红持有,(REF(趋势,1)),趋势,1.5,0),COLORDD00DD;
STICKLINE(粉红持有,(REF(趋势,1)),趋势,0.9,0),COLORFF00FF;
STICKLINE(粉红持有,(REF(趋势,1)),趋势,0.2,0),COLORFF66FF;
绿色减仓:=趋势<REF(趋势,1);
STICKLINE(绿色减仓,(REF(趋势,1)),趋势,3.2,0 ),COLOR003300;
STICKLINE(绿色减仓,(REF(趋势,1)),趋势,2.7,0 ),COLOR006600;
STICKLINE(绿色减仓,(REF(趋势,1)),趋势,2.1,0 ),COLOR009900;
STICKLINE(绿色减仓,(REF(趋势,1)),趋势,1.5,0 ),COLOR00CC00;
STICKLINE(绿色减仓,(REF(趋势,1)),趋势,0.9,0 ),COLOR00FF00;
STICKLINE(绿色减仓,(REF(趋势,1)),趋势,0.2,0 ),COLORCCFF66;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
卖临界:STICKLINE(走势-AA6>85,103,100,15,1),COLOR0000FF,LINETHICK2;
N:=21;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
E:=CROSS(83,RSI);
STICKLINE( E,E,55,2.7,0),COLORFF6600;
STICKLINE( E,E,55,2.1,0),COLORFF8800;
STICKLINE( E,E,55,1.5,0),COLORFFAA00;
STICKLINE( E,E,55,0.9,0),COLORFFCC00;
STICKLINE( E,E,55,0.2,0),COLORFFFF00;
DRAWTEXT(E,50,' 逃顶'),COLORFF9966;
TYP:=(HIGH+LOW+CLOSE)/3;
VAR11:=3;
VAR21:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
股价准备启动:IF(CROSS(VAR21,VAR11),100,0),COLORRED,LINETHICK2;
主力线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*
SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK1,POINTDOT;
超短线:(((主力线-LLV(主力线,21))/(HHV(主力线,21)-LLV(主力线,21)))*(4))*(25),LINETHICK0,COLORLIRED;
轴:0,COLORFFFFFF;
许昌舍得
Lv.6
发表于 2020-2-15 12:25 复制 查看全部楼层
V1:=LLV(LOW,10);
V2:=HHV(H,25);
价位线:=EMA((C-V1)/(V2-V1)*4,4);
买:CROSS(价位线,0.3);
查看全部打赏
  • 新手GM+10理想币 : 每天进步一点点,希望的火苗不熄灭。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表