手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助合并公式且盘中预警

[通达信]
设置
1905 2 股友郑2 Lv.3 发表于 · 2020-2-15 14:53 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层

公式1:

BR:=MA(CLOSE,8)+MA(CLOSE,8)-REF(MA(CLOSE,8),1);
分水岭R:=IF(MA(CLOSE,13)<BR,BR,MA(CLOSE,13));
YR:=分水岭R-(EMA(C,3)-分水岭R);
F2:=BARSLAST(EMA(C,3)<=EMA(C,5));
F3:=IF(EMA(C,3)>=EMA(C,3),EMA(C,5),DRAWNULL);
F5:=IF(CURRBARSCOUNT<CONST(F2+3),F3,DRAWNULL);
开天眼:CROSS(F5,YR);                                                                             预警条件:盘中出现提示信号时。

公式2:

T1:=OBV>=REF(HHV(OBV,0),1);
VOLUME:=VOL;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
T2:=MAVOL1>MAVOL2;
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
T3:=DIF>DEA AND DIF>REF(DIF,1) AND DEA>REF(DEA,1);
QJJ:=VOL / ((H - L) * 2 - ABS(C - O));
XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O + (C - L)),VOL / 2)) + IF(C > O,0 - QJJ * (H - C + (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));
HSL:=XVL / 20 / 1.15;
攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;
GJJ:=EMA(攻击流量,8);
流量基线:=GJJ;
T4:=流量基线>REF(流量基线,1);
比例:=WINNER(CLOSE)*100;
T5:=比例>90;
T1 AND T2 AND T3 AND T4 AND T5 ;                                                     预警条件:盘中出现提示信号时。



                                                预警要求:盘中2个预警条件同时满足时及时预警,谢谢!!!!!!!!!




股友郑2
Lv.3
发表于 2020-2-15 15:46 复制 查看全部楼层
许昌舍得 发表于 2020-2-15 15:00
BR:=MA(CLOSE,8)+MA(CLOSE,8)-REF(MA(CLOSE,8),1);
分水岭R:=IF(MA(CLOSE,13)MAVOL2;
SHORT:=12;

谢谢!!!!!!!!!!!!!!
许昌舍得
Lv.6
发表于 2020-2-15 15:00 复制 查看全部楼层
本帖最后由 福阿德 于 2020-2-16 15:46 编辑


供参考

附件

回复.txt [预览]

1.07 KB, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表