手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙做个预警公式

[通达信]
设置
1677 3 加多宝1 Lv.3 发表于 · 2020-2-15 20:14 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
X_1:=EMA(CLOSE,9);
X_2:=(CLOSE+OPEN)/2;
X_3:=MA(CLOSE,3);
X_4:=MA(CLOSE,2*3);
X_5:=MA(CLOSE,3*3);
X_6:=MA(CLOSE,4*3);
X_7:=MA((X_3+X_4+X_5+X_6)/4,5);
主升浪1:EMA(X_1*1.14,5),COLORGREEN;
主升浪2:(EMA(X_2,3)+EMA(X_2,6)+EMA(X_2,12)+EMA(X_2,24))/4,COLORYELLOW,LINETHICK3;
X_8:=EMA(EMA(EMA(CLOSE,2),2),2);{}
主升浪3:MA(X_8,13)*0.999,COLORWHITE,LINETHICK2;
主升浪4:EMA(CLOSE,3),COLORRED;

只要主升4大于主升1都能实时选出来的预警,谢谢。不是刚大于,是只要主升4大于主升1随时预警。
许昌舍得
Lv.6
发表于 2020-2-16 19:26 复制 查看全部楼层
抱歉 不会大智慧编程
加多宝1
Lv.3
发表于 2020-2-16 19:25 复制 查看全部楼层

老师能改成大智慧的吗?
许昌舍得
Lv.6
发表于 2020-2-15 20:41 复制 查看全部楼层
本帖最后由 福阿德 于 2020-2-16 15:17 编辑

供参考

附件

回复.txt [预览]

452 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
  • 加多宝1+2共享币 : 点赞,知识的价值在于分享,谢谢!
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表