手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助幅图的这个信号改成选股信号

[通达信]
设置
2154 2 刘h3282 Lv.3 发表于 · 2020-2-15 21:37 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师把幅图的黄线在白线之上的信号改成选股公式,谢谢老师!!!!

QQ截图20200215213559.png

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EMA(EMA(EMA(VAR1,4),4),4);
J: (VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
D: MA(J,3);
K: MA(J,1);
刘h3282
Lv.3
发表于 2020-2-15 21:51 复制 查看全部楼层
谢谢老师!!!
许昌舍得
Lv.6
发表于 2020-2-15 21:40 复制 查看全部楼层
本帖最后由 许昌舍得 于 2020-2-15 21:41 编辑



VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EMA(EMA(EMA(VAR1,4),4),4);
J:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100;
D:=MA(J,3);
K:=MA(J,1);

选股:(K>D);













VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EMA(EMA(EMA(VAR1,4),4),4);
J:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100;
D:=MA(J,3);
K:=MA(J,1);

选股:CROSS(K,D);





查看全部打赏
  • 福阿德+6理想币 +4共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表