手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

短线黄托底启动快进(指标/源码 通达信 副图 贴图)指标加密

[通达信] 6个推荐6
设置
7729 12 皆是是牛市 Lv.3 发表于 · 2020-2-17 09:53 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
本帖最后由 石一峰 于 2020-2-17 10:34 编辑

VAR1C:=1;
MA18:=MA(C,18);
VAR2C:=(2*CLOSE+HIGH+LOW)/4;
VAR3C:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4C:=LLV(LOW,5);
VAR5C:=HHV(HIGH,4);
VAR1:=2*MA(LLV((C+L)/2,8)*1.1,13)-EMA((C+L)/2,3)-((C+L)/2)*0.1;
VAR2:=IF((EMA((C+L)/2,3)-VAR1)*5>0,POW((EMA((C+L)/2,3)-VAR1)*5,2)/10,-1*POW((EMA((C+L)/2,3)-VAR1)*5,2)/10);
VAR3:=IF(VAR2>0,VAR2-0,0);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
TJZB1:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLOR0080FF;
TJZB2:100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORGREEN;
TJZB3:100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORFF8000;
TJZB4:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLOR00FFFF;
VARR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARR2:=REF(VARR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARR3:=REF(VARR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARR4:=REF(VARR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARR5:=REF(VARR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARR6:=REF(VARR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
启动线:=10*SUM(EMA((C+L)/2,2),5)/10.158,NODRAW;
平衡线:=10*LLV(SUM( EMA((C+L)/2,2),5)/10.158,4),NODRAW;
平台线:=10*LLV(SUM( EMA((C+L)/2,2),5)/10.158,10),NODRAW;
强弱线:=EMA(启动线,21);
VARR7:=REF(VARR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARR8:=REF(VARR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARR9:=REF(VARR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARRA:=REF(VARR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
散户:=EMA((VAR2C-VAR4C)/(VAR5C-VAR4C)*100,4)*VAR3C*VAR1C;
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3C*VAR1C;
VARRB:=REF(VARRA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARRC:=REF(VARRB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARRD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARRE:=REF(VARRD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARRF:=REF(VARRE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
DRAWTEXT(CROSS(散户,庄家) AND 散户<50 AND 29<散户,40,'短快进'),COLOR00FF00;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,50,'低吸'),COLOR3399CC;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,95,'高抛'),COLORMAGENTA;
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
VARR10:=REF(VARRF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARR11:=REF(VARR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARR12:=REF(VARR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARR13:=REF(VARR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARR14:=REF(VARR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARR15:=REF(VARR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARR16:=REF(VARR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARR17:=REF(VARR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARR18:=REF(VARR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARR19:=REF(VARRD OR VARRE OR VARRF OR VARR10 OR VARR11 OR VARR12 OR VARR13 OR
VARR14 OR VARR15 OR VARR16 OR VARR17 OR VARR18,1) AND VARR1;
加仓A:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;
VARR1A:=REF(VARR1 OR VARR2 OR VARR3 OR VARR4 OR VARR5 OR VARR6 OR VARR7 OR
VARR8 OR VARR9 OR VARRA OR VARRB OR VARRC,1) AND VARRD;
DRAWTEXT(VARR19,20,'黄托底'),COLORYELLOW;
DRAWTEXT(VARR1A,80,'蓝压顶'),COLORLICYAN;
WWWCHNMONEYCOM:=3*SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1)-2*SMA(SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1),3,1);
STICKLINE(VAR3>0 AND REF(VAR3,1)=0 AND (C+L)/2>MA((C+L)/2,8),0,50,1,0),COLORYELLOW;
DRAWTEXT(VAR3>0 AND REF(VAR3,1)=0 AND (C+L)/2>MA((C+L)/2,8),50,'红色启动');
跟:=IF(MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18),1,0);
DRAWTEXT(MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18),LOW*0.96,'跟'),COLOR7F52AF;

附件

1_202017zmc4jiz2iyj14.png

dxhtddj.tn6

68.02 KB, 下载次数: 7, 下载积分: 共享币 -10 个

举报

扔鸡蛋(0) 回复

华山小杨
Lv.2
发表于 2020-4-9 00:54 复制 查看全部楼层
谢谢楼主分享,分享是一种美德!!!!!

举报

扔鸡蛋(0) 回复

掌中小宝
Lv.2
发表于 2020-3-19 17:43 复制 查看全部楼层
不错。感谢分享

举报

扔鸡蛋(0) 回复

掌中小宝
Lv.2
发表于 2020-3-18 09:53 复制 查看全部楼层
谢谢楼主分享

举报

扔鸡蛋(0) 回复

松山蜗牛2
Lv.7
发表于 2020-3-4 16:31 复制 查看全部楼层
指标千千万,天天找、天天装,不如专心学习《五位一体超赢策略系统》,关注我,学习《五位一体》

举报

点亮(0) 扔鸡蛋(0) 回复

篙股道
Lv.4
发表于 2020-2-17 15:08 复制 查看全部楼层
这个加密好。。。。。。。。。。。。。

举报

点亮(1) 扔鸡蛋(0) 回复

陈志彰
Lv.4
发表于 2020-2-17 13:56 复制 查看全部楼层
谢谢分享、、、、、、、、

举报

扔鸡蛋(0) 回复

见习2009
Lv.5
发表于 2020-2-17 12:43 复制 查看全部楼层
谢谢分享、、、、、、、、

举报

扔鸡蛋(0) 回复

杨春荣2012
Lv.4
发表于 2020-2-17 10:51 复制 查看全部楼层
估计这是加密的给小白下载用的,不加密的是给高手老油条复制编写用的

举报

点亮(1) 扔鸡蛋(0) 回复

石一峰
Lv.8
发表于 2020-2-17 10:36 复制 查看全部楼层
楼主把源码已经公布出来了,那附件(dxhtddj.tn6)还有必要加密码!

举报

点亮(2) 扔鸡蛋(0) 回复

财至仁家168
Lv.2
发表于 2020-2-17 10:11 复制 查看全部楼层
谢谢分享

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表