手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助将公式里的起爆改成选股公式

[通达信]
设置
2012 3 中国航母 Lv.4 发表于 · 2020-2-17 11:31 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
AA:=VAR8>REF(VAR8,1);
DR:=100;ZRQ:=3;
DJ:=REF(LLV(L,100),3);
ZD:=REFDATE(DJ,DATE);
XG:=L=ZD;
XGA:=AA AND XG,COLORRED,LINETHICK2;
XG1:=XGA>REF(XGA,1);
起爆:=XG1>REF(XG1,1)COLORRED,LINETHICK2;
STICKLINE(FILTER(起爆>=1,5),45,0,4,0),COLORRED;
DRAWTEXT(FILTER(起爆=1,5),36,'起爆'),COLORRED;
STICKLINE(起爆,40,25,1,0),COLORYELLOW;
STICKLINE(起爆,25,10,2,0),COLOR00FF00;
STICKLINE(起爆,10,0,2,0),COLORBLUE;
STICKLINE(起爆,25,15,0.5,0),COLORRED;
STICKLINE(起爆,15,6,1,0),COLOR00FF00;
STICKLINE(起爆,6,0,2,0),COLORBLUE;

举报

扔鸡蛋(0) 回复

中国航母
Lv.4
发表于 2020-2-17 12:48 复制 查看全部楼层
非常感谢许昌舍得老师!每次都是老师帮我解决问题,谢谢!谢谢!谢谢!

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-2-17 12:40 复制 查看全部楼层
写上你的 VAR8  条件




VAR8:=MA(C,5);

AA:=VAR8>REF(VAR8,1);
DR:=100;ZRQ:=3;
DJ:=REF(LLV(L,100),3);
ZD:=REFDATE(DJ,DATE);
XG:=L=ZD;
XGA:=AA AND XG,COLORRED,LINETHICK2;
XG1:=XGA>REF(XGA,1);
起爆:XG1>REF(XG1,1)COLORRED,LINETHICK2;

举报

点亮(1) 扔鸡蛋(0) 回复

白泥gao
Lv.2
发表于 2020-2-17 12:03 复制 查看全部楼层
在条件选股里面写选股条件,只能有一个选股输出,就可以条件选股和预警。

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表