手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个快慢两线合二为一时的选股公式

[通达信]
设置
2010 2 景逸863 Lv.4 发表于 · 2020-2-18 11:39 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师做个快慢两线合二为一时的选股公式,谢谢!

{N:2,100,42;
N1:2,100,21}
WR1慢:100*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N)),COLORWHITE;
WR2快:100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1)),COLORGREEN;

举报

扔鸡蛋(0) 回复

景逸863
Lv.4
发表于 2020-2-18 17:07 复制 查看全部楼层
感谢注册111老师,祝老师身体健康,万事如意,股市长虹!

举报

点亮(0) 扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-2-18 12:11 复制 查看全部楼层
N:=42;
N1:=21;
WR1慢:=100*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N));
WR2快:=100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1));
FILTER(WR1慢=WR2快&&WR2快<REF(WR2快,1),20);

附件

捕获.JPG

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表