手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙做个选股公式

[通达信]
设置
1899 1 流芸一朵 Lv.2 发表于 · 2020-2-19 01:40 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
条件1:龙头等于1
条件2:龙抬头等于1
条件3:龙头龙抬头都等于1





XA_1:=IF(CLOSE>REF(CLOSE,1),88,0);
XA_2:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND XA_1>0,91,0);
龙头:DATE<1971230 AND FILTER(XA_2>90,45)=1,COLORRED;
STICKLINE(龙头,LOW*10.93,0,3,0),COLORRED;
XA_3:=CLOSE>MA(CLOSE,20) AND CLOSE>MA(CLOSE,60);
XA_4:=MA(CLOSE,20); XA_5:=CLOSE>XA_4;
XA_6:=SMA(HIGH,21,2)*1.05;
XA_7:=SMA(LOW,21,2)*0.95;
XA_8:=SMA(LOW,5,1);
XA_9:=(HIGH-CLOSE)/CLOSE*100<1;
XA_10:=CLOSE/REF(CLOSE,1)>1.03;
XA_11:=SMA(CLOSE,2,1);
XA_12:=IF(CROSS(XA_11,XA_8),XA_6*1.05,XA_8);
XA_13:=IF(CROSS(XA_11,XA_6),XA_6*1.1,XA_7);
龙抬头:XA_13>XA_7 OR XA_12>XA_8 AND XA_9 AND XA_10 AND XA_3 AND XA_5;
STICKLINE(龙抬头,0,100,1,0),COLORMAGENTA; DRAWTEXT(龙抬头,95,304),COLORMAGENTA;

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-2-19 07:24 复制 查看全部楼层
XA_1:=IF(CLOSE>REF(CLOSE,1),88,0);
XA_2:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND XA_1>0,91,0);
龙头:DATE<1971230 AND FILTER(XA_2>90,45)=1;


XA_3:=CLOSE>MA(CLOSE,20) AND CLOSE>MA(CLOSE,60);
XA_4:=MA(CLOSE,20);
XA_5:=CLOSE>XA_4;
XA_6:=SMA(HIGH,21,2)*1.05;
XA_7:=SMA(LOW,21,2)*0.95;
XA_8:=SMA(LOW,5,1);
XA_9:=(HIGH-CLOSE)/CLOSE*100<1;
XA_10:=CLOSE/REF(CLOSE,1)>1.03;
XA_11:=SMA(CLOSE,2,1);
XA_12:=IF(CROSS(XA_11,XA_8),XA_6*1.05,XA_8);
XA_13:=IF(CROSS(XA_11,XA_6),XA_6*1.1,XA_7);
龙抬头:XA_13>XA_7 OR XA_12>XA_8 AND XA_9 AND XA_10 AND XA_3 AND XA_5;


XA_1:=IF(CLOSE>REF(CLOSE,1),88,0);
XA_2:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND XA_1>0,91,0);
龙头:=DATE<1971230 AND FILTER(XA_2>90,45)=1;
XA_3:=CLOSE>MA(CLOSE,20) AND CLOSE>MA(CLOSE,60);
XA_4:=MA(CLOSE,20);
XA_5:=CLOSE>XA_4;
XA_6:=SMA(HIGH,21,2)*1.05;
XA_7:=SMA(LOW,21,2)*0.95;
XA_8:=SMA(LOW,5,1);
XA_9:=(HIGH-CLOSE)/CLOSE*100<1;
XA_10:=CLOSE/REF(CLOSE,1)>1.03;
XA_11:=SMA(CLOSE,2,1);
XA_12:=IF(CROSS(XA_11,XA_8),XA_6*1.05,XA_8);
XA_13:=IF(CROSS(XA_11,XA_6),XA_6*1.1,XA_7);
龙抬头:=XA_13>XA_7 OR XA_12>XA_8 AND XA_9 AND XA_10 AND XA_3 AND XA_5;
XG:龙头 AND 龙抬头;

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表