手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

旨在优选强中取(源码 主图 通达信 贴图)无未来函数

[通达信]
设置
12544 16 皆是是牛市 Lv.2 发表于 · 2020-2-19 08:51 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
本帖最后由 石一峰 于 2020-2-19 10:35 编辑

N1:=7;
M1:=5;
M2:=10;
M3:=20;
M4:=60;
M5:=120;
M6:=250;
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
MA6:MA(CLOSE,M6);
MA5:MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20),COLOR33FFFF;
VAR1:=REF(C,1);
VAR2:=SMA(MAX(C-VAR1,0),N1,1)/SMA(ABS(C-VAR1),N1,1)*1000;
VAR3:=VAR2<=LLV(VAR2,N1),VAR2,1;
MA30:MA(C,30),COLORFFFFFF,LINETHICK2;
MA55:MA(C,55),COLORCCFF66,LINETHICK1;
VAR4:=VAR2=VAR3;
VAR5:=VAR2<REF(VAR2,1);
MA120:MA(C,120),COLORFF0066;
MA250:MA(C,250),COLOR0000FF;
DRAWICON(VAR4 AND VAR5,L*0.98,1);
DRAWTEXT(VAR4 AND VAR5,L*0.95,'买')COLORRED;
RSV:=(C-LLV(L,25))/(HHV(HIGH,25)-LLV(L,25))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
BM1:=(C+O)/2;
BM2:=COUNT(MA30>REF(MA30,1),5)=5 OR COUNT(MA55>REF(MA55,1),5)=5;
BM3:=COUNT(MA5/MA30>REF(MA5/MA30,1),5)=5;
VAR6:=(2*C+H+L)/4;
VAR7:=EMA(EMA(EMA(VAR6,4),4),4);
BM4:=(BM1*2-REF(BM1,3));
BM5:=C/MA(C,5);
BM6:=REF(BM1/MA(BM1,5),1);
BM7:=COUNT(BM6>BM5,3)=3;
BM8:=C>O;
VAR8:=(VAR7-REF(VAR7,1))/REF(VAR7,1)*100;
VAR9:=MA(VAR8,3)+0.03;
VAR10:=MA(VAR8,1);
买:=(CROSS(BM4,MA5) OR CROSS(BM4,MA30)) AND BM2 AND BM8 AND C>MA(C,60);
优选:=买 AND (BM7 OR REF(BM7,1) OR REF(BM7,2)),COLORYELLOW,LINETHICK2;
STICKLINE(买,O,C,4,1),COLOR00FF00,LINETHICK2;
DRAWTEXT(买 ,LLV(L,2)*0.98,'▲'),COLORYELLOW;
DRAWICON(CROSS(VAR9,VAR10) AND J>65,H*1.02,15),COLORGREEN;
DRAWTEXT(CROSS(VAR9,VAR10) AND J>65,H*1.05,'卖'),COLORYELLOW;
AA:=BARSCOUNT(C);
AH:=HHV(H,120);
AL:=LLV(L,120);
A0:=(AH-AL)/30;
DRAWTEXT(优选,LLV(L,2)*0.93, '短线追'),COLOR00FF66;
DRAWICON(优选,LLV(L,2)*0.96, 1);
STICKLINE(优选,O,C,4,1),COLORYELLOW,LINETHICK2;
VAR2S:=(2*CLOSE+HIGH+LOW)/4;
VAR3S:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4S:=LLV(LOW,5); VAR5S:=HHV(HIGH,4);
BM9:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
涨:IF(MA(CLOSE,5)>REF(MA(CLOSE,5),1),MA(CLOSE,5),DRAWNULL),COLORRED,LINETHICK2;
平:IF(MA(CLOSE,5)=REF(MA(CLOSE,5),1),MA(CLOSE,5),DRAWNULL),COLORYELLOW,LINETHICK3;
跌:IF(MA(CLOSE,5)<REF(MA(CLOSE,5),1),MA(CLOSE,5),DRAWNULL),COLORGREEN,LINETHICK2;
散户:=EMA((VAR2S-VAR4S)/(VAR5S-VAR4S)*100,4)*VAR3S;
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3S;
BM10:=3*SMA(BM9,3,1)-2*(SMA(SMA(BM9,3,1),3,1));
WWWCHNMONEYCOM:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;
DRAWICON(CROSS(90,BM10),H*1.03,2);
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L*0.95,'吸货'),COLORRED;
DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),L*0.98,'买点'),COLORLICYAN;

附件

5765.png
5767.png

举报

扔鸡蛋(0) 回复

益盟圣兽
Lv.2
发表于 2020-3-24 15:19 复制 查看全部楼层
谢谢楼主分享!投资愉快!

举报

扔鸡蛋(0) 回复

掌中小宝
Lv.2
发表于 2020-3-19 21:46 复制 查看全部楼层
谢谢楼主分享,分享是一种美德!!!!!

举报

扔鸡蛋(0) 回复

益盟圣兽
Lv.2
发表于 2020-3-17 20:34 复制 查看全部楼层
谢谢楼主分享!投资愉快!

举报

扔鸡蛋(0) 回复

新耀萍
Lv.2
发表于 2020-3-17 19:05 复制 查看全部楼层
指标真的不错

举报

扔鸡蛋(0) 回复

王杰8888
Lv.2
发表于 2020-3-17 17:14 复制 查看全部楼层
走过路过顶过!!!
谢谢你的无私奉献!!!
浏览,是难得的雅致!!!
问候,是淡淡的牵挂!!!
回帖,是支持与鼓励!!!
辛苦了!!!
理想论坛因为有你奉献越办越好!!!
往事88在这学到很多!!!
谢谢提供指标!!!
送人玫瑰,手留余香!!!

举报

点亮(0) 扔鸡蛋(0) 回复

纯律音乐
Lv.4
发表于 2020-3-17 14:08 复制 查看全部楼层
走过路过顶过!!!
谢谢你的无私奉献!!

举报

扔鸡蛋(0) 回复

财富之海
Lv.2
发表于 2020-3-17 12:55 复制 查看全部楼层
送人玫瑰,手留余香!谢谢楼主分享!!

举报

扔鸡蛋(0) 回复

新三不
Lv.3
发表于 2020-3-17 09:06 复制 查看全部楼层
谢谢楼主分享!!!!!!!!!!!!!!!!!!

举报

扔鸡蛋(0) 回复

伟1687
Lv.4
发表于 2020-2-19 22:01 复制 查看全部楼层
送人玫瑰,手留余香!谢谢楼主分享!!

举报

扔鸡蛋(0) 回复

股战股败
Lv.3
发表于 2020-2-19 20:48 复制 查看全部楼层
谢谢楼主分享!!!!!!!!!!!!!!!!!!

举报

扔鸡蛋(0) 回复

往后鱼生
Lv.3
发表于 2020-2-19 16:57 复制 查看全部楼层
谢谢楼主分享!!

举报

扔鸡蛋(0) 回复

鹰眼023
Lv.3
发表于 2020-2-19 15:50 复制 查看全部楼层
走过路过顶过!!!
谢谢你的无私奉献!!!
浏览,是难得的雅致!!!
问候,是淡淡的牵挂!!!
回帖,是支持与鼓励!!!
辛苦了!!!
理想论坛因为有你奉献越办越好!!!
往事88在这学到很多!!!
谢谢提供指标!!!
送人玫瑰,手留余香!!!

举报

扔鸡蛋(0) 回复

猎人刘长青
Lv.6
发表于 2020-2-19 10:26 复制 查看全部楼层
/:M

举报

扔鸡蛋(0) 回复

熊火
Lv.3
发表于 2020-2-19 10:15 复制 查看全部楼层
走过路过顶过!!!
谢谢你的无私奉献!!!
浏览,是难得的雅致!!!
问候,是淡淡的牵挂!!!
回帖,是支持与鼓励!!!
辛苦了!!!
理想论坛因为有你奉献越办越好!!!
往事88在这学到很多!!!
谢谢提供指标!!!
送人玫瑰,手留余香!!!

举报

扔鸡蛋(0) 回复

往事88
Lv.4
发表于 2020-2-19 08:53 复制 查看全部楼层
走过路过顶过!!!
谢谢你的无私奉献!!!
浏览,是难得的雅致!!!
问候,是淡淡的牵挂!!!
回帖,是支持与鼓励!!!
辛苦了!!!
理想论坛因为有你奉献越办越好!!!
往事88在这学到很多!!!
谢谢提供指标!!!
送人玫瑰,手留余香!!!

举报

扔鸡蛋(0) 回复

皆是是牛市
Lv.2
发表于 2020-2-19 08:51 复制 查看全部楼层
/:M/:M/:M

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表