手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

稳健洗盘结束买(源码 主图 同花顺 贴图)无未来

[同花顺]
设置
7300 9 皆是是牛市 Lv.3 发表于 · 2020-2-20 08:53 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
本帖最后由 石一峰 于 2020-2-20 09:14 编辑

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,9);

DEA :=EMA(DIFF,6);

EMA250:MA(C,250),colorred;

EMA6:MA(C,6),colorred,LINETHICK2;

EMA18:MA(C,18),coloryellow;

EMA55:MA(C,55),COLORFF00FF;

EMA144:MA(C,144),colorgreen;

EMA288:MA(C,288),colorblue;

买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;

买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);

中线买入:=COUNT(CLOSE<EMA18,5)=4 AND CLOSE/EMA18>1.004

AND CROSS(CLOSE,EMA18) AND EMA18>=REF(EMA18,1);

DRAWTEXT(中线买入,LOW*0.95,' 中线买入'),colorred;

STICKLINE(买进条件,O,C,10,0),colorffffff,LAYER1;

STICKLINE(买进条件,O,C,8,0),colorffffff,LAYER1;

STICKLINE(买进条件,O,C,4,0),colorffffff,LAYER1;

STICKLINE(买进条件,H,L,0.5,0),colorffffff,LAYER1;

VL:=REF(LOW,1);

VAR12:=(SMA(ABS(LOW-VL),13,

1))/(SMA(MAX(LOW-VL,0),13,1))*100;

VAR14:=MA(VAR12,13);

VAR15:=LLV(LOW,34);

VAR18:=EMA(IF(LOW<=VAR15,VAR14,0),3);

加码价:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.004;

加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);

VAR110:=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,

54)-LLV(LOW,54))*100,7,1),5,1);

VAR111:=SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,

54)-LLV(LOW,54))*100,7,1)*16.18-VAR110*10.9;

T:=FILTER(IF(VAR111<=VAR110 AND VAR18>REF(VAR18,1),VAR18*8,0),20);

STICKLINE(加码条件,O,C,10,0),color00ffff,LAYER1;

STICKLINE(加码条件,O,C,8,0),color00ffff,LAYER1;

STICKLINE(加码条件,O,C,4,0),color00ffff,LAYER1;

STICKLINE(加码条件,H,L,0.5,0),color00ffff,LAYER1;

DRAWTEXT(T,LOW-0.4,'←洗盘结束'),COLORFF00FF;

DRAWTEXT(T,LOW-0.2,'|'),COLORFF00FF;

VAR21:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

VAR22:=SMA(VAR21,3,1);

VAR23:=SMA(VAR22,3,1);

VAR24:=SMA(VAR23,3,1);

VAR25:=CROSS(VAR23,VAR24) AND VAR23<20;

ZDF:=(C-REF(C,1))/REF(C,1)*100;

DRAWTEXT(FILTER(VAR25,10)=1,LOW-0.1,'←抄底'),colorred;

DRAWTEXT(FILTER(VAR25,10)=1,LOW-0.2,'|'),colorred;

VAR29:=CROSS(VAR24,VAR23) AND VAR23>80;

STICKLINE(ZDF>9.8,O,C,10,1),COLOR0000ff,LAYER1;

STICKLINE(ZDF>9.8,O,C,8,1),COLOR0000ff,LAYER1;

STICKLINE(ZDF>9.8,O,C,4,1),COLOR0000ff,LAYER1;

STICKLINE(ZDF<-9.8,O,C,10,1),COLOR00ff00,LAYER1;

STICKLINE(ZDF<-9.8,O,C,8,1),COLOR00ff00,LAYER1;

STICKLINE(ZDF<-9.8,O,C,4,1),COLOR00ff00,LAYER1;

DRAWTEXT(FILTER(VAR29,5)=1,HIGH+0.4,'←逃顶'),colorblue;

WWWCHNMONEYCOM:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

DRAWTEXT(FILTER(VAR29,5)=1,HIGH+0.2,'|'),colorblue;

附件

299321.png

相关股票

举报

扔鸡蛋(0) 回复

华山小杨
Lv.2
发表于 2020-3-24 09:02 复制 查看全部楼层
赠人玫瑰,手有余香。

举报

扔鸡蛋(0) 回复

刷机大帅哥
Lv.2
发表于 2020-3-20 00:19 复制 查看全部楼层
谢谢分享!!理想因你更精彩!!

举报

扔鸡蛋(0) 回复

华山小杨
Lv.2
发表于 2020-3-17 21:17 复制 查看全部楼层
每天进步一点点,希望的火苗不熄灭。

举报

扔鸡蛋(0) 回复

大光日租
Lv.2
发表于 2020-3-16 21:58 复制 查看全部楼层
赠人玫瑰,手有余香。感谢分享,理想辉煌!

举报

扔鸡蛋(0) 回复

刷机大帅哥
Lv.2
发表于 2020-3-16 09:07 复制 查看全部楼层
谢谢分享!!理想因你更精彩!!

举报

扔鸡蛋(0) 回复

神偷321
Lv.0
发表于 2020-2-21 07:04 复制 查看全部楼层
提示: 作者被禁止或删除 内容自动屏蔽

举报

扔鸡蛋(0) 回复

wjh130
Lv.4
发表于 2020-2-20 15:51 复制 查看全部楼层
/:D/:D

举报

扔鸡蛋(0) 回复

猎人刘长青
Lv.6
发表于 2020-2-20 09:48 复制 查看全部楼层
/:M

举报

扔鸡蛋(0) 回复

皆是是牛市
Lv.3
发表于 2020-2-20 08:53 复制 查看全部楼层
/:M/:M

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表