请老师帮助编写共振信号选股公式

[通达信]
设置
3476 2 新手GM Lv.3 发表于 · 2020-2-24 19:47 显示全部楼层 正序浏览 |
跳转到指定楼层
0;
周MA:="MACD.MACD#WEEK";
周J:"KDJ.J#WEEK",COLORFF0099,LINETHICK3;
周D:"KDJ.D#WEEK",COLOR33AAAA,LINETHICK3;
周MACD:50*"MACD.MACD#WEEK",COLORLIGREEN,LINETHICK3;
DRAWTEXT_FIX(C>O,0.01,0.9,0,''),COLORRED;
三线振:20*(COUNT(周MA>REF(周MA,1),5)>=1 AND 周MA>=0 AND 周J>0 AND COUNT(周J>REF(周J,1),5)>=1
AND 周D>0 AND COUNT(周D>REF(周D,1),5)>=1 AND (周MA-REF(周MA,5))>=0.05 AND 周J>REF(周J,1));




信号满足在周J 50轴上方出信号



本主题由 任务系统 于 2021-9-8 10:52 审核通过

举报

使用道具 扔鸡蛋 回复

草原追梦77
Lv.3
发表于 2020-2-26 16:17 复制 查看全部楼层
周MA:="MACD.MACD#WEEK";
周J:="KDJ.J#WEEK",COLORFF0099,LINETHICK3;
cross(周J,50);

举报

使用道具 支持 扔鸡蛋 回复

康龙
Lv.6
发表于 2020-2-24 20:36 复制 查看全部楼层
无事看看,编下 没森马用的
周MA:="MACD.MACD#WEEK";
周J:="KDJ.J#WEEK",COLORFF0099,LINETHICK3;
cross(周J,50);

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /7 下一条
回顶部 到页底
快速回复 返回顶部 返回列表