手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

我找了钱的公试(源码、副图、通达信、贴图)--主力建仓,配图在14楼

[通达信]
设置
13890 27 白草岭5357 Lv.2 发表于 · 2020-3-23 09:13 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
通达信副图指标源码之,主力建仓

今天跟大家分享一个主力建仓的指标源码,本指标没有未来函数,红色柱子代表主力在建仓,红色的柱子越高,说明主力建仓的资金越多,绿色的柱子代表主力在洗盘。

当出现了很多红色柱子,后又出现绿色的柱子并且绿色的柱子一天比一天短,说明主力建仓在洗盘并且洗盘马上要结束了,当绿色的柱子快没有的时候,说明马上要拉升了,详细如下图。

N1:=5;

N2:=9;

NMTM:=C-REF(C,1);

ZLGJ:100*EMA(EMA(NMTM,N1),N1)/EMA(EMA(ABS(NMTM),N1),N1),COLORRED,LINETHICK1;

MAZL:MA(ZLGJ,N2),COLORFFCAC5,LINETHICK1;

STICKLINE(REF(ZLGJ,1)<=ZLGJ,ZLGJ,REF(ZLGJ,1),2.5,0),COLORFF00FF;

STICKLINE(REF(ZLGJ,1)>ZLGJ,ZLGJ,REF(ZLGJ,1),2.5,0),COLORYELLOW;

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED;

洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORGREEN;

举报

扔鸡蛋(0) 回复

自在tiger
Lv.1
发表于 2020-6-30 15:45 复制 查看全部楼层
       
好东西要顶一下!       
好东西要顶一下

举报

扔鸡蛋(0) 回复

程生来
Lv.3
发表于 2020-6-29 21:36 复制 查看全部楼层
/:M/:O/:D

举报

扔鸡蛋(0) 回复

森垚321
Lv.3
发表于 2020-6-28 21:23 复制 查看全部楼层
黄色和紫色柱子是?

举报

扔鸡蛋(0) 回复

刚来2012
Lv.4
发表于 2020-6-28 10:05 复制 查看全部楼层
黄色和紫色柱子是什么

举报

扔鸡蛋(0) 回复

飞起111
Lv.2
发表于 2020-6-28 09:43 复制 查看全部楼层
/:M

举报

扔鸡蛋(0) 回复

群魔乱飞
Lv.1
发表于 2020-6-27 22:55 复制 查看全部楼层
黄色和紫色说明什么问题

举报

扔鸡蛋(0) 回复

财富益德
Lv.4
发表于 2020-6-27 10:12 复制 查看全部楼层
极好的副图,谢谢分享!

举报

扔鸡蛋(0) 回复

猎人刘长青
Lv.6
发表于 2020-3-24 17:43 复制 查看全部楼层
/:M

举报

扔鸡蛋(0) 回复

雷星
Lv.2
发表于 2020-3-23 19:04 复制 查看全部楼层
图来了gggggggg

附件

dd.JPG

举报

扔鸡蛋(0) 回复

韦克铎
Lv.2
发表于 2020-3-23 11:31 复制 查看全部楼层
看起来很不错的

举报

扔鸡蛋(0) 回复

马泰效应
Lv.8
发表于 2020-3-23 11:30 复制 查看全部楼层
图呢???
配图杂漏了??
回帖中自己补!

举报

点亮(3) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表