手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个选股公式

[通达信]
设置
1373 1 小好18 Lv.3 发表于 · 2020-3-26 16:18 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
上:=(SMA(HIGH,21,2) * 1.05);
下轨道:=(SMA(LOW,21,2) * 0.969);
MAP:=MA(CLOSE,8);
AA5:=MA(CLOSE,21);
AA10:=MA(CLOSE,8),COLOR0000FF;
AA12:=MA(CLOSE,12),COLOR0000FF;
BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);
BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);
MA13:=MA(CLOSE,13);
黑马追击:=FILTER(((((((CLOSE / OPEN) > 1.04) AND ((CLOSE - REF(CLOSE,1)) > 0))
AND (CLOSE > 下轨道)) AND ((AA10 - REF(AA10,1)) > 0)) AND (CLOSE < 上)),3);
均线30:=MA(CLOSE,30);
均线89:=MA(CLOSE,89);
均线:=MA(CLOSE,16);
天马过桥:=(((((OPEN <= 均线) AND ((均线30 - REF(均线30,1)) > 0))
AND (CLOSE > 均线89)) AND (BB10 > 1)) AND ((CLOSE / OPEN) > 1.04));
强势黑马共振:黑马追击 AND     天马过桥;
STICKLINE(强势黑马共振>0,3,0,2,0),COLORMAGENTA;

相关帖子

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-3-26 16:24 复制 查看全部楼层
上:=(SMA(HIGH,21,2) * 1.05);
下轨道:=(SMA(LOW,21,2) * 0.969);
AA10:=MA(CLOSE,8),COLOR0000FF;
BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);
黑马追击:=FILTER(((((((CLOSE / OPEN) > 1.04) AND ((CLOSE-REF(CLOSE,1)) > 0))AND (CLOSE > 下轨道)) AND ((AA10 - REF(AA10,1)) > 0)) AND (CLOSE < 上)),3);
均线30:=MA(CLOSE,30);
均线89:=MA(CLOSE,89);
均线:=MA(CLOSE,16);
天马过桥:=(((((OPEN <=均线) AND ((均线30-REF(均线30,1))>0))AND (CLOSE>均线89)) AND (BB10 > 1)) AND ((CLOSE / OPEN) > 1.04));
强势黑马共振:=黑马追击 AND 天马过桥;
XG:强势黑马共振>0;

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表