手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助把以下底部吸筹指标修改为条件公式:当出现红色柱体时选股(如图所示)

[通达信]
设置
2066 1 朱坏123 Lv.4 发表于 · 2020-3-26 17:47 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师把以下底部吸筹指标修改为条件公式:当出现红色柱体时选股。(如图所示)

VAR1:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
STICKLINE(VAR9>-150,0,VAR9,3,0), COLORFF00FF;
底部吸筹指标: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, COLOR00FF00;
STICKLINE(CROSS(底部吸筹指标,-24),100,0,6,0), COLORFFFFFF;
先知: (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100, COLORFF00FF;
指标源码: IF(CROSS(底部吸筹指标,-24),1,0), COLORFFFFFF;
短线获利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,0,2,0),COLOR0000FF;

谢谢!

附件

321.JPG

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-3-26 18:17 复制 查看全部楼层
短线获利:REF("KDJ.J",1)<0 AND "KDJ.J">0;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表