手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助将通达信选股公式改成大智慧选股公式

[大智慧]
设置
1604 1 唠唠加叨叨 Lv.2 发表于 · 2020-3-26 22:02 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
X1:=CONST(IF(BARSLAST(FILTER(BACKSET(REF(H,N)=HHV(H,2*N+1),N+1),N) AND H=HHV(H,N+1)),REF(IF(FILTER(BACKSET(REF(H,N)=HHV(H,2*N+1),N+1),N) AND H=HHV(H,N+1),CURRBARSCOUNT,0),BARSLAST(FILTER(BACKSET(REF(H,N)=HHV(H,2*N+1),N+1),N) AND H=HHV(H,N+1))),IF(FILTER(BACKSET(REF(H,N)=HHV(H,2*N+1),N+1),N) AND H=HHV(H,N+1),CURRBARSCOUNT,0)));
X2:=CONST(REF(IF(BARSLAST(FILTER(BACKSET(REF(H,N)=HHV(H,2*N+1),N+1),N) AND H=HHV(H,N+1)),REF(IF(FILTER(BACKSET(REF(H,N)=HHV(H,2*N+1),N+1),N) AND H=HHV(H,N+1),CURRBARSCOUNT,0),BARSLAST(FILTER(BACKSET(REF(H,N)=HHV(H,2*N+1),N+1),N) AND H=HHV(H,N+1))),IF(FILTER(BACKSET(REF(H,N)=HHV(H,2*N+1),N+1),N) AND H=HHV(H,N+1),CURRBARSCOUNT,0)),BARSLAST(FILTER(BACKSET(REF(H,N)=HHV(H,2*N+1),N+1),N) AND H=HHV(H,N+1))+1));
XG:CROSS(C,DRAWLINE(CURRBARSCOUNT=X2,H,CURRBARSCOUNT=X1,H,1));

相关股票

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-3-27 08:49 复制 查看全部楼层
{试试}

X1:=CONST(IF(BARSLAST(FILTER(BACKSET(REF(H,N)=HHV(H,2*N+1),N+1),N) AND H=HHV(H,N+1)),REF(IF(FILTER(BACKSET(REF(H,N)=HHV(H,2*N+1),N+1),N) AND H=HHV(H,N+1),CURRBARSCOUNT,0),BARSLAST(FILTER(BACKSET(REF(H,N)=HHV(H,2*N+1),N+1),N) AND H=HHV(H,N+1))),IF(FILTER(BACKSET(REF(H,N)=HHV(H,2*N+1),N+1),N) AND H=HHV(H,N+1),CURRBARSCOUNT,0)));
X2:=CONST(REF(IF(BARSLAST(FILTER(BACKSET(REF(H,N)=HHV(H,2*N+1),N+1),N) AND H=HHV(H,N+1)),REF(IF(FILTER(BACKSET(REF(H,N)=HHV(H,2*N+1),N+1),N) AND H=HHV(H,N+1),CURRBARSCOUNT,0),BARSLAST(FILTER(BACKSET(REF(H,N)=HHV(H,2*N+1),N+1),N) AND H=HHV(H,N+1))),IF(FILTER(BACKSET(REF(H,N)=HHV(H,2*N+1),N+1),N) AND H=HHV(H,N+1),CURRBARSCOUNT,0)),BARSLAST(FILTER(BACKSET(REF(H,N)=HHV(H,2*N+1),N+1),N) AND H=HHV(H,N+1))+1));
XG:CROSS(C,CURRBARSCOUNT=X2);

举报

点亮(2) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表