手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

麻烦老师根据主图5日 35日和200日均线相交做一个选股指标,可以两线相交或三线相交

[通达信]
设置
1115 1 一鹤冲天2 Lv.2 发表于 · 2020-3-26 23:00 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
本帖最后由 一鹤冲天2 于 2020-3-26 23:06 编辑

EMA200:EMA(CLOSE,200),LINETHICK3,COLORWHITE;
EMA35:EMA(CLOSE,35),LINETHICK3,COLORYELLOW;
EMA5:EMA(CLOSE,5),LINETHICK2,COLORGREEN;
SJTJ:=DATE<1590301;
MAH:=(H*18+REF(H,1)*17+REF(H,2)*16+REF(H,3)*15+REF(H,4)*14+REF(H,5)*13+REF(H,6)*12+REF(H,7)*11+REF(H,8)*10+REF(H,9)*9+REF(H,10)*8+REF(H,11)*7+REF(H,12)*6+REF(H,13)*5+REF(H,14)*4+REF(H,15)*3+REF(H,16)*2+REF(H,17)*1)/171;
MAL:=(L*18+REF(L,1)*17+REF(L,2)*16+REF(L,3)*15+REF(L,4)*14+REF(L,5)*13+REF(L,6)*12+REF(L,7)*11+REF(L,8)*10+REF(L,9)*9+REF(L,10)*8+REF(L,11)*7+REF(L,12)*6+REF(L,13)*5+REF(L,14)*4+REF(L,15)*3+REF(L,16)*2+REF(L,17)*1)/171;
MA5:=MA(CLOSE,5);
MA35:=MA(CLOSE,35);
MA200:=MA(CLOSE,200);
DK:= SJTJ AND( CLOSE>=MAH OR (C>MA5 AND C>MA35 AND C>MA200));
KK:= SJTJ AND( MAL>CLOSE OR (C<MA5 AND C<MA35 AND C<MA200));

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-3-27 07:12 复制 查看全部楼层
EMA200:=EMA(CLOSE,200);
EMA35:=EMA(CLOSE,35);
EMA5:=EMA(CLOSE,5);
(EMA5>EMA35&&CROSS(EMA35,EMA200))||CROSS(EMA35,EMA200)||CROSS(EMA5,EMA35);
查看全部打赏
  • 一鹤冲天2+10理想币 +2共享币 : 谢谢老师改写的选股指标,很好用!

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表