手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

给大家分享一个手机版通达信卖出信号的公式

[技巧]
设置
703 8 冷静5201314 Lv.2 发表于 · 2020-3-27 08:49 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,10);
B:=REF(A,1);
STICKLINE(A>B,A,B,5,0),COLORYELLOW;
STICKLINE(A<B,A,B,5,0),COLORBLUE;
M1:EMA(CLOSE,3);
M2:EMA(CLOSE,8);
M3:EMA(M2,13);
M4:EMA(M2,55);
VAR1:=EMA(M3,55);
M5:EMA(M4,81), COLORRED,LINETHICK2;
VAR2:=(REF(HIGH,1)+REF(LOW,1))/2;
VAR3:=MA(CLOSE,21)+2*STD(CLOSE,21);
DRAWICON(CROSS(VAR2,VAR3),HIGH*1.035,2);
DRAWTEXT(CROSS(VAR2,VAR3),HIGH*1.02,'卖出'), COLORGREEN;
VAR4:=REF(CLOSE,1);
VAR5:=SMA(MAX(CLOSE-VAR4,0),7,1)/SMA(ABS(CLOSE-VAR4),7,1)*100;
VAR6:=CROSS(79,VAR5);
VAR7:=FILTER(VAR6,4);
DRAWICON(VAR7,HIGH*1.035,2);
DRAWTEXT(VAR7,HIGH*1.02,'卖出'), COLORGREEN;
A7:=(2*C+H+L)/4;
VAR10:=LLV(LOW,34);
VAR11:=HHV(HIGH,34);
SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND
COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'●买进') ,COLORRED;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND
COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND
OPEN>REF(CLOSE,1),1,0),LOW,'●买进'), COLORRED;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'●抄底'),COLORRED;

附件

出现卖出信号就可以减仓卖出或者短线卖出了

出现卖出信号就可以减仓卖出或者短线卖出了

举报

扔鸡蛋(0) 回复

木子斗禾
Lv.2
发表于 2020-3-28 20:03 复制 查看全部楼层
多谢精彩分享。辛苦了!!!理想因你更精彩!!

举报

扔鸡蛋(0) 回复

慢123456
Lv.4
发表于 2020-3-28 19:59 复制 查看全部楼层
多谢精彩分享。辛苦了!!!理想因你更精彩!!

举报

扔鸡蛋(0) 回复

闻风可相阅
Lv.5
发表于 2020-3-28 19:51 复制 查看全部楼层
谢谢分享,周日愉快!

举报

扔鸡蛋(0) 回复

晨阳2018
Lv.3
发表于 2020-3-27 12:10 复制 查看全部楼层
游学路过向您致敬

举报

扔鸡蛋(0) 回复

平民2000
Lv.2
发表于 2020-3-27 10:39 复制 查看全部楼层
多谢精彩分享

举报

扔鸡蛋(0) 回复

太极煎饼
Lv.6
发表于 2020-3-27 09:22 复制 查看全部楼层
多谢精彩分享

举报

扔鸡蛋(0) 回复

太极煎饼
Lv.6
发表于 2020-3-27 09:22 复制 查看全部楼层
多谢精彩分享

举报

扔鸡蛋(0) 回复

蜀龙88
Lv.6
发表于 2020-3-27 09:09 复制 查看全部楼层
谢谢你的分享,理想有你更精彩!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表