手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助在波段买入的位置做个选股公式

[通达信]
设置
1485 3 理想a19890 Lv.3 发表于 · 2020-3-27 15:06 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
VAR3:=MA(CLOSE,13);
VAR4:=100-ABS(((CLOSE-VAR3)/(VAR3))*(100));
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/(100);
VAR8:=SMA((CLOSE-VAR5)/(VAR7),20,1);
VAR9:=SMA((OPEN-VAR5)/(VAR7),20,1);
VARA:=(3)*(VAR8)-(2)*(SMA(VAR8,15,1));
VARB:=(3)*(VAR9)-(2)*(SMA(VAR9,15,1));
VARC:=100-VARB;
VARD:=(REF(LOW,1))*(0.89999997);
VARE:=(LOW)*(0.89999997);
VARF:=((VARE)*(VOL)+(VARD)*(CAPITAL-VOL))/(CAPITAL);
VAR10:=EMA(VARF,30);
VAR11:=CLOSE-REF(CLOSE,1);
VAR12:=MAX(VAR11,0);
VAR13:=ABS(VAR11);
VAR14:=((SMA(VAR12,7,1))/(SMA(VAR13,7,1)))*(100);
{WWW.55188.com 理想论坛_通达信股票指标公式}
VAR15:=((SMA(VAR12,13,1))/(SMA(VAR13,13,1)))*(100);
VAR16:=BARSCOUNT(CLOSE);
VAR17:=((SMA(MAX(VAR11,0),6,1))/(SMA(ABS(VAR11),6,1)))*(100);
VAR18:=(((-200))*(HHV(HIGH,60)-CLOSE))/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR19:=((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15)))*(100);
VAR1A:=SMA((SMA(VAR19,4,1)-50)*(2),3,1);
VAR1B:=((INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14)))*(100);
VAR1C:=SMA(VAR1B,4,1);
VAR1D:=SMA(VAR1C,3,1);
VAR1E:=((HHV(HIGH,30)-CLOSE)/(CLOSE))*(100);
VAR1F:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR20:=REVERSE(VAR1F);
VAR21:=SMA(VAR1F,3,1);
安全买线:SMA(VAR21,3,1),COLOR0000FF,LINETHICK2;
安全卖线:SMA(安全买线,3,1),COLORLIBLUE,LINETHICK2;
波段买入:IF(CROSS(安全买线,安全卖线) AND (安全买线<30),20,0),COLORYELLOW,LINETHICK2;
波段卖出:IF(CROSS(安全卖线,安全买线) AND (安全卖线>75),85,100),COLOR008000,LINETHICK2;

举报

扔鸡蛋(0) 回复

理想a19890
Lv.3
发表于 2020-3-27 17:57 复制 查看全部楼层
小强追梦记 发表于 2020-3-27 16:08
兄嘚,这个公式会害了你

此话怎讲那

举报

扔鸡蛋(0) 回复

小强追梦记
Lv.2
发表于 2020-3-27 16:08 复制 查看全部楼层
兄嘚,这个公式会害了你

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-3-27 15:55 复制 查看全部楼层
VAR1F:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR21:=SMA(VAR1F,3,1);
安全买线:=SMA(VAR21,3,1);
安全卖线:=SMA(安全买线,3,1);
波段买入:CROSS(安全买线,安全卖线) AND (安全买线<30);

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表