手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

高抛低吸公式

[其他]
设置
766 11 大河H Lv.2 发表于 · 2020-3-27 15:35 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
T1R:=XMA(XMA(XMA(EMA(CLOSE,1),2),2),2);
TR1:=EMA((T1R-REF(T1R,1))/REF(T1R,1),1)*1000,COLORFF00FF,NODRAW;
净:=XMA(TR1,11);
流:=EMA(净,11);
主力动向:=EMA(净+流,1)-XMA(净-流,2),COLORFF00FF,NODRAW;
MA1:XMA(主力动向,11),COLORFF00FF,NODRAW;
MA3:EMA(MA1,2);
DRAWTEXT(CROSS(MA3,MA1),(MA3 *1.12),'抛'),COLORYELLOW;
DRAWTEXT(CROSS(0,MA1),2,'空'),COLOR00FFFF;
DRAWTEXT(CROSS(MA1,0),-4,'买'),COLORFF00FF;
DRAWTEXT(CROSS(MA1,MA3),(MA3 *1.2),'低吸'),COLORYELLOW;
STICKLINE(MA1>=0 AND MA1>=REF(MA1,1),0,MA1,1.2,1),COLORRED;
STICKLINE(MA1>=0 AND MA1<REF(MA1,1),0,MA1,1.2,0),COLORYELLOW;
STICKLINE(MA1<0 AND MA1>=REF(MA1,1),0,MA1,1.5,0),COLORFF00FF;
STICKLINE(MA1<0 AND MA1<REF(MA1,1),0,MA1,1.2,1),COLORBLUE;
STICKLINE(MA1<=0 AND MA1>=REF(MA1,1),0 ,MA1,3,0),COLORFF6600;
STICKLINE(MA1<=0 AND MA1>=REF(MA1,1),0,MA1,2,0),COLORFF9900;
STICKLINE(MA1<=0 AND MA1>=REF(MA1,1),0,MA1,1.5,0),COLORFFCC00;
STICKLINE(MA1<=0 AND MA1>=REF(MA1,1),0,MA1,0.5,0),COLORCYAN;
STICKLINE(MA1>=0 AND MA1>=REF(MA1,1),0,MA1,3,0),COLOR000099;
STICKLINE(MA1>=0 AND MA1>=REF(MA1,1),0,MA1,2,0),COLOR0000CC;
STICKLINE(MA1>=0 AND MA1>=REF(MA1,1),0,MA1,1.5,0),COLOR0000FF;
STICKLINE(MA1>=0 AND MA1>=REF(MA1,1),0,MA1,0.5,0),COLORCC66FF;

附件

微信图片_20200327153425.png

相关股票

举报

扔鸡蛋(0) 回复

上海天蓝8
Lv.0
发表于 2020-3-29 19:49 复制 查看全部楼层
安装了,用下 再说体验

举报

扔鸡蛋(0) 回复

爱天风云
Lv.2
发表于 2020-3-29 19:38 复制 查看全部楼层
谢谢分享。还不错。可以避免很多雷。。。谢谢。

举报

点亮(0) 扔鸡蛋(0) 回复

蜀龙88
Lv.6
发表于 2020-3-29 19:14 复制 查看全部楼层
共同学习,共同进步。。。  谢谢分享!理想因你而精彩!

举报

扔鸡蛋(0) 回复

无声无息5
Lv.3
发表于 2020-3-28 22:41 复制 查看全部楼层
谢谢分享。。。。

举报

扔鸡蛋(0) 回复

蜀龙88
Lv.6
发表于 2020-3-28 22:20 复制 查看全部楼层
谢谢你的分享,理想有你更精彩!

举报

扔鸡蛋(0) 回复

闻风可相阅
Lv.5
发表于 2020-3-28 21:34 复制 查看全部楼层
谢谢分享,周日愉快!

举报

扔鸡蛋(0) 回复

三帝
Lv.4
发表于 2020-3-27 21:08 复制 查看全部楼层
谢谢分享              

举报

扔鸡蛋(0) 回复

新生贵族
Lv.0
发表于 2020-3-27 16:49 复制 查看全部楼层
       
谢谢楼主的分享,理想因你更精彩

举报

扔鸡蛋(0) 回复

桂赢
Lv.4
发表于 2020-3-27 16:44 复制 查看全部楼层
未来函数检测结果: 包含未来函数:XMA

举报

扔鸡蛋(0) 回复

可日广
Lv.5
发表于 2020-3-27 16:43 复制 查看全部楼层
谢谢分享!

举报

扔鸡蛋(0) 回复

依旧如初
Lv.4
发表于 2020-3-27 16:36 复制 查看全部楼层
谢谢分享。。。。

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表