手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个选股公式

[通达信]
设置
1320 2 卧龙3 Lv.3 发表于 · 2020-3-27 16:21 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师帮忙做个选股公式

1.特殊会员专用大于跨越

2.特殊会员专用的数值大于跨越的数值0-8 (假如跨越的数值是11.5那特殊会员专用的数值就应该在11.5-19.5之间)


顶:90,COLORCYAN;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
DJ:=(CROSS(J,REF(J+0.01,1)) AND X AND J<20);
短进:IF(DJ,30,0),COLORRED;
主力:=EMA( (CLOSE-MA(CLOSE,3))/MA(CLOSE,3),2);
散户:=EMA( (CLOSE-MA(CLOSE,20))/MA(CLOSE,20),7);
VAR21:=LLV(LOW,10);
VAR31:=HHV(HIGH,25);
趋势线:=100*EMA((CLOSE-VAR21)/(VAR31-VAR21),4);
JD:=(CROSS(主力,散户) AND 主力<0 AND 散户<0);
见底:IF(JD,30,0),COLORMAGENTA;
VAR1:=REF(CLOSE,2);
会员专用:= SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLORFFAA66;
VAR2:=REF(CLOSE,1);
VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;
极品逃亡: IF(会员专用< REF(会员专用,1) AND 会员专用>79,会员专用,0),COLORGREEN;
DRAWTEXT(极品逃亡 ,70,'★极品逃亡'),COLORGREEN;
DRAWTEXT(88>0 AND REF(O,1)/REF(C,1)>1.04 AND REF(L,1)<=688 AND O>REF(C,1)AND C<REF(O,1)AND C/O>=1.01,L-L*0.02,'★曙光'),COLORLIRED;
DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,20),L,'★极品绝底'),COLORRED;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
特殊会员专用:3*Q3-2*Q4,COLORWHITE,LINETHICK2;
Q8:=HHVBARS(HIGH, 50);
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
跨越:EMA(Q3, 3),COLORRED;
DRAWTEXT(CROSS(特殊会员专用, 8) AND Q10<-13,20,'*大底来'),COLORYELLOW,LINETHICK5;
VAR12:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
机构做空能量线: SMA(VAR12,3,1),COLORGREEN,LINETHICK2;
大底来:=0,POINTDOT;
大底:=0,POINTDOT;
DRAWTEXT(CROSS(跨越,机构做空能量线) ,大底+40,'*进入强势'),COLORYELLOW;
DRAWTEXT(CROSS(特殊会员专用,跨越) ,大底+20,'*拉升'),COLORRED;
DRAWTEXT(CROSS(跨越,特殊会员专用) ,大底+70,'小心'),COLORLIGREEN;
●注意买入点: DRAWTEXT(REF(CROSS(机构做空能量线,跨越),25) AND 机构做空能量线>1.005*跨越,跨越,'●注意买入'),COLORLIMAGENTA;
★逢低买入: DRAWTEXT(REF(CROSS(跨越,特殊会员专用),82) AND 跨越>1.3*特殊会员专用,特殊会员专用,'★低买),COLORRED;

举报

扔鸡蛋(0) 回复

卧龙3
Lv.3
发表于 2020-3-27 16:32 复制 查看全部楼层
.特殊会员专用的数值大于跨越的数值0-8 (假如跨越的数值是11.5那特殊会员专用的数值就应该在11.5-19.5之间)


老师,数值不对,选出来的票都大于8

举报

点亮(0) 扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-3-27 16:25 复制 查看全部楼层
本帖最后由 休闲者68 于 2020-3-27 16:28 编辑

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
特殊会员专用:=3*Q3-2*Q4;
跨越:=EMA(Q3, 3);
XG1:特殊会员专用>跨越;



Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
特殊会员专用:=3*Q3-2*Q4;
跨越:=EMA(Q3, 3);
XG2:=特殊会员专用>跨越;
BETWEEN(XG2,0,8);

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表