手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个选股公式

[通达信]
设置
1579 6 嘎哈呀666 Lv.3 发表于 · 2020-3-28 19:42 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师  当白线在红线下方,和白线在黄线下方,还有白线在紫色线下方,分别做3个选股,谢谢老师。

短期:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;
中期:100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;
中长期:100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;
长期:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLORRED;
长期线:A+100,COLORGREEN,LINETHICK2;
高浪日:=REF(短期,1)<2 AND REF(中期,1)<2 AND REF(中长期,1)<2 AND REF(长期,1)<2;
高浪日抄底:IF(高浪日,1,0),COLORYELLOW,LINETHICK3;
DRAWTEXT(高浪日抄底,35,'买 '),COLORYELLOW,LINETHICK3;
强市线:80,POINTDOT;
弱市线:20,POINTDOT;
分水岭:50,POINTDOT;
洗:=短期<弱市线 AND 长期>70;
DRAWTEXT(洗,25,'洗'),COLORRED;

附件

1111.jpg
2222.jpg
3333.jpg

举报

扔鸡蛋(0) 回复

小强追梦记
Lv.2
发表于 2020-3-28 21:03 复制 查看全部楼层
这个公式会害了你,用处不大

举报

扔鸡蛋(0) 回复

嘎哈呀666
Lv.3
发表于 2020-3-28 20:17 复制 查看全部楼层
嘎哈呀666 发表于 2020-3-28 20:09
老师,三个都是说,最少要有一个输出。麻烦您再帮助看一下。谢谢老师

没问题了,谢谢老师。

举报

扔鸡蛋(0) 回复

嘎哈呀666
Lv.3
发表于 2020-3-28 20:09 复制 查看全部楼层
许昌舍得 发表于 2020-3-28 19:56
短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10) ...

老师,三个都是说,最少要有一个输出。麻烦您再帮助看一下。谢谢老师

附件

最少有一个输出.jpg

举报

点亮(0) 扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-3-28 19:56 复制 查看全部楼层
短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;


TJ3:短期<中长期;

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-3-28 19:55 复制 查看全部楼层
短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;


TJ2:短期<中期;

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-3-28 19:55 复制 查看全部楼层
短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK2;


TJ1:短期<长期;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表