手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

闲来无事免费帮坛友和谐通达信完全加密指标

设置
249182 587 指标DLL加密 Lv.2 发表于 · 2020-3-29 11:34 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
需要和谐的完全加密指标可以发来
查看全部打赏

举报

扔鸡蛋(0) 回复

阿龙老表
Lv.2
发表于 2020-8-2 21:46 复制 查看全部楼层
辛苦老师了!谢谢分享

举报

扔鸡蛋(0) 回复

沪余
Lv.3
发表于 2020-8-2 21:29 复制 查看全部楼层
麻烦老师和谐 谢谢了

附件

博弈.zip

869 Bytes, 下载次数: 0, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

古德曼168
Lv.2
发表于 2020-8-2 17:28 复制 查看全部楼层
老师真神人也

举报

扔鸡蛋(0) 回复

戴维戴维
Lv.5
发表于 2020-8-2 15:43 复制 查看全部楼层
请大师帮忙和谐,谢谢。 公式.rar (14.88 KB, 下载次数: 0)

举报

点亮(0) 扔鸡蛋(0) 回复

德全开心
Lv.2
发表于 2020-7-20 22:44 复制 查看全部楼层
德全开心 发表于 2020-7-18 21:04
老师您好,请帮忙和谐一个完全加密的,这个指标的编制我非常感兴趣,所以嘿嘿,先谢谢啦!

老师,您好,由于我比较喜欢这个公司的编制,所以在好几个和谐贴里,请老师帮忙和谐,属于一帖多发,不好意思啊,刚刚这个公式已经被顺势SSS 老师和谐了,再次感谢老师!具体链接地址:https://www.55188.com/thread-9294904-17-1.html

举报

点亮(0) 扔鸡蛋(0) 回复

彭桥
Lv.3
发表于 2020-7-20 11:40 复制 查看全部楼层
麻烦老师和谐

附件

202006wlsesasjr0w50.rar

7.31 KB, 下载次数: 1, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

吾云居士
Lv.2
发表于 2020-7-19 04:00 复制 查看全部楼层
请老师和谐,多谢!

附件

飞龙.rar

1.38 KB, 下载次数: 2, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

德全开心
Lv.2
发表于 2020-7-18 21:04 复制 查看全部楼层
老师您好,请帮忙和谐一个完全加密的,这个指标的编制我非常感兴趣,所以嘿嘿,先谢谢啦!

附件

完全加密1.rar

98.76 KB, 下载次数: 7, 下载积分: 理想币 -1 个

举报

点亮(0) 扔鸡蛋(0) 回复

财富有鱼
Lv.4
发表于 2020-7-18 20:39 复制 查看全部楼层
老师辛苦了

举报

扔鸡蛋(0) 回复

文乔
Lv.3
发表于 2020-7-12 21:38 复制 查看全部楼层
请老师和谐,多谢!

附件

839.zip

18.58 KB, 下载次数: 2, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

火红萨日朗
Lv.1
发表于 2020-7-12 18:57 复制 查看全部楼层
请老师帮忙和谐!

附件

抄底.rar

3.17 KB, 下载次数: 2, 下载积分: 理想币 -1 个

指标

举报

扔鸡蛋(0) 回复

东789
Lv.3
发表于 2020-7-9 21:20 复制 查看全部楼层
茉莉朵朵888 发表于 2020-6-1 19:16
怎么上传呀,哪位好心人帮帮我

ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZSHTL:=SHCM/(ZLCM+SHCM)*100;
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZCMZL:=MA(ZLCM+SHCM,13);
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);
ZSHJJ:=EMA(ZSHTL,89);
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);

STICKLINE(C>0,ZZLKP,0,3,0),COLORBLUE;
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,3,0),COLORRED;







{★底部提示:副}80,POINTDOT;   
60,COLORRED;
50,COLORRED;
40,COLORRED;
20,POINTDOT;

VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
多:VAR9,COLORRED,POINTDOT;
空:EMA(0.382*REF(VAR9,2)+0.618*VAR9,12),COLORGREEN;
STICKLINE(VAR9>VARA,VAR9,VARA,6,0),COLORRED;
STICKLINE(VAR9<=VARA,VAR9,VARA,6,0),COLORFFCC66;

RR8:=MA(CLOSE,27);
RR9:=(CLOSE-RR8)/RR8*100;
RRA:=MA(RR9,2);
RRB:=BARSLAST(CROSS(-10,RRA)=1);
RRD:=RRA<-10 AND RRB>3;
黄金坑:=IF(RRD,-35,0),COLORYELLOW,LINETHICK3;
VARO1:=MA(CLOSE,27);
VARO2:=(CLOSE-VARO1)/VARO1*100;
VARO3:=MA(VARO2,2);
VARO4:=BARSLAST(CROSS(-10,VARO3)=1);
VARO5:=VARO3<-10 AND VARO4>3;
贪嘴乐:= IF(VARO3>REF(VARO3,1) AND VARO5 AND VARO3<-15,60,0),LINETHICK3,LINESTICK,COLORFFA2AF;

VAR1Z:=(CLOSE+HIGH+LOW+OPEN)/4;
VAR2Z:=SUMBARS(VOL,CAPITAL);
VAR3Z:=HHV(VAR1Z,VAR2Z);
VAR4Z:=LLV(VAR1Z,VAR2Z);
VAR5Z:=(2*VAR1Z-VAR4Z-REF(VAR4Z,1))/(VAR3Z-VAR4Z);
VAR6Z:=(VAR1Z-VAR4Z)/(VAR3Z-VAR4Z);
VAR7Z:=IF(VAR1Z<=VAR4Z,VAR5Z*60,VAR6Z*60);
VAR8Z:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
VAR9Z:=EMA(VAR8Z,7);
VARAZ:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
VARBZ:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;






XA_1:=(CLOSE-LLV(CLOSE,10))/(HHV(CLOSE,10)-LLV(CLOSE,10));
强庄起爆:=CROSS(XA_1,0.05)*3 AND FILTER(CLOSE/REF(CLOSE,1)>1.048 AND C=H
AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12)),28)
AND NOT(DYNAINFO(4)=0);
STICKLINE(强庄起爆,0,1,2,0),COLORYELLOW;
DRAWICON(强庄起爆,0.9,26);
DRAWTEXT(强庄起爆,0.9,' 强庄起爆'),COLORYELLOW;


VARF:=TROUGHBARS(3,15,1)<3.15 AND REF(TROUGHBARS(3,13,1)<3.15,1) AND REF(TROUGHBARS(3,11,1)<3.15,2);
多空股神:=(EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,25))/MA((2*CLOSE+HIGH+LOW)/4,25)*100,3))*1.65,LINETHICK3,COLORWHITE;
STICKLINE(FILTER(VARF=1,5) AND 多空股神<-10,33,0,6.0,0),COLORF00FF0;
STICKLINE(FILTER(VARF=1,5),30,0,3.5,0),COLORYELLOW;
VARFC: TROUGHBARS(3,12,1)<3 AND REF(TROUGHBARS(3,12,1)<3,1) AND REF(TROUGHBARS(3,12,1)<3,2);
DRAWICON(FILTER(VARFC=1,3),40,1),COLORFFFF00;
STICKLINE(FILTER(VARFC=1,5),36,0,2.25,0),COLORRED;
STICKLINE(FILTER(VARFC=1,5),35,0,0.35,1),COLORRED,COLORYELLOW;
触底:DRAWTEXT(FILTER(VARFC=1,3),37,'触底(背离有效)'),COLORYELLOW;









DIF:=(EMA(C,12)-EMA(C,26));
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
MJBT:=EXIST((CROSS(DIF,DEA) AND DIF>0) OR CROSS(DIF,0),5) ;
MVOL5:=MA(V,5);
MVOL10:=MA(V,10);
MVOL20:=MA(V,20);
量托:=MVOL5>=MVOL20 AND CROSS(MVOL10,MVOL20) AND REF(MVOL10,1)<REF(MVOL20,1);
VJBT:=EXIST(CROSS(MVOL5,MVOL10) OR 量托,5);
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA60:=MA(C,60);
MA120:=MA(C,120);
T1:=BARSLAST(REF(LONGCROSS(MA60,MA120,55),1));
JJC:=CROSS(MA5,MA10);
SJBT:FILTER(MJBT AND JJC AND VJBT,5);
DRAWBAND(0,RGB(0,0,0),SJBT*18,RGB(218,218,18));
DRAWTEXT(SJBT,16,'一线游资'),COLOR0078FF;
年选股:SUM(SJBT,250),NODRAW;
利润:=REF(SJBT,30) AND HHV(H,30)>=REF(C,30)*1.10;
成功:SUM(利润,250),NODRAW;
成功率%:成功/年选股*100,NODRAW;






AHC1:=CLOSE*VOL;
AHC22:=EMA((EXPMA(AHC1,23)/EXPMA(VOL,23)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
通道:=1.0668*AHC22;
起爆:=CROSS(C,通道) AND REF(C,1)*1.05-C<0.008 AND C>O*0.5;
RRF:=起爆;
A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
金线王:=EMA(A2,200)*1.118;
金线王2:=EMA(A2,200)*1.118;
条件:=(C-REF(C,1))/REF(C,1)*100>8;
金K线:=CROSS(C,金线王) AND 条件;
AA05:=MA(C,5);
AA30:=MA(C,30);
MA05:=MA(C,5);

MA30:=MA(C,34);
速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3);
五日乖离率:=(C-AA05)/AA05*100;
三拾日乖离率:=(C-MA30)/MA30*100;
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
买入:=FILTER(MR,10);
STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLOR000088;
STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLOR0000AA;
STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLOR0000CC;
STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLOR0000EE;
STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLOR0000EE;
STICKLINE(IF(RRF,-120,0),+12,0,5,0),COLORLIMAGENTA;
STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLOR770077;
STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLOR990099;
STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLORBB00BB;
STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLORDD00DD;
STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLORFF00FF;
STICKLINE(IF(RRF,-120,0),+9,0,5,0),COLORDD00DD;
STICKLINE(IF(RRF,-120,0),+6,0,5,0),COLOR003300;
STICKLINE(IF(RRF,-120,0),+6,0,5,0),COLOR005500;
STICKLINE(IF(RRF,-120,0),+6,0,5,0),COLOR007700;
STICKLINE(IF(RRF,-120,0),+6,0,5,0),COLOR009900;
STICKLINE(IF(RRF,-120,0),+6,0,5,0),COLOR00CC00;
STICKLINE(RRF,0,3,5,0),COLOR008888;
STICKLINE(RRF,0,3,5,0),COLOR00AAAA;
STICKLINE(RRF,0,3,5,0),COLOR00CCCC;
STICKLINE(RRF,0,3,5,0),COLOR00FFFF;
STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLOR000088;
STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLOR0000AA;
STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLOR0000CC;
STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLOR0000EE;
STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLOR0000EE;
STICKLINE(IF(金K线,-120,0),+12,0,4,0),COLORLIMAGENTA;
STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLOR770077;
STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLOR990099;
STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLORBB00BB;
STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLORDD00DD;
STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLORFF00FF;
STICKLINE(IF(金K线,-120,0),+9,0,4,0),COLORDD00DD;
STICKLINE(IF(金K线,-120,0),+6,0,4,0),COLOR003300;
STICKLINE(IF(金K线,-120,0),+6,0,4,0),COLOR005500;
STICKLINE(IF(金K线,-120,0),+6,0,4,0),COLOR007700;
STICKLINE(IF(金K线,-120,0),+6,0,4,0),COLOR009900;
STICKLINE(IF(金K线,-120,0),+6,0,4,0),COLOR00CC00;
STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLOR666666;
STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLOR777777;
STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLOR888888;
STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLOR999999;
STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLORDDDDDD;
STICKLINE(IF(金K线,-120,0),+3,0,4,0),COLORFFFFFF;
DRAWTEXT(RRF,10.5,'主力高控盘'),COLORYELLOW;
{DRAWTEXT(RRF,8.5,'黑'),COLORYELLOW;}
DRAWTEXT(金K线,6,'波段启动点'),COLORYELLOW;
{DRAWTEXT(RRF,3.5,'启'),COLORRED;
DRAWTEXT(RRF,1,'动'),COLORRED;}
STICKLINE(买入,10,0,3,0),COLORRED;
{DRAWTEXT(买入,10.5,'黑'),COLORYELLOW;
DRAWTEXT(买入,7.5,'马'),COLORYELLOW;
DRAWTEXT(买入,4.5,'必'),COLOR00FFFF;}
DRAWTEXT(买入,1.5,'主力出击'),COLOR00FFFF;

举报

点亮(0) 扔鸡蛋(0) 回复

东789
Lv.3
发表于 2020-7-9 20:27 复制 查看全部楼层

XG:=C/REF(C,1)>=1.097 AND O=H  AND C=H AND L=H;
XG1:=O/REF(C,1)>=1.097 AND O=H  AND C=H AND L<O;
XG1 AND REF(XG,1);

举报

点亮(0) 扔鸡蛋(0) 回复

东789
Lv.3
发表于 2020-7-5 20:29 复制 查看全部楼层
请老师和谐一个公式。

举报

扔鸡蛋(0) 回复

四小龙王
Lv.2
发表于 2020-6-28 00:07 复制 查看全部楼层
请老师帮忙

附件

111 文件.zip

545 Bytes, 下载次数: 1, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

随波追浪
Lv.2
发表于 2020-6-24 21:30 复制 查看全部楼层
请老师帮忙

附件

高.rar

4.65 KB, 下载次数: 1, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

伊万卡
Lv.2
发表于 2020-6-19 16:09 复制 查看全部楼层
请大神和谐

举报

扔鸡蛋(0) 回复

hm518
Lv.5
发表于 2020-6-4 15:24 复制 查看全部楼层
养家双轨

举报

扔鸡蛋(0) 回复

茉莉朵朵888
Lv.2
发表于 2020-6-1 19:16 复制 查看全部楼层
本帖最后由 茉莉朵朵888 于 2020-6-1 20:34 编辑

怎么上传呀,哪位好心人帮帮我
触底主力提示_0[1].zip (7.02 KB, 下载次数: 2)

附件

88.zip

10.96 KB, 下载次数: 1, 下载积分: 理想币 -1 个

举报

点亮(0) 扔鸡蛋(0) 回复

茉莉朵朵888
Lv.2
发表于 2020-6-1 19:15 复制 查看全部楼层
老师帮和谐,密码忘了

举报

扔鸡蛋(0) 回复

大牛市好啊
Lv.3
发表于 2020-5-24 10:47 复制 查看全部楼层
本帖最后由 大牛市好啊 于 2020-5-24 11:11 编辑

请老师帮忙和谐 多谢 多谢 另外可否做一个红线和黄线上穿白线的选股

附件

jc.zip

2.25 KB, 下载次数: 2, 下载积分: 理想币 -1 个

jcxgl.zip

3.15 KB, 下载次数: 2, 下载积分: 理想币 -1 个

举报

点亮(0) 扔鸡蛋(0) 回复

天下元朝
Lv.2
发表于 2020-5-22 14:06 复制 查看全部楼层
请老师帮忙和谐,谢谢!

附件

5个请帮忙和谐.rar

25.27 KB, 下载次数: 10, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

财富有鱼
Lv.4
发表于 2020-5-17 18:39 复制 查看全部楼层
老师呢?是不是太忙了

举报

扔鸡蛋(0) 回复

学习DDDD
Lv.2
发表于 2020-5-17 18:12 复制 查看全部楼层
好人好报!

举报

扔鸡蛋(0) 回复

老虎吃素
Lv.3
发表于 2020-5-17 17:26 复制 查看全部楼层
老师,帮忙和谐下这个公式,谢谢

附件

大通道_0.rar

1.21 KB, 下载次数: 3, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

拔匪特
Lv.4
发表于 2020-5-17 16:55 复制 查看全部楼层
谢谢提供分享。理想因你更精彩!!!

举报

扔鸡蛋(0) 回复

东789
Lv.3
发表于 2020-5-17 16:47 复制 查看全部楼层
指标DLL加密 发表于 2020-3-29 11:38
和谐指标要求如下;
1.请勿发出金钻板块指标。尊重原作者。
2.指标不要携带有QQ 外网信息 和链接

请老师和谐如下指标,谢谢!

附件

牛魔王.7z

173 Bytes, 下载次数: 4, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

太阳与月亮2
Lv.2
发表于 2020-5-14 16:22 复制 查看全部楼层
指标DLL加密 发表于 2020-4-1 09:40
请导出到一个指标文件里面 没时间一个一个去导入

老师太厉害了,佩服

举报

扔鸡蛋(0) 回复

中海201
Lv.2
发表于 2020-5-14 16:09 复制 查看全部楼层
不求富贵 发表于 2020-5-14 15:06
帮忙和谐一个选股器,谢谢大师

问题我不会呀

举报

扔鸡蛋(0) 回复

不求富贵
Lv.2
发表于 2020-5-14 15:06 复制 查看全部楼层
中海201 发表于 2020-4-26 20:16
想跟你学习可以不

帮忙和谐一个选股器,谢谢大师

附件

心花怒放_0.rar

1.55 KB, 下载次数: 9, 下载积分: 理想币 -1 个

很棒的选股器

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表