手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS
玩开心就好
Lv.4
发表于 2020-3-29 13:36 复制 查看全部楼层
老师,帮忙和谐下公式,谢谢。

附件

12345.zip

87.37 KB, 下载次数: 8, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

指标DLL加密
Lv.2
发表于 2020-3-29 13:27 复制 查看全部楼层
那时的阿P 发表于 2020-3-29 13:20
能不能把大智慧的指标做成DLL,应用到通达信

不能,只能改通达信的

举报

扔鸡蛋(0) 回复

那时的阿P
Lv.4
发表于 2020-3-29 13:20 复制 查看全部楼层
能不能把大智慧的指标做成DLL,应用到通达信

举报

点亮(3) 扔鸡蛋(0) 回复

指标DLL加密
Lv.2
发表于 2020-3-29 13:12 复制 查看全部楼层

{公式名称: 做T分时主图
公式描述:
无参数
公式类型: 技术指标公式-图表型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
N: Param#0 (1.00--10.00)
用法注释:无
公式源码:}
均价:SUM(VOL*CLOSE,0)/SUM(VOL,0),COLORYELLOW;
IF(均价>=REF(均价,1),均价,DRAWNULL),COLORRED,LINETHICK2;
XA_1:=(CLOSE/均价-1)*100;
XA_2:=DYNAINFO(13)*100;
上:IF(XA_2<5,均价*(1+XA_2/200),均价*(1+0.025)),COLORGREEN;
下:IF(XA_2<5,均价*(1-XA_2/200),均价*(1-0.025)),COLORRED;
DRAWNUMBER(ISLASTBAR,上,上),COLORYELLOW;
DRAWNUMBER(ISLASTBAR,下,下),COLORYELLOW;
DRAWNUMBER(ISLASTBAR,均价,均价),COLORYELLOW;
CLOSE;
IF(CLOSE>上,上,DRAWNULL),COLORRED,LINETHICK2;
IF(CLOSE<下,下,DRAWNULL),COLORRED,LINETHICK2;



{公式名称: T进T出预警
公式描述:
无参数
公式类型: 技术指标公式-图表型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=DYNAINFO(11);
XA_2:=(CLOSE/XA_1-1)*100;
XA_3:=DYNAINFO(13)*100;
XA_4:=IF(XA_3<5,XA_1*(1+XA_3/200),XA_1*1.025);
XA_5:=IF(XA_3<5,XA_1*(1-XA_3/200),XA_1*0.975);
T进:CROSS(XA_5,CLOSE),COLORLIRED;
T出:CROSS(CLOSE,XA_4),COLORGREEN;


举报

点亮(4) 扔鸡蛋(0) 回复

煞破狼
Lv.4
发表于 2020-3-29 13:10 复制 查看全部楼层
麻烦老师 1.rar (3.88 KB, 下载次数: 9)

举报

扔鸡蛋(0) 回复

指标DLL加密
Lv.2
发表于 2020-3-29 13:10 复制 查看全部楼层
股海行者! 发表于 2020-3-29 12:59
大师 抽空帮忙 谢谢!~

{公式名称: 五天战法二
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
XA_2:=SMA(XA_1,3,1);
XA_3:=SMA(XA_2,3,1);
XA_4:=CROSS(XA_2,XA_3);
XA_5:=CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(CLOSE,MA(CLOSE,10));
XA_6:=DATETODAY(DATE);
XA_7:=IF(XA_6<9966,1,DRAWNULL);
XA_8:=(HIGH-CLOSE)/CLOSE*100<1;
XA_9:=1150501;
XA_10:=IF(DATE<XA_9,1,DRAWNULL);
XA_11:=MA(CLOSE,5);
XA_12:=IF(XA_6<15366,1,DRAWNULL);
XA_13:=MA(CLOSE,5);
XA_14:=MA(CLOSE,30);
XA_15:=MA(CLOSE,13);
XA_16:=MA(CLOSE,34);
XA_17:=VOL>=HHV(VOL,5);
XA_18:=CLOSE>REF(CLOSE,1)*1.058;
XA_19:=(CLOSE-XA_13)/XA_13*XA_12*100*XA_7;
XA_20:=(CLOSE-XA_16)/XA_16*100*XA_12;
XA_21:=COUNT(CROSS(XA_19,0),3)>=1 AND XA_20>REF(XA_20,1) AND XA_13>REF(XA_13,1) AND (CLOSE/REF(CLOSE,1)-1)*100>5 AND REF(CLOSE,1)<XA_14;
XA_22:=REF(CLOSE<OPEN,1) AND CLOSE>OPEN AND XA_5 AND XA_8;
XA_23:=CROSS(CLOSE,MA(CLOSE,5)) AND VOL>=REF(VOL,1)*2;
XA_24:=REF(CLOSE>OPEN OR OPEN>CLOSE,21);
短线战法:FILTER(XA_21,10)*XA_10 AND XA_18 AND XA_22,COLORRED,LINETHICK3;


{公式名称: 盘马弯弓
公式描述: 异朽阁主
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
CLOSE<0;
异朽阁主原创:DRAWNULL,COLORYELLOW;
XA_1:=CLOSE-SMA(CLOSE,60,1);
XA_2:=SMA(CLOSE,60,1);
XA_3:=XA_1/XA_2;
XA_4:=MA(CLOSE,5)<MA(CLOSE,60)*0.9;
XA_5:=MA(VOL,5)>MA(VOL,50)*0.9;
XA_6:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100<5;
XA_7:=CROSS(18,-(XA_3*100)) AND XA_4 AND XA_5 AND XA_6;
FILTER(XA_7,8);


{公式名称: 神池_超短
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=MA(CLOSE,5);
XA_2:=MA(CLOSE,30);
XA_3:=(CLOSE-XA_1)/XA_1*100;
XA_4:=(CLOSE-XA_2)/XA_2*100;
XA_5:=COUNT(CROSS(XA_3,0),3)>=1 AND XA_4>REF(XA_4,1) AND XA_1>REF(XA_1,1) AND (CLOSE/REF(CLOSE,1)-1)*100>5 AND REF(CLOSE,1)<XA_2;
短线买入:FILTER(XA_5,10),COLORYELLOW,LINETHICK3;

举报

点亮(5) 扔鸡蛋(0) 回复

指标DLL加密
Lv.2
发表于 2020-3-29 13:08 复制 查看全部楼层
不知所愿 发表于 2020-3-29 12:57
兄,帮忙写一个通达信二板集合竞价买点。
昨日放量板,今日集合竞价高开0-5%,量能是昨日成交金额的5%-10% ...

我不写指标,只和谐 或者 源码改DLL加密

举报

扔鸡蛋(0) 回复

指标DLL加密
Lv.2
发表于 2020-3-29 13:08 复制 查看全部楼层

{公式名称: 涨停能手
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=MA(CLOSE,5);
XA_2:=MA(CLOSE,10);
XA_3:=MA(CLOSE,20);
XA_4:=MA(CLOSE,30);
XA_5:=MA(CLOSE,60);
XA_6:=XA_1>XA_2 AND XA_2>XA_3 AND XA_3>XA_4 AND XA_4>XA_5;
XA_7:=EXIST(HHV(CLOSE,40)/LLV(CLOSE,40)<=1.15,3) AND (HIGH-CLOSE)/CLOSE*100<1;
XA_8:=CLOSE>=REF(HHV(HIGH,40),1) AND VOL>=HHV(VOL,5);
XA_9:=CLOSE/REF(CLOSE,1)>=1.06 AND XA_6;
XA_10:=VOL/REF(MA(VOL,5),1)>=2;
涨停能手:XA_7 AND XA_8 AND XA_9 AND XA_10,COLORRED;

举报

点亮(7) 扔鸡蛋(0) 回复

股海行者!
Lv.4
发表于 2020-3-29 12:59 复制 查看全部楼层
大师 抽空帮忙 谢谢!~zhangzhang


附件

老师,帮忙解密.rar

7.97 KB, 下载次数: 8, 下载积分: 理想币 -1 个

举报

点亮(5) 扔鸡蛋(0) 回复

不知所愿
Lv.0
发表于 2020-3-29 12:57 复制 查看全部楼层
关键是手机操作的公式能写吗?

举报

扔鸡蛋(0) 回复

不知所愿
Lv.0
发表于 2020-3-29 12:57 复制 查看全部楼层
兄,帮忙写一个通达信二板集合竞价买点。
昨日放量板,今日集合竞价高开0-5%,量能是昨日成交金额的5%-10%,新人求教!

举报

点亮(5) 扔鸡蛋(0) 回复

爱涨停2012
Lv.4
发表于 2020-3-29 12:52 复制 查看全部楼层
请老师和谐

附件

AAA.zip

2.38 KB, 下载次数: 8, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

指标DLL加密
Lv.2
发表于 2020-3-29 12:37 复制 查看全部楼层
炒股赚零花钱 发表于 2020-3-29 12:32
老师,帮忙和谐下这个公式,谢谢。

{公式名称: 智能辅助线
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=(3*CLOSE+OPEN+LOW+HIGH)/6;
HHJSJDB:(20*XA_1+19*REF(XA_1,1)+18*REF(XA_1,2)+17*REF(XA_1,3)+16*REF(XA_1,4)+15*REF(XA_1,5)+14*REF(XA_1,6)+13*REF(XA_1,7)+12*REF(XA_1,8)+11*REF(XA_1,9)+10*REF(XA_1,10)+9*REF(XA_1,11)+8*REF(XA_1,12)+7*REF(XA_1,13)+6*REF(XA_1,14)+5*REF(XA_1,15)+4*REF(XA_1,16)+3*REF(XA_1,17)+2*REF(XA_1,18)+REF(XA_1,19))/210,COLORYELLOW;
HHJSJDC:MA(HHJSJDB,5),COLORRED;
生命线:EMA(CLOSE,5),COLORMAGENTA,LINETHICK3;
IF(生命线<REF(生命线,1),生命线,DRAWNULL),COLORGREEN,LINETHICK4;
乖离率:(CLOSE-HHJSJDB)/CLOSE*100,NODRAW,COLORGREEN;
水平面:MA(CLOSE,120),POINTDOT,COLORMAGENTA;
年线:MA(CLOSE,250),POINTDOT,COLORGREEN;
MA60:MA(CLOSE,60),COLORBLUE,LINETHICK2;
DRAWICON(CROSS(HHJSJDB,HHJSJDC),HHJSJDB,38);
DRAWICON(CROSS(HHJSJDC,HHJSJDB),HHJSJDC,39);
XA_2:=CLOSE>OPEN AND VOL>REF(VOL,1)*1.15 AND CLOSE/REF(CLOSE,1)>1.045 AND CLOSE/REF(CLOSE,1)<1.099;
DRAWTEXT(XA_2,LOW*0.98,1),COLORMAGENTA;
XA_3:=AMOUNT/VOL;
XA_4:=LOW<XA_3*0.9;
XA_5:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>1.2;
XA_6:=LOW<MA(CLOSE,5)*0.921;
XA_7:=VOL<MA(VOL,5)*1.5;
XA_8:=XA_4 AND XA_5 AND XA_6 AND XA_7;
DRAWTEXT(XA_8,LOW*0.99,2),COLORGREEN;
STICKLINE(XA_8,HIGH,LOW,0.5,0),COLORGREEN;
STICKLINE(XA_8,OPEN,CLOSE,1,1),COLORGREEN,LINETHICK3;
STICKLINE(CLOSE>REF(CLOSE,1)*1.098,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<(-0.095),CLOSE,OPEN,3,0),COLOR00DB00;

举报

点亮(6) 扔鸡蛋(0) 回复

炒股赚零花钱
Lv.3
发表于 2020-3-29 12:32 复制 查看全部楼层
老师,帮忙和谐下这个公式,谢谢。

附件

3-29.rar

6.03 KB, 下载次数: 8, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

指标DLL加密
Lv.2
发表于 2020-3-29 11:45 复制 查看全部楼层
如帆123 发表于 2020-3-29 11:40
指标兄,帮忙和谐这个

{公式名称: 猫哥双均布林
公式描述:
无参数
公式类型: 技术指标公式-大势型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
MA1:EMA(CLOSE,8),COLORRED,LINETHICK3;
MA2:EMA(CLOSE,21),COLORGREEN,LINETHICK3;
生命线A1:EMA(CLOSE,144),COLORWHITE,LINETHICK2;
生命线A2:EMA(CLOSE,169),COLORYELLOW,LINETHICK2;
生命线B1:EMA(CLOSE,288),COLORC08080,LINETHICK2;
生命线B2:EMA(CLOSE,338),COLORFF0080,LINETHICK2;
控盘线:MA(CLOSE,1650),COLORRED,LINETHICK4;
UPPER1:MA(CLOSE,60)+2*STD(CLOSE,60),COLORCYAN;
LOWER1:MA(CLOSE,60)-2*STD(CLOSE,60),COLORCYAN;
UPPER2:MA(CLOSE,90)+2*STD(CLOSE,90),COLORC080FF;
LOWER2:MA(CLOSE,90)-2*STD(CLOSE,90),COLORC080FF;
XA_1:=REF(CLOSE,1);
XA_2:=IF((CLOSE-XA_1)*100/XA_1>=10-0.01*100/XA_1,1,0);
XA_3:=AMOUNT/VOL/100;
STICKLINE(XA_2,OPEN,CLOSE,4,0),COLORBLACK;
STICKLINE(XA_2,OPEN,CLOSE,3,0),COLORRED;
XA_4:=IF((XA_1-CLOSE)*100/XA_1>=10-0.01*100/XA_1,1,0);
STICKLINE(XA_4,OPEN,CLOSE,2,0),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0,0,0,HYBLOCK),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.2,0,0,GNBLOCK),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.5,0,0,FGBLOCK),COLORWHITE;
查看全部打赏
  • 如帆123+10理想币 : 很给力,投资愉快,理想因你而精彩;

举报

点亮(13) 扔鸡蛋(0) 回复

如帆123
Lv.4
发表于 2020-3-29 11:40 复制 查看全部楼层
指标兄,帮忙和谐这个

附件

双均线布林指标-加密指标通达信导入密码888888.rar

3.69 KB, 下载次数: 20, 下载积分: 理想币 -1 个

举报

扔鸡蛋(0) 回复

指标DLL加密
Lv.2
发表于 2020-3-29 11:38 复制 查看全部楼层
本帖最后由 指标DLL加密 于 2020-3-29 15:58 编辑

和谐指标要求如下;
1.请勿发出金钻板块指标。尊重原作者。
2.指标不要携带有QQ 外网信息 和链接
3.朋友尽量将指标导出到一个文件。 不要分开
谢谢大家配合。此贴长期有效
查看全部打赏
  • 如帆123+10理想币 : 很给力,投资愉快,理想因你而精彩;

举报

点亮(14) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表