手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS
理2想321
Lv.2
发表于 2020-4-15 09:31 复制 查看全部楼层
这个能和谐吗?

附件

指标.zip

3.02 KB, 下载次数: 6

举报

扔鸡蛋(0) 回复

云中仙
Lv.4
发表于 2020-4-15 08:34 复制 查看全部楼层
本帖最后由 云中仙 于 2020-4-15 08:36 编辑

请老师帮忙和谐这几个,谢谢!

举报

点亮(0) 扔鸡蛋(0) 回复

峡洲碧峰
Lv.3
发表于 2020-4-15 08:00 复制 查看全部楼层
@位家  你要的

附件

@位家.rar

2.44 KB, 下载次数: 28

举报

点亮(1) 扔鸡蛋(0) 回复

重装上阵啦
Lv.2
发表于 2020-4-15 01:05 复制 查看全部楼层
6个公式,请大牛和谐一下,谢谢。

附件

6个.rar

162.17 KB, 下载次数: 5

举报

扔鸡蛋(0) 回复

重装上阵啦
Lv.2
发表于 2020-4-15 01:01 复制 查看全部楼层
又来麻烦大牛啦,谢谢。请和谐一下一共6个公式。

举报

点亮(0) 扔鸡蛋(0) 回复

看看看学学
Lv.4
发表于 2020-4-15 00:46 复制 查看全部楼层
指标DLL加密 发表于 2020-4-4 22:41
{公式名称: 量价控盘程度
公式描述:
无参数

耶,老师这个怎么没显示的

举报

扔鸡蛋(0) 回复

位家
Lv.2
发表于 2020-4-14 22:46 复制 查看全部楼层
感谢大师和谐一下!不胜感激!

附件

666.zip

23.64 KB, 下载次数: 5

举报

扔鸡蛋(0) 回复

甲山风光
Lv.3
发表于 2020-4-14 22:05 复制 查看全部楼层
老师你好!当前公式 : 奇门遁甲 (画线指标公式)  
错误句 : 公式源码:?
XA_1:=FUNC_0X7602.SUBVALUE_0X0#DAY
详细信息 : 在变量 XA_1 前又错误的定义一次变量!
错误起始位置 : 11 ; 长度: 4
请指教!编辑错误。谢谢@指标DLLJ加密老师

举报

点亮(0) 扔鸡蛋(0) 回复

十里笙歌
Lv.3
发表于 2020-4-14 21:51 复制 查看全部楼层
老师有空帮解下,麻烦了,谢谢!!

附件

请老师帮解下!.zip

4.59 KB, 下载次数: 4

举报

扔鸡蛋(0) 回复

旧记忆
Lv.4
发表于 2020-4-14 21:45 复制 查看全部楼层

请老师解密

附件

1.rar

11.64 KB, 下载次数: 4

举报

扔鸡蛋(0) 回复

指标DLL加密
Lv.2
发表于 2020-4-14 14:04 复制 查看全部楼层
诱股大虾 发表于 2020-4-14 13:39
老师辛苦了,谢谢,祝一切顺利,万事如意!

不客气。。

举报

扔鸡蛋(0) 回复

指标DLL加密
Lv.2
发表于 2020-4-14 14:04 复制 查看全部楼层
汕趣 发表于 2020-4-14 12:48
再次致谢!!!祝你好运连连!!!

不客气。。

举报

扔鸡蛋(0) 回复

诱股大虾
Lv.4
发表于 2020-4-14 13:39 复制 查看全部楼层


老师辛苦了,谢谢,祝一切顺利,万事如意!

举报

点亮(1) 扔鸡蛋(0) 回复

汕趣
Lv.4
发表于 2020-4-14 12:48 复制 查看全部楼层
指标DLL加密 发表于 2020-4-11 21:34
{公式名称: 超大主力
公式描述:
无参数

再次致谢!!!祝你好运连连!!!

举报

扔鸡蛋(0) 回复

指标DLL加密
Lv.2
发表于 2020-4-14 12:38 复制 查看全部楼层
诱股大虾 发表于 2020-4-14 12:24
请老师再帮我和谐一下,谢谢!

可以了。。。

附件

2020-04-14_12-37-06_BGHS_.txt [预览]

3.57 KB, 下载次数: 34

2020-04-14_12-37-06_WXHS_.txt [预览]

11.75 KB, 下载次数: 37

2020-04-14_12-37-06_奇门遁甲_.txt [预览]

2.87 KB, 下载次数: 38

2020-04-14_12-37-06_散户用MACD_.txt [预览]

344 Bytes, 下载次数: 30

举报

扔鸡蛋(0) 回复

指标DLL加密
Lv.2
发表于 2020-4-14 12:36 复制 查看全部楼层
小尘z 发表于 2020-4-14 12:31
请老师解密2个指标

{公式名称: 五行-主图HD
公式描述:
参数数量: 3
参数1: NA, 最小: 1, 最大: 500, 缺省: 5
参数2: NB, 最小: 1, 最大: 500, 缺省: 30
参数3: NC, 最小: 1, 最大: 500, 缺省: 100
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
NA: Param#0 (1.00--500.00)
NB: Param#1 (1.00--500.00)
NC: Param#2 (1.00--500.00)
用法注释:无
公式源码:}
公式规属:DRAWTEXT_FIX(ISLASTBAR,0.99,2,3,1),COLORYELLOW;
XA_1:=IF(DATE<1990504,1,0);
XA_2:=CLOSE/REF(CLOSE,1)>1.097 AND OPEN=CLOSE AND CLOSE=HIGH;
XA_3:=REF(CLOSE,1);
XA_4:=IF((CLOSE-XA_3)*100/XA_3>=10-0.01*100/XA_3,1,0);
前板:BARSLAST(XA_4),NODRAW,COLORYELLOW;
百板:COUNT(XA_4,100),NODRAW,COLORYELLOW;
实二:IF(CLOSE<REF(CLOSE,1),(OPEN+CLOSE)/2,(OPEN+CLOSE)/2),NODRAW,COLORWHITE;
虚二:IF(CLOSE<REF(CLOSE,1),(HIGH+LOW)/2,(HIGH+LOW)/2),NODRAW,COLORWHITE;
三一:IF(CLOSE<REF(CLOSE,1),OPEN-(OPEN-CLOSE)/3,CLOSE+(OPEN-CLOSE)/3),NODRAW,COLORYELLOW;
三二:IF(CLOSE<REF(CLOSE,1),OPEN-(OPEN-CLOSE)*2/3,CLOSE+(OPEN-CLOSE)*2/3),NODRAW,COLORYELLOW;
高:HIGH,NODRAW,COLORWHITE;
低:LOW,NODRAW,COLORWHITE;
开:OPEN,NODRAW,COLORWHITE;
收:CLOSE,NODRAW,COLORWHITE;
振:(HIGH-LOW)/LOW*100,NODRAW,COLORWHITE;
引:(MIN(CLOSE,OPEN)-LOW)/LOW*100,NODRAW,COLORWHITE;
XA_5:=IF(HIGH/LOW>1.04 AND CLOSE/OPEN>1.04,CLOSE,MIN(HIGH,CLOSE));
XA_6:=IF(HIGH/LOW>1.04 AND CLOSE/REF(CLOSE,1)>1.04,实二,MAX(LOW,OPEN));
XA_7:=IF(HIGH/LOW>1.04 AND OPEN/CLOSE>1.04,实二,MIN(HIGH,OPEN));
XA_8:=IF(HIGH/LOW>1.04 AND OPEN/CLOSE>1.04,OPEN,MIN(LOW,OPEN));
XA_9:=IF(CLOSE>OPEN,XA_5,XA_7);
XA_10:=IF(CLOSE>OPEN,XA_6,XA_8);
XA_11:=CLOSE=LOW AND REF(CLOSE,1)/CLOSE>=1.095;
XA_12:=SUM(AMOUNT,1)/SUM(VOL,1)/100;
XA_13:=IF(CLOSE/REF(CLOSE,1)*100-100>=4.3,1,0) AND IF(CLOSE/REF(CLOSE,1)*100-100<=9.96,1,0) AND IF(CLOSE-OPEN>OPEN-LOW,1,0) AND IF(XA_12/REF(CLOSE,1)>1.02,1,0) AND (HIGH-CLOSE)/CLOSE<0.03 AND (OPEN-LOW)/LOW<0.02 AND CLOSE>OPEN AND VOL>REF(VOL,1);
STICKLINE(XA_13,OPEN,CLOSE,(-1),0),COLOR6B238E;
XA_14:=IF(CLOSE/REF(CLOSE,1)*100-100<=(-4),1,0) AND IF(CLOSE/REF(CLOSE,1)*100-100>=(-9.96),1,0) AND IF(XA_12/REF(CLOSE,1)<(-1.02),1,0);
STICKLINE(XA_14,OPEN,CLOSE,(-1),0),COLORRED;
STICKLINE(XA_4,OPEN,CLOSE,(-1),0),COLORMAGENTA;
STICKLINE(XA_11,OPEN,CLOSE,(-1),0),COLORWHITE;
STICKLINE(XA_4,HIGH,LOW,0,0),COLORMAGENTA;
XA_15:=(OPEN-CLOSE)/OPEN>0.02 AND CLOSE<REF(CLOSE,1);
STICKLINE(XA_15,(CLOSE+OPEN)/2,(CLOSE+OPEN)/2,2,1),COLORRED;
XA_16:=(CLOSE-OPEN)/OPEN>0.03 AND CLOSE>REF(CLOSE,1);
STICKLINE(XA_16,(CLOSE+OPEN)/2,(CLOSE+OPEN)/2,2,1),COLORYELLOW;
XA_17:=振>REF(振,1) AND VOL<REF(VOL,1) AND REF(CLOSE<REF(CLOSE,1),1);
XA_18:=CLOSE=HIGH AND CLOSE/REF(CLOSE,1)>1.095 AND CLOSE=OPEN AND LOW<CLOSE;
DRAWICON(XA_18,HIGH+0.2,13),COLORRED;
XA_19:=HIGH/REF(CLOSE,1)>1.095 AND CLOSE<HIGH;
DRAWICON(XA_19,HIGH+0.2,14),COLORRED;
XA_20:=TOPRANGE(VOL);
XA_21:=HIGH/REF(LOW,60)<1.6 AND HIGH/REF(LOW,20)<1.5 AND CLOSE/REF(LOW,4)<1.45 AND HIGH/REF(LOW,10)<1.5 AND COUNT(XA_4,5)<=3 AND COUNT(XA_4,50)<=5;
XA_22:=OPEN/REF(CLOSE,1)>1.07 AND CLOSE<OPEN AND XA_20>60 AND COUNT(XA_4,4)<3 AND XA_21;
XA_23:=REF(XA_4,1) AND OPEN/REF(CLOSE,1)>1.01 AND CLOSE<OPEN AND XA_20>60 AND COUNT(XA_4,4)<3 AND XA_21;
XA_24:=REF(XA_4,1) AND HIGH/REF(CLOSE,1)>1.07 AND CLOSE>OPEN AND XA_20>100 AND XA_21;
XA_25:=OPEN/REF(CLOSE,1)>1.01 AND CLOSE<OPEN AND VOL<REF(VOL,1) AND REF(XA_4,1) AND XA_21;
XA_26:=COUNT(XA_2,4)=1 AND XA_20>80 AND XA_21;
XA_27:=COUNT(XA_4,4)=1 AND XA_20>100 AND XA_21;
XA_28:=COUNT(XA_4,30)<3 AND XA_4 AND XA_20<100 AND CLOSE>OPEN;
XA_29:=COUNT(XA_2,3)<=3 AND COUNT(XA_2,3)>1 AND XA_4 AND XA_20>200 AND COUNT(XA_4,5)<4;
DRAWICON(XA_22 OR XA_23 OR XA_24 OR XA_25 OR XA_26 OR XA_27 OR XA_28 OR XA_29 AND XA_1,HIGH+0.05,9),COLORRED;
GHA:IF(CURRBARSCOUNT<=CONST(REF(HHVBARS(VOL,NA),1)+1)+1,CONST(REF(XA_9,REF(HHVBARS(VOL,NA),1)+1)),DRAWNULL),COLORRED;
GLA:IF(CURRBARSCOUNT<=CONST(REF(HHVBARS(VOL,NA),1)+1)+1,CONST(REF(XA_10,REF(HHVBARS(VOL,NA),1)+1)),DRAWNULL),COLORGREEN;
GHB:IF(CURRBARSCOUNT<=CONST(REF(HHVBARS(VOL,NB),1)+1)+1,CONST(REF(XA_9,REF(HHVBARS(VOL,NB),1)+1)),DRAWNULL),COLORRED,LINETHICK2;
GLB:IF(CURRBARSCOUNT<=CONST(REF(HHVBARS(VOL,NB),1)+1)+1,CONST(REF(XA_10,REF(HHVBARS(VOL,NB),1)+1)),DRAWNULL),COLORGREEN,LINETHICK2;
GHC:IF(CURRBARSCOUNT<=CONST(REF(HHVBARS(VOL,NC),1)+1)+1,CONST(REF(XA_9,REF(HHVBARS(VOL,NC),1)+1)),DRAWNULL),DOTLINE,COLORRED;
GLC:IF(CURRBARSCOUNT<=CONST(REF(HHVBARS(VOL,NC),1)+1)+1,CONST(REF(XA_10,REF(HHVBARS(VOL,NC),1)+1)),DRAWNULL),DOTLINE,COLORGREEN;



{公式名称: 五行-主图BD
公式描述:
参数数量: 3
参数1: NA, 最小: 1, 最大: 500, 缺省: 5
参数2: NB, 最小: 1, 最大: 500, 缺省: 30
参数3: NC, 最小: 1, 最大: 500, 缺省: 100
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
NA: Param#0 (1.00--500.00)
NB: Param#1 (1.00--500.00)
NC: Param#2 (1.00--500.00)
用法注释:无
公式源码:}
公式规属:DRAWTEXT_FIX(ISLASTBAR,0.99,2,3,1),COLORRED;
XA_1:=IF(DATE<1990504,1,0);
XA_2:=CLOSE/REF(CLOSE,1)>1.097 AND OPEN=CLOSE AND CLOSE=HIGH;
XA_3:=REF(CLOSE,1);
XA_4:=IF((CLOSE-XA_3)*100/XA_3>=10-0.01*100/XA_3,1,0);
前板:BARSLAST(XA_4),NODRAW,COLORRED;
百板:COUNT(XA_4,100),NODRAW,COLORRED;
实二:IF(CLOSE<REF(CLOSE,1),(OPEN+CLOSE)/2,(OPEN+CLOSE)/2),NODRAW,COLORBLUE;
虚二:IF(CLOSE<REF(CLOSE,1),(HIGH+LOW)/2,(HIGH+LOW)/2),NODRAW,COLORBLUE;
三一:IF(CLOSE<REF(CLOSE,1),OPEN-(OPEN-CLOSE)/3,CLOSE+(OPEN-CLOSE)/3),NODRAW,COLORBLUE;
三二:IF(CLOSE<REF(CLOSE,1),OPEN-(OPEN-CLOSE)*2/3,CLOSE+(OPEN-CLOSE)*2/3),NODRAW,COLORBLUE;
高:HIGH,NODRAW,COLORBLACK;
低:LOW,NODRAW,COLORBLACK;
开:OPEN,NODRAW,COLORBLACK;
收:CLOSE,NODRAW,COLORBLACK;
振:(HIGH-LOW)/LOW*100,NODRAW,COLORBLUE;
引:(MIN(CLOSE,OPEN)-LOW)/LOW*100,NODRAW,COLORBLUE;
XA_5:=IF(HIGH/LOW>1.04 AND CLOSE/OPEN>1.04,CLOSE,MIN(HIGH,CLOSE));
XA_6:=IF(HIGH/LOW>1.04 AND CLOSE/REF(CLOSE,1)>1.04,实二,MAX(LOW,OPEN));
XA_7:=IF(HIGH/LOW>1.04 AND OPEN/CLOSE>1.04,实二,MIN(HIGH,OPEN));
XA_8:=IF(HIGH/LOW>1.04 AND OPEN/CLOSE>1.04,OPEN,MIN(LOW,OPEN));
XA_9:=IF(CLOSE>OPEN,XA_5,XA_7);
XA_10:=IF(CLOSE>OPEN,XA_6,XA_8);
XA_11:=CLOSE=LOW AND REF(CLOSE,1)/CLOSE>=1.095;
XA_12:=SUM(AMOUNT,1)/SUM(VOL,1)/100;
XA_13:=IF(CLOSE/REF(CLOSE,1)*100-100>=4.3,1,0) AND IF(CLOSE/REF(CLOSE,1)*100-100<=9.96,1,0) AND IF(CLOSE-OPEN>OPEN-LOW,1,0) AND IF(XA_12/REF(CLOSE,1)>1.02,1,0) AND (HIGH-CLOSE)/CLOSE<0.03 AND (OPEN-LOW)/LOW<0.02 AND CLOSE>OPEN AND VOL>REF(VOL,1);
STICKLINE(XA_13,OPEN,CLOSE,(-1),0),COLOR6B238E;
XA_14:=IF(CLOSE/REF(CLOSE,1)*100-100<=(-4),1,0) AND IF(CLOSE/REF(CLOSE,1)*100-100>=(-9.96),1,0) AND IF(XA_12/REF(CLOSE,1)<(-1.02),1,0);
STICKLINE(XA_14,OPEN,CLOSE,(-1),0),COLORRED;
STICKLINE(XA_4,OPEN,CLOSE,(-1),0),COLORMAGENTA;
STICKLINE(XA_11,OPEN,CLOSE,(-1),0),COLORBLACK;
STICKLINE(XA_4,HIGH,LOW,0,0),COLORMAGENTA;
XA_15:=(OPEN-CLOSE)/OPEN>0.02 AND CLOSE<REF(CLOSE,1);
STICKLINE(XA_15,(CLOSE+OPEN)/2,(CLOSE+OPEN)/2,2,1),COLORYELLOW;
XA_16:=(CLOSE-OPEN)/OPEN>0.03 AND CLOSE>REF(CLOSE,1);
STICKLINE(XA_16,(CLOSE+OPEN)/2,(CLOSE+OPEN)/2,2,1),COLORBLACK;
XA_17:=振>REF(振,1) AND VOL<REF(VOL,1) AND REF(CLOSE<REF(CLOSE,1),1);
XA_18:=CLOSE=HIGH AND CLOSE/REF(CLOSE,1)>1.095 AND CLOSE=OPEN AND LOW<CLOSE;
DRAWICON(XA_18,HIGH+0.3,13),COLORRED;
XA_19:=HIGH/REF(CLOSE,1)>1.095 AND HIGH/REF(CLOSE,1)<1.101 AND CLOSE<HIGH;
DRAWICON(XA_19,HIGH+0.2,14),COLORRED;
XA_20:=TOPRANGE(VOL);
XA_21:=HIGH/REF(LOW,60)<1.6 AND HIGH/REF(LOW,20)<1.5 AND CLOSE/REF(LOW,4)<1.45 AND HIGH/REF(LOW,10)<1.5 AND COUNT(XA_4,5)<=3 AND COUNT(XA_4,50)<=5;
XA_22:=OPEN/REF(CLOSE,1)>1.07 AND CLOSE<OPEN AND XA_20>60 AND COUNT(XA_4,4)<3 AND XA_21;
XA_23:=REF(XA_4,1) AND OPEN/REF(CLOSE,1)>1.01 AND CLOSE<OPEN AND XA_20>60 AND COUNT(XA_4,4)<3 AND XA_21;
XA_24:=REF(XA_4,1) AND HIGH/REF(CLOSE,1)>1.07 AND CLOSE>OPEN AND XA_20>100 AND XA_21;
XA_25:=OPEN/REF(CLOSE,1)>1.01 AND CLOSE<OPEN AND VOL<REF(VOL,1) AND REF(XA_4,1) AND XA_21;
XA_26:=COUNT(XA_2,4)=1 AND XA_20>80 AND XA_21;
XA_27:=COUNT(XA_4,4)=1 AND XA_20>100 AND XA_21;
XA_28:=COUNT(XA_4,30)<3 AND XA_4 AND XA_20<100 AND CLOSE>OPEN;
XA_29:=COUNT(XA_2,3)<=3 AND COUNT(XA_2,3)>1 AND XA_4 AND XA_20>200 AND COUNT(XA_4,5)<4;
DRAWICON(XA_22 OR XA_23 OR XA_24 OR XA_25 OR XA_26 OR XA_27 OR XA_28 OR XA_29 AND XA_1,HIGH+0.05,9),COLORRED;
GHA:IF(CURRBARSCOUNT<=CONST(REF(HHVBARS(VOL,NA),1)+1)+1,CONST(REF(XA_9,REF(HHVBARS(VOL,NA),1)+1)),DRAWNULL),COLORRED;
GLA:IF(CURRBARSCOUNT<=CONST(REF(HHVBARS(VOL,NA),1)+1)+1,CONST(REF(XA_10,REF(HHVBARS(VOL,NA),1)+1)),DRAWNULL),COLORBLUE;
GHB:IF(CURRBARSCOUNT<=CONST(REF(HHVBARS(VOL,NB),1)+1)+1,CONST(REF(XA_9,REF(HHVBARS(VOL,NB),1)+1)),DRAWNULL),COLORRED,LINETHICK2;
GLB:IF(CURRBARSCOUNT<=CONST(REF(HHVBARS(VOL,NB),1)+1)+1,CONST(REF(XA_10,REF(HHVBARS(VOL,NB),1)+1)),DRAWNULL),COLORBLUE,LINETHICK2;
GHC:IF(CURRBARSCOUNT<=CONST(REF(HHVBARS(VOL,NC),1)+1)+1,CONST(REF(XA_9,REF(HHVBARS(VOL,NC),1)+1)),DRAWNULL),DOTLINE,COLORRED;
GLC:IF(CURRBARSCOUNT<=CONST(REF(HHVBARS(VOL,NC),1)+1)+1,CONST(REF(XA_10,REF(HHVBARS(VOL,NC),1)+1)),DRAWNULL),DOTLINE,COLORBLUE;
查看全部打赏
  • 小尘z+10理想币 +2共享币 : 很给力,投资愉快,理想因你而精彩;

举报

点亮(0) 扔鸡蛋(0) 回复

小尘z
Lv.2
发表于 2020-4-14 12:31 复制 查看全部楼层
请老师解密2个指标

附件

解密2个.zip

32.63 KB, 下载次数: 3

举报

扔鸡蛋(0) 回复

诱股大虾
Lv.4
发表于 2020-4-14 12:24 复制 查看全部楼层
请老师再帮我和谐一下,谢谢!

附件

zb.rar

65.73 KB, 下载次数: 3

举报

扔鸡蛋(0) 回复

指标DLL加密
Lv.2
发表于 2020-4-14 12:07 复制 查看全部楼层
我是港城 发表于 2020-4-14 08:15
这些改软件的人真是厉害,我是翻来覆去也不会改

发指标过来破

举报

扔鸡蛋(0) 回复

指标DLL加密
Lv.2
发表于 2020-4-14 08:35 复制 查看全部楼层
股天 发表于 2020-4-14 07:20
再麻烦一下老大和谐  公式导入密码 777    谢谢

{公式名称: 七剑
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:
七剑辅助指标说明:
指标用法颇似七剑武侠招式,形在外,法在内。
1、游龙出鞘,适合追涨打板,往往打开上涨空间;
2、七剑归一,适合低吸埋伏,等待游龙出鞘;
3、三剑合一,适合持股骑牛,状态不被破坏,就一直拿着;
4、日月齐出,适合底部追涨,往往扭转颓势;
5、谨记:不是所有的票都适用七剑指标,重点关注活跃股、强势股;
6、更多内容,微信搜:七剑宗。
公式源码:}
有效期至:21200608,NODRAW;
XA_1:=DATE+19000000<21200608;
XA_2:=MA(CLOSE,5);
XA_3:=MA(CLOSE,10);
XA_4:=MA(CLOSE,20);
XA_5:=IF(REF(CLOSE,1)*1.1-CLOSE<0.01,1,0);
XA_6:=IF(CLOSE-REF(CLOSE,1)*0.9<0.01,1,0);
STICKLINE(XA_5,OPEN,CLOSE,3.5,0),COLOR007FFF;
STICKLINE(XA_5,OPEN,CLOSE,3,0),COLOR007FFF;
STICKLINE(XA_5,HIGH,LOW,0,0),COLOR007FFF;
游龙剑:IF(XA_1,EMA(REF(COST(95),0),2),DRAWNULL),COLORWHITE,LINETHICK2;
莫问剑:IF(XA_1,EMA(REF(COST(90),0),2),DRAWNULL),COLORGRAY;
竞星剑:IF(XA_1,EMA(REF(COST(75),0),2),DRAWNULL),COLORGRAY;
天瀑剑:IF(XA_1,EMA(REF(COST(50),0),2),DRAWNULL),COLORMAGENTA;
日月剑:IF(XA_1,EMA(REF(COST(25),0),2),DRAWNULL),COLORGRAY;
青干剑:IF(XA_1,EMA(REF(COST(10),0),2),DRAWNULL),COLORGRAY;
舍神剑:IF(XA_1,EMA(REF(COST(5),0),2),DRAWNULL),COLORWHITE,LINETHICK2;
XA_7:=IF(REF(CLOSE,1)*1.1-HIGH<0.01,1,0);
STICKLINE(XA_7 AND NOT(XA_5),OPEN,CLOSE,3.5,1),COLORFF8080;
STICKLINE(XA_7 AND NOT(XA_5),MAX(OPEN,CLOSE),CLOSE,3.5,0),COLORFF8080;
STICKLINE(XA_7 AND NOT(XA_5),LOW,MIN(CLOSE,OPEN),0,0),COLORFF8080;
STICKLINE(XA_7 AND NOT(XA_5),HIGH,MAX(CLOSE,OPEN),0,0),COLORFF8080;
DRAWICON(XA_7 AND NOT(XA_5),HIGH,24);
STICKLINE(XA_6,LOW,LOW,3,0),COLORYELLOW;


七剑已经破很多次了

举报

点亮(2) 扔鸡蛋(0) 回复

指标DLL加密
Lv.2
发表于 2020-4-14 08:32 复制 查看全部楼层
小散学步 发表于 2020-4-14 00:31
楼主能帮我解吗 谢谢

{公式名称: 大黑马出笼
公式描述:
无参数
公式类型: 条件选股公式-其他类型
公式版本: 0

参数精灵:无
用法注释:无
公式源码:}
XA_1:=ABS(MA(CLOSE,10)/MA(CLOSE,20)-1)<0.01;
XA_2:=ABS(MA(CLOSE,5)/MA(CLOSE,10)-1)<0.01;
XA_3:=ABS(MA(CLOSE,5)/MA(CLOSE,20)-1)<0.01;
XA_4:=MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND XA_1 AND XA_2 AND XA_3;
XA_5:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
XA_6:=XA_5+6*STD(XA_5,11);
XA_7:=XA_5-6*STD(XA_5,11);
XA_8:=MAX(MAX(MA(CLOSE,5),MA(CLOSE,10)),MAX(MA(CLOSE,10),MA(CLOSE,20)));
XA_9:=MIN(MIN(MA(CLOSE,5),MA(CLOSE,10)),MIN(MA(CLOSE,10),MA(CLOSE,20)));
XA_10:=EVERY(OPEN>CLOSE,3);
XA_11:=MACD.MACD>0;
XA_12:=CLOSE/REF(CLOSE,1)>1.03;
XA_13:=OPEN<=XA_9 AND CLOSE>=XA_8 AND REF(CLOSE<OPEN,1) AND CLOSE>XA_6 AND CLOSE>XA_5 AND XA_5>OPEN AND OPEN/XA_7<1.005 AND XA_4;
XA_14:=SMA(MAX(CLOSE-REF(CLOSE,1),0),2,1)*CLOSE*102;
XA_15:=SMA(ABS(CLOSE-REF(CLOSE,1)),2,1)*CLOSE*100;
XA_16:=XA_14/XA_15*100<10;
XA_17:=XA_10 AND XA_16;
XA_18:=MA(CLOSE,5)<REF(MA(CLOSE,5),1);
XA_19:=REF(MA(CLOSE,5),4)>REF(MA(CLOSE,5),5);
XA_20:=(HIGH-CLOSE)/CLOSE*100<1 AND REF((OPEN-CLOSE)/CLOSE*100>1,1) AND KDJ.J>25;
大黑马出笼:CLOSE>OPEN AND XA_12 AND XA_18 AND XA_19 AND XA_20 AND REF(XA_17,1) AND XA_11 OR XA_13;

举报

点亮(1) 扔鸡蛋(0) 回复

我是港城
Lv.1
发表于 2020-4-14 08:15 复制 查看全部楼层
这些改软件的人真是厉害,我是翻来覆去也不会改

举报

点亮(0) 扔鸡蛋(0) 回复

股天
Lv.4
发表于 2020-4-14 07:20 复制 查看全部楼层
再麻烦一下老大和谐  公式导入密码 777    谢谢

附件

7Sword.rar

4.78 KB, 下载次数: 4

举报

点亮(0) 扔鸡蛋(0) 回复

小散学步
Lv.3
发表于 2020-4-14 00:31 复制 查看全部楼层
指标DLL加密 发表于 2020-3-29 11:38
和谐指标要求如下;
1.请勿发出金钻板块指标。尊重原作者。
2.指标不要携带有QQ 外网信息 和链接

楼主能帮我解吗 谢谢

附件

DHM.rar

5.08 KB, 下载次数: 4

举报

扔鸡蛋(0) 回复

股海茫忙
Lv.0
发表于 2020-4-14 00:28 复制 查看全部楼层
我也想请老师帮忙和谐一下tn6的公式。带了密码

举报

点亮(0) 扔鸡蛋(0) 回复

股海茫忙
Lv.0
发表于 2020-4-14 00:27 复制 查看全部楼层
有人知道怎么回复的时候带附件吗?

举报

扔鸡蛋(0) 回复

精灵子
Lv.5
发表于 2020-4-13 15:21 复制 查看全部楼层
本帖最后由 精灵子 于 2020-4-13 15:24 编辑


试试看吧,,,,,,,,,,,,

举报

点亮(0) 扔鸡蛋(0) 回复

指标DLL加密
Lv.2
发表于 2020-4-13 14:52 复制 查看全部楼层
无敌zxj 发表于 2020-4-13 09:39
谢谢老师大神!!

不客气。。

举报

扔鸡蛋(0) 回复

指标DLL加密
Lv.2
发表于 2020-4-13 14:52 复制 查看全部楼层
我就纳闷了 发表于 2020-4-13 11:55
楼主好,压缩包密码私信你了,文件公式就不用加密了

按你说的加密好了

附件

2个带密码.rar

2.09 KB, 下载次数: 48

查看全部打赏
  • 我就纳闷了+10理想币 +2共享币 : 很给力,投资愉快,理想因你而精彩;

举报

扔鸡蛋(0) 回复

指标DLL加密
Lv.2
发表于 2020-4-13 14:37 复制 查看全部楼层
我就纳闷了 发表于 2020-4-13 11:55
楼主好,压缩包密码私信你了,文件公式就不用加密了

可以给压缩包加密码的工具发一下

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表