手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

百发百中(指标,选股 ,通达信,贴图)完全加密

[通达信] 精华 1 180个推荐180
设置
36426 69 静一夜思 Lv.3 发表于 · 2020-4-2 16:40 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
介意完全加密的别下载,

这个是我辛苦整合了几个指标做的选股指标,相对还是比较准确的。就不上评测截图了,其实好多评测没啥意思,我要是设置一个盘中价介入,次日冲高卖出,随便成功率八九十。
说下买点,本人一贯的风格都是尾盘买进,已经涨停没机会的就不要进了,这样信号在,盘中风险小,第二天情况不对想跑就跑,不至于早盘买进,眼看着股价哗哗掉,除了无奈还是没有办法。
说下止盈止损,我的风格,都是短线,第二天要是获利点数尚可,考虑下止盈就行,若表现很强势,建议持股3~5天。若第二天表现平平,建议止损,或持股不要超过3天,做短线,一定要舍得止损。
找几个漂亮的图片贴上去。
11.png
信号不多。这个我用的我的预警池选的,预警池共2600左右股,删除了一些我不喜欢的股票
2.png 3.png 4.png 5.png 6.png 7.png


刚看了下,3月的信号,第二天尾盘基本都获利的,后期表现也尚可。


附件

百发百中.tn6

92.5 KB, 下载次数: 310, 下载积分: 共享币 -10 个

本主题由 任务系统 于 2020-5-10 07:30 解除限时高亮

举报

扔鸡蛋(0) 回复

疯杰
Lv.1
发表于 2020-4-15 19:50 复制 查看全部楼层
自有蚂蚁 发表于 2020-4-15 02:44
我试验了一下,好像没有看到。

谢谢!我是新手,第一次上这个论坛

举报

点亮(0) 扔鸡蛋(0) 回复

zxlhm
Lv.4
发表于 2020-4-15 11:13 复制 查看全部楼层
导入进去怎么不能调出来

举报

扔鸡蛋(0) 回复

自有蚂蚁
Lv.2
发表于 2020-4-15 02:44 复制 查看全部楼层
疯杰 发表于 2020-4-15 00:46
今天是没有选出合适标的吗

我试验了一下,好像没有看到。

举报

扔鸡蛋(0) 回复

疯杰
Lv.1
发表于 2020-4-15 00:46 复制 查看全部楼层
今天是没有选出合适标的吗

举报

扔鸡蛋(0) 回复

东大2009
Lv.4
发表于 2020-4-12 20:00 复制 查看全部楼层
一听到百发百中,我就激动了 哈哈哈

举报

扔鸡蛋(0) 回复

侯能维
Lv.3
发表于 2020-4-12 01:47 复制 查看全部楼层
謝謝分享!

举报

扔鸡蛋(0) 回复

九个弯
Lv.2
发表于 2020-4-11 22:19 复制 查看全部楼层
谢谢楼主无私的分享,谢谢大院兄,让我等币不多的人少出血。

举报

点亮(0) 扔鸡蛋(0) 回复

钟艾
Lv.2
发表于 2020-4-10 23:24 复制 查看全部楼层
         这么说准确率不错啊,谢大哥,赚钱了请吃大餐

举报

扔鸡蛋(0) 回复

电机厂gjj
Lv.1
发表于 2020-4-10 21:43 复制 查看全部楼层
感谢分享这么说准确率不错啊,谢大哥,赚钱了请吃大餐

举报

扔鸡蛋(0) 回复

龙诺飞
Lv.3
发表于 2020-4-10 20:46 复制 查看全部楼层
漂亮,理想越来越厉害!!

举报

扔鸡蛋(0) 回复

空白6666
Lv.2
发表于 2020-4-10 20:02 复制 查看全部楼层
谢谢。。。。。。

举报

扔鸡蛋(0) 回复

静一夜思
Lv.3
发表于 2020-4-10 16:43 复制 查看全部楼层
36楼,有位高手,和谐了我的指标,并将我的公式源码进行了优化直接公布出来,删除了一些敏感的词,汗,我当时为啥就没有想到还可以这样弄,智商堪忧啊。
说重点:代码里边最后1行,也是个选股条件,自己会操作指标的人,也可以拿这个条件选股,我用哪个条件命名为“例不虚发”,选股一般都是强势股,出信号的时候大多涨停了,后市上涨的概率更加大一点。
查看全部打赏
  • 九个弯+5理想币 : 点赞,知识的价值在于分享,谢谢!

举报

点亮(2) 扔鸡蛋(0) 回复

静一夜思
Lv.3
发表于 2020-4-10 16:39 复制 查看全部楼层
空白6666 发表于 2020-4-10 15:47
你好楼主 为什么选当天的股票一只都选不出来呢,这个要设置几天才好呢

你好,今天没有选出股票是很正常的,我回头看了下,指标出票不均匀,有的时候集中,有的时候没有,主要还是手大环境影响,你可以耐心等待,指标没有未来函数,信号不是后补的,收盘之后,信号再不会变动。

举报

点亮(1) 扔鸡蛋(0) 回复

空白6666
Lv.2
发表于 2020-4-10 15:47 复制 查看全部楼层
你好楼主 为什么选当天的股票一只都选不出来呢,这个要设置几天才好呢

举报

点亮(1) 扔鸡蛋(0) 回复

金华小鱼儿
Lv.1
发表于 2020-4-10 12:46 复制 查看全部楼层
很好的宝贝

举报

扔鸡蛋(0) 回复

静一夜思
Lv.3
发表于 2020-4-10 10:28 复制 查看全部楼层
刚看了下,4月份出票,所有的股票都挺好的,就是出票不均匀,太集中了。

举报

点亮(0) 扔鸡蛋(0) 回复

静一夜思
Lv.3
发表于 2020-4-10 09:57 复制 查看全部楼层
罗旭瑞我 发表于 2020-4-4 20:51
问下,选股是盘中用比较好吗?

我盘中没有操作,我的一直都是尾盘买,这样避免了盘中买在高位,想走都走不了的请。建议尾盘操作,盘中任何指标随着行情变化,都可能会信号消失。

举报

点亮(1) 扔鸡蛋(0) 回复

蕉下牛
Lv.2
发表于 2020-4-9 20:19 复制 查看全部楼层
高手中的高手!

举报

扔鸡蛋(0) 回复

侯能维
Lv.3
发表于 2020-4-6 21:42 复制 查看全部楼层
分享好指标,希望对大家有所帮助。

举报

扔鸡蛋(0) 回复

大家院新城
Lv.5
发表于 2020-4-5 13:18 复制 查看全部楼层
百发百中选
X_1:=HHV(HIGH,9)-LLV(LOW,9);
X_2:=HHV(HIGH,9)-CLOSE;
X_3:=CLOSE-LLV(LOW,9);
X_4:=X_2/X_1*100-70;
X_5:=(CLOSE+HIGH+LOW)/3;
X_6:=SMA(X_3/X_1*100,3,1);
X_7:=LLV(LOW,34);
X_8:=SMA(X_6,3,1)-SMA(X_4,9,1);
X_9:=IF(X_8>100,X_8-100,0);
X_10:=HHV(HIGH,34);
X_11:=EMA((X_5-X_7)/(X_10-X_7)*100,13);
X_12:=EMA(0.667*REF(X_11,1)+0.333*X_11,2);
X_13:=HHV(HIGH,9)-LLV(LOW,9);
X_14:=HHV(HIGH,9)-CLOSE;
X_15:=CLOSE-LLV(LOW,9);
X_16:=X_14/X_13*100-70;
X_17:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
X_18:=(2*CLOSE+HIGH+LOW)/4;
X_19:=SMA(X_15/X_13*100,3,1);
X_20:=LLV(LOW,34);
X_21:=SMA(X_19,3,1)-SMA(X_16,9,1);
X_22:=IF(X_21>100,X_21-100,0);
X_23:=HHV(HIGH,34);
X_24:=EMA((X_18-X_20)/(X_23-X_20)*100,8);
X_25:=EMA(X_24,5);
X_26:=EMA(X_12,1);
X_27:=IF(CROSS(X_11,X_26) AND X_11>X_12 AND X_11<55 AND CLOSE>OPEN,1,0);
X_28:=EMA(CLOSE,2)-EMA(CLOSE,89);
X_29:=EMA(X_28,30);
X_30:=2*(X_28-X_29)*9.8;
X_31:=POW(X_30,3)*0.1+POW(X_30,2);
X_32:=IF(X_30>0.015,X_31,0)/28;
X_33:=MA(CLOSE,5);
X_34:=MA(CLOSE,10);
X_35:=MA(CLOSE,20);
X_36:=X_35/X_34 AND X_35>X_33;
X_37:=X_36 AND CROSS(CLOSE,X_35) AND CLOSE/REF(CLOSE,1)>1.02;
X_38:=X_36 AND CROSS(CLOSE,X_35) AND CLOSE/REF(CLOSE,1)>1.09;
X_39:=(CLOSE+LOW+HIGH)/3;
X_40:=EMA(X_39,6);
X_41:=EMA(X_40,5);
X_42:=CROSS(X_40,X_41);
X_43:=IF(DATE<2442.459961*500,1,DRAWNULL);
X_44:=MFI(12,9);
X_45:=1;
X_46:=EMA(CLOSE,2)*X_43;
X_47:=EMA(SLOPE(CLOSE,9)*20+CLOSE,37)*X_45;
X_48:=CROSS(X_46,X_47)*X_45;
X_49:=IF(DATE<2442.459961*500,1,DRAWNULL);
X_50:=BARSCOUNT(CLOSE)*3.142/180;
X_51:=SIN(X_50*8)*40;
X_52:=IF(DATETODAY(DATE)<11699,1,DRAWNULL);
X_53:=(CLOSE*2+HIGH+LOW)/4;
X_54:=EMA(X_53,13)-EMA(X_53,34)*X_49;
X_55:=EMA(X_54,9)*X_52;
X_56:=2*(X_54-X_55)*X_52*61.799999;
X_57:=REF(X_56,2)>REF(X_56,1) AND X_56>REF(X_56,1);
X_58:=IF(KDJ.J(27,3,3)<0,10,0);
X_59:=CROSS(9.9,X_58);
X_60:=(2*CLOSE+HIGH+LOW)/4;
X_61:=LLV(LOW,5);
X_62:=HHV(HIGH,5);
X_63:=EMA((X_60-X_61)/(X_62-X_61)*100,5);
X_64:=MA(X_63,2);
X_65:=IF(X_63>X_64,X_63,X_64);
X_66:=STICKLINE(X_63>X_64 AND REF(X_63,1)<30,X_63,X_64,3,1);
X_67:=CROSS(9.9,X_58)*X_45;
X_68:=FILTER(X_66,5)*X_45;
X_69:=X_67 AND X_68;
X_70:=X_48 AND X_57 AND X_69;
百发百中:X_27 AND X_37 AND X_42 AND X_48 AND NOT(INBLOCK(1) OR INBLOCK(2) OR INBLOCK(3));
X_71:=X_27 AND X_38 AND X_42 AND NOT(INBLOCK(1) OR INBLOCK(2) OR INBLOCK(3));

举报

扔鸡蛋(0) 回复

大家院新城
Lv.5
发表于 2020-4-5 13:16 复制 查看全部楼层
测试副图
X_1:=HHV(HIGH,9)-LLV(LOW,9);
X_2:=HHV(HIGH,9)-CLOSE;
X_3:=CLOSE-LLV(LOW,9);
X_4:=X_2/X_1*100-70;
X_5:=(CLOSE+HIGH+LOW)/3;
X_6:=SMA(X_3/X_1*100,3,1);
X_7:=LLV(LOW,34);
X_8:=SMA(X_6,3,1)-SMA(X_4,9,1);
X_9:=IF(X_8>100,X_8-100,0);
X_10:=HHV(HIGH,34);
X_11:=EMA((X_5-X_7)/(X_10-X_7)*100,13);
X_12:=EMA(0.667*REF(X_11,1)+0.333*X_11,2);
X_13:=HHV(HIGH,9)-LLV(LOW,9);
X_14:=HHV(HIGH,9)-CLOSE;
X_15:=CLOSE-LLV(LOW,9);
X_16:=X_14/X_13*100-70;
X_17:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
X_18:=(2*CLOSE+HIGH+LOW)/4;
X_19:=SMA(X_15/X_13*100,3,1);
X_20:=LLV(LOW,34);
X_21:=SMA(X_19,3,1)-SMA(X_16,9,1);
X_22:=IF(X_21>100,X_21-100,0);
X_23:=HHV(HIGH,34);
X_24:=EMA((X_18-X_20)/(X_23-X_20)*100,8);
X_25:=EMA(X_24,5);
X_26:=EMA(X_12,1);
X_27:=IF(CROSS(X_11,X_26) AND X_11>X_12 AND X_11<55 AND CLOSE>OPEN,1,0);
X_28:=EMA(CLOSE,2)-EMA(CLOSE,89);
X_29:=EMA(X_28,30);
X_30:=2*(X_28-X_29)*9.8;
X_31:=POW(X_30,3)*0.1+POW(X_30,2);
X_32:=IF(X_30>0.015,X_31,0)/28;
X_33:=MA(CLOSE,5);
X_34:=MA(CLOSE,10);
X_35:=MA(CLOSE,20);
X_36:=X_35/X_34 AND X_35>X_33;
X_37:=X_36 AND CROSS(CLOSE,X_35) AND CLOSE/REF(CLOSE,1)>1.02;
X_38:=X_36 AND CROSS(CLOSE,X_35) AND CLOSE/REF(CLOSE,1)>1.09;
X_39:=(CLOSE+LOW+HIGH)/3;
X_40:=EMA(X_39,6);
X_41:=EMA(X_40,5);
X_42:=CROSS(X_40,X_41);
X_43:=IF(DATE<2442.459961*500,1,DRAWNULL);
X_44:=MFI(12,9);
X_45:=1;
X_46:=EMA(CLOSE,2)*X_43;
X_47:=EMA(SLOPE(CLOSE,9)*20+CLOSE,37)*X_45;
X_48:=CROSS(X_46,X_47)*X_45;
X_49:=IF(DATE<2442.459961*500,1,DRAWNULL);
X_50:=BARSCOUNT(CLOSE)*3.142/180;
X_51:=SIN(X_50*8)*40;
X_52:=IF(DATETODAY(DATE)<11699,1,DRAWNULL);
X_53:=(CLOSE*2+HIGH+LOW)/4;
X_54:=EMA(X_53,13)-EMA(X_53,34)*X_49;
X_55:=EMA(X_54,9)*X_52;
X_56:=2*(X_54-X_55)*X_52*61.799999;
X_57:=REF(X_56,2)>REF(X_56,1) AND X_56>REF(X_56,1);
X_58:=IF(KDJ.J(27,3,3)<0,10,0);
X_59:=CROSS(9.9,X_58);
X_60:=(2*CLOSE+HIGH+LOW)/4;
X_61:=LLV(LOW,5);
X_62:=HHV(HIGH,5);
X_63:=EMA((X_60-X_61)/(X_62-X_61)*100,5);
X_64:=MA(X_63,2);
X_65:=IF(X_63>X_64,X_63,X_64);
X_66:=STICKLINE(X_63>X_64 AND REF(X_63,1)<30,X_63,X_64,3,1);
X_67:=CROSS(9.9,X_58)*X_45;
X_68:=FILTER(X_66,5)*X_45;
X_69:=X_67 AND X_68;
X_70:=X_48 AND X_57 AND X_69;
百发百中:X_27 AND X_37 AND X_42 AND X_48 AND NOT(INBLOCK(1) OR INBLOCK(2) OR INBLOCK(3));
X_71:=X_27 AND X_38 AND X_42 AND NOT(INBLOCK(1) OR INBLOCK(2) OR INBLOCK(3));

举报

扔鸡蛋(0) 回复

静一夜思
Lv.3
发表于 2020-4-5 09:49 复制 查看全部楼层
罗旭瑞我 发表于 2020-4-4 20:51
问下,选股是盘中用比较好吗?

看自己风格,建议尾盘用,微盘买股票,这样减少了买进之后跌了没法出的风险。,也防止收盘信号消失的问题。这是我的思路,你自己参照一下是否符合你的方法。

举报

点亮(1) 扔鸡蛋(0) 回复

刷机大帅哥
Lv.2
发表于 2020-4-5 09:16 复制 查看全部楼层
感谢交流,感恩分享,收获正能量。

举报

扔鸡蛋(0) 回复

红宝钻
Lv.4
发表于 2020-4-4 21:16 复制 查看全部楼层
红宝钻 发表于 2020-4-4 21:09
副图测试指标在哪可以下载呢

谢谢楼主的分享!!!找到了

举报

扔鸡蛋(0) 回复

红宝钻
Lv.4
发表于 2020-4-4 21:09 复制 查看全部楼层
静一夜思 发表于 2020-4-2 18:31
有个副图啊,我命名为测试指标

副图测试指标在哪可以下载呢

举报

点亮(2) 扔鸡蛋(0) 回复

罗旭瑞我
Lv.2
发表于 2020-4-4 20:51 复制 查看全部楼层
静一夜思 发表于 2020-4-2 17:49
补充说一下,我预警时只有只有2600只股票,是因为我删除了ST股、创业板、科创板、大盘股,所以只剩下2600只 ...

问下,选股是盘中用比较好吗?

举报

扔鸡蛋(0) 回复

哈哈呵呵哼哼
Lv.2
发表于 2020-4-4 17:01 复制 查看全部楼层
静一夜思 发表于 2020-4-3 16:08
我里边有个幅图指标,名字叫测试指标。

占用楼层说一下,没有未来函数,其实未来函数看大家怎么用了 ...

我完全同意你的见解

举报

扔鸡蛋(0) 回复

静一夜思
Lv.3
发表于 2020-4-4 07:37 复制 查看全部楼层
小奥无畏 发表于 2020-4-3 23:58
一听到百发百中,我就激动了 哈哈哈

名字就是随便起的,叫起来吉利而已,恭喜发财

举报

点亮(4) 扔鸡蛋(0) 回复

小奥无畏
Lv.3
发表于 2020-4-3 23:58 复制 查看全部楼层
一听到百发百中,我就激动了 哈哈哈

举报

扔鸡蛋(0) 回复

猎人刘长青
Lv.6
发表于 2020-4-3 18:08 复制 查看全部楼层
/:M

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表