手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

自用资金指标-主力资金流向(指标 副图 通达信 贴图 源码) 无加密

[通达信] 37个推荐37
设置
6680 10 炒股不想被割 Lv.2 发表于 · 2020-4-8 16:42 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
师傅自用多年,分享给我的主力资金流向指标,简单清晰明了。新手不知道论坛有没有人发过,不喜勿喷。

附件

主力资金流向

主力资金流向

主力资金流向.tne

7.55 KB, 下载次数: 29, 下载积分: 共享币 -10 个

主力资金流向

主力资金流向.txt [预览]

1.56 KB, 下载次数: 20, 下载积分: 共享币 -10 个

主力资金流向

举报

扔鸡蛋(0) 回复

清风无限好
Lv.3
发表于 2020-4-10 01:37 复制 查看全部楼层
沅霖060611 发表于 2020-4-9 20:15
这个指标很久很久就出来了,我也很久很久用了,始终不得法。现在有有点体会了,已经超过原创的用法。只看 ...

能分享下用用吗

举报

扔鸡蛋(0) 回复

炒股不想被割
Lv.2
发表于 2020-4-9 20:22 复制 查看全部楼层
沅霖060611 发表于 2020-4-9 20:15
这个指标很久很久就出来了,我也很久很久用了,始终不得法。现在有有点体会了,已经超过原创的用法。只看 ...

我昨晚爬了论坛,后来加上自己的琢磨了一下源码中的文字 ,发现指标并没有错误,只是我自己的解释和用法错误了。这个指标应该是指资金进攻和撤退的力度大小。

举报

点亮(0) 扔鸡蛋(0) 回复

沅霖060611
Lv.5
发表于 2020-4-9 20:15 复制 查看全部楼层
炒股不想被割 发表于 2020-4-8 20:03
这个指标有误,感谢上面几位坛友的指正。现在把源码发出来,请高手修订。

ZC_1:=IF(L(7),(7)-((7)-H+0.0 ...

这个指标很久很久就出来了,我也很久很久用了,始终不得法。现在有有点体会了,已经超过原创的用法。只看指标中的   hsl,2个指标同时创新高,说明量的拉升是真实的。

附件

QQ截图20200409200802.png
QQ截图20200409200740.png
QQ截图20200409200712.png

举报

点亮(0) 扔鸡蛋(0) 回复

炒股不想被割
Lv.2
发表于 2020-4-8 20:03 复制 查看全部楼层
这个指标有误,感谢上面几位坛友的指正。现在把源码发出来,请高手修订。

ZC_1:=IF(L<(7),0,IF(H>(7),(7)-((7)-H+0.02)/(H-L+0.02),0));
ZC_2:=DMA(ZC_1,V)*100;
出货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);
轴:0,COLOR00FF00;
PJJ:=DMA((H + L + C * 2) / 4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL / ((H - L) * 2 - ABS(C - O));
XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O + (C - L)),VOL / 2)) + IF(C > O,0 - QJJ * (H - C + (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));
ZLL:=VOL;
HSL1:=IF(ZLL > 10,10,ZLL);
HSL:=XVL / 20 / 1.15;
攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
流量:LLJX,COLORC875B7,COLORRED,NODRAW;
STICKLINE(流量 > 0,流量,0,2.3,0)COLOR0000FF;
STICKLINE(流量 < 0,流量,0,2.3,0),COLORFF4242;
流量基线:GJJ,COLOR00BBBB,COLORGREEN,LINETHICK2;
STICKLINE(HSL * 0.4 >= 0,HSL * 0.4 * 1.5,0,0,1)COLORYELLOW;
STICKLINE(HSL * 0.4 < 0,HSL * 0.4 * 1.5,0,0,1)COLORGREEN;
ZJLL:=REF(LLJX,1);
QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);
流量幅%:IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ))COLORMAGENTA,NODRAW;
力度:HSL / 1000,COLOR9B37FF,COLORRED,NODRAW;
周流量:SUM(LLJX,5),COLORFFBFDF,COLORMAGENTA,NODRAW;
BB:=REF(周流量,1);
ZQZJJ:=(周流量-BB)/BB*100;
周幅%:IF(周流量>0 AND BB<0,ABS(ZQZJJ),IF(周流量<0 AND BB<0 AND 周流量<BB,-ZQZJJ,ZQZJJ))COLORMAGENTA,NODRAW;
VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);
VARQ3:=EMA(VARQ2,10);
VARQ4:=LLV(LOW,33);
VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;
主力进场:STICKLINE(VARQ5>REF(VARQ5,1) AND 出货<=0,0,VARQ5,7,0 ),COLOR00FFFF;
查看全部打赏
  • 别董大+2理想币 : 感谢交流,感恩分享,收获正能量。

举报

扔鸡蛋(0) 回复

微尘天地
Lv.3
发表于 2020-4-8 19:04 复制 查看全部楼层
感谢付出!!感谢分享!感谢奉献!!

举报

扔鸡蛋(0) 回复

乱发飞舞
Lv.2
发表于 2020-4-8 18:16 复制 查看全部楼层
楼主能不能解释下你图片上右侧净流入362.4W,大宗流出555.5W为啥指标显示还是个红柱子?

举报

点亮(0) 扔鸡蛋(0) 回复

鸭梨山大大
Lv.4
发表于 2020-4-8 18:09 复制 查看全部楼层
你师父信这个指标?他裤子还有穿的吗?

举报

扔鸡蛋(0) 回复

猎人刘长青
Lv.6
发表于 2020-4-8 17:30 复制 查看全部楼层
/:M

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表