手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙解决上市周期公式问题

[通达信]
设置
1147 2 互联网学童 Lv.2 发表于 · 2020-4-9 23:55 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
上市时间晚于指定日期的无法画线,早于的可以画线,求助高手帮忙解决,感谢!

指定日期:=CONST(20190408-19000000);
上证顶:=CONST(BARSLAST(DATE<=指定日期));
上市周期:=CONST(BARSCOUNT(C));
LC:=CONST(IF(上市周期>上证顶,LLV(C,上证顶),LLV(C,HHVBARS(C,0))));
LCT:=CONST(IF(上市周期>上证顶,LLVBARS(C,上证顶),LLVBARS(C,HHVBARS(C,0))));

支撑:IF(CURRBARSCOUNT<CONST(LCT)+2,CONST(LC),DRAWNULL),LINETHICK2,COLORGREEN;

举报

扔鸡蛋(0) 回复

互联网学童
Lv.2
发表于 2020-4-10 15:55 复制 查看全部楼层
指定日期:=CONST(20190408-19000000);
上证顶:=CONST(BARSLAST(DATE<=指定日期));
上市周期:=CONST(BARSCOUNT(C));
LC:=CONST(IF(上市周期>指定日期,LLV(C,上证顶),LLV(C,HHVBARS(C,0))));
LCT:=CONST(IF(上市周期>指定日期,LLVBARS(C,上证顶),LLVBARS(C,HHVBARS(C,0))));

支撑:IF(CURRBARSCOUNT<CONST(LCT)+2,CONST(LC),DRAWNULL),LINETHICK2,COLORGREEN;

举报

扔鸡蛋(0) 回复

互联网学童
Lv.2
发表于 2020-4-10 00:43 复制 查看全部楼层
找到问题了

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表