手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

求一自动画线公式

[通达信]
设置
2724 7 阿jian64 Lv.3 发表于 · 2020-5-17 21:05 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
每天自动以当天K线为第一根K线,向前依次在第13根、21根、34根K线上画绿色垂直线,并分别在对应垂线旁(右下侧)标注13、21、34。谢谢。

举报

扔鸡蛋(0) 回复

青藏特产
Lv.2
发表于 2020-5-20 00:25 复制 查看全部楼层
请问这有啥样呢,没明白

举报

扔鸡蛋(0) 回复

逆流行舟
Lv.3
发表于 2020-5-18 15:56 复制 查看全部楼层
钟树根 发表于 2020-5-18 06:39
高1:=CONST(REF(HHV(H,30),3));
低1:=CONST(REF(LLV(L,30),3));
STICKLINE(CURRBARSCOUNT=13,高1,低1,0,0 ...

高手啊,感谢分享,

举报

扔鸡蛋(0) 回复

钟树根
Lv.5
发表于 2020-5-18 06:39 复制 查看全部楼层
高1:=CONST(REF(HHV(H,30),3));
低1:=CONST(REF(LLV(L,30),3));
STICKLINE(CURRBARSCOUNT=13,高1,低1,0,0),COLORGREEN;
STICKLINE(CURRBARSCOUNT=21,高1,低1,0,0),COLORGREEN;
STICKLINE(CURRBARSCOUNT=34,高1,低1,0,0),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=13,低1,'13天'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=21,低1,'21天'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=34,低1,'34天'),COLORGREEN;

举报

扔鸡蛋(0) 回复

钟树根
Lv.5
发表于 2020-5-18 06:38 复制 查看全部楼层
¸ß1:=CONST(REF(HHV(H,30),3));
μí1:=CONST(REF(LLV(L,30),3));
STICKLINE(CURRBARSCOUNT=13,¸ß1,μí1,0,0),COLORGREEN;
STICKLINE(CURRBARSCOUNT=21,¸ß1,μí1,0,0),COLORGREEN;
STICKLINE(CURRBARSCOUNT=34,¸ß1,μí1,0,0),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=13,μí1,'13ìì'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=21,μí1,'21ìì'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=34,μí1,'34ìì'),COLORGREEN;

举报

扔鸡蛋(0) 回复

阿jian64
Lv.3
发表于 2020-5-17 21:21 复制 查看全部楼层
在关注的股票的K线上如能叠加上该画线公式,目的是随时能很快找到这些K线,找到这些K线将有助于预判今明天13、21、34天均线的走向,向前第5天K线因为距离很近,一眼就能看到,所以就不用画垂线。关键是预判5、13、21天均线走向。

举报

点亮(3) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表