手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

长短趋势 (源码、副图、通达信、贴图)

[通达信]
设置
6641 12 廖昌广 Lv.2 发表于 · 2020-5-18 02:06 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
本帖最后由 石一峰 于 2020-5-18 10:48 编辑

80,COLOR996699;
20,COLORGREEN;
10,COLORCC6633,LINETHICK2;
90,COLOR9966FF,LINETHICK2;
{
50,COLORRED;
FILLRGN(1,20,80),COLOR222222;
FILLRGN(1,90,100),COLOR000068;
FILLRGN(1,79,90),COLOR663366;
FILLRGN(1,10,20),COLOR666600;
FILLRGN(1, 0,10),COLOR663300;
}
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLORRED;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINETHICK2;

长期线:A+100,COLOR9900FF;
短期线:B+100,COLOR888888;
中期线:D+100,COLORYELLOW,LINETHICK2;

{见顶:(长期线>85 OR REF(长期线,1)>85 ) AND (CROSS(中期线,短期线) OR CROSS(REF(中期线,1),REF(短期线,1)) )AND CROSS(长期线,短期线);
}
见顶:(REF(中期线,1)>85 AND  REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线) ;
顶部区域:(中期线<REF(中期线,1) AND REF(中期线,1)>80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5
AND 短期线<中期线 AND 短期线<长期线+4;
顶部:=FILTER(顶部区域,4);

{DRAWICON( 见顶, 108, 2 );}

底部区域:(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)))
OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1) ;

STICKLINE( {见顶 OR} 顶部,99,103,20,1 ),COLORRED,LINETHICK2;
STICKLINE( 底部区域,-4,0,22,0 ),COLORGREEN;

低位金叉:长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线  
AND (REF(短期线,1)<5 OR REF(短期线,2)<5 )  AND (中期线>=长期线 OR REF( 短期线,1)<1 );

STICKLINE( 低位金叉,0,5,11,0 ),COLORRED;

附件

捕获.PNG
2.PNG
捕获3.PNG
查看全部打赏
  • 石一峰+8理想币 +5共享币 : 有图有真相,且标题规范,加分鼓励,加油!

相关股票

举报

扔鸡蛋(0) 回复

皇家王凯
Lv.2
发表于 2020-6-7 02:02 复制 查看全部楼层
呵呵,明白了O(∩_∩)O~

举报

扔鸡蛋(0) 回复

皇家王凯
Lv.2
发表于 2020-6-6 08:36 复制 查看全部楼层
我一直以为山是水的故事,云是风的故事,你是我的故事,可是却不知道,我是不是你的故事

举报

点亮(0) 扔鸡蛋(0) 回复

股海翻腾
Lv.4
发表于 2020-5-19 12:32 复制 查看全部楼层
谢谢楼主的分享,投资顺利!

举报

扔鸡蛋(0) 回复

杨春祥固齿
Lv.4
发表于 2020-5-18 20:00 复制 查看全部楼层
感谢分享!

举报

扔鸡蛋(0) 回复

航天长空
Lv.5
发表于 2020-5-18 19:37 复制 查看全部楼层
感谢分享!

举报

扔鸡蛋(0) 回复

wjh130
Lv.4
发表于 2020-5-18 17:21 复制 查看全部楼层
/:M

举报

扔鸡蛋(0) 回复

王小乐大风
Lv.2
发表于 2020-5-18 15:02 复制 查看全部楼层
/:M/:M

举报

扔鸡蛋(0) 回复

猎人刘长青
Lv.6
发表于 2020-5-18 07:44 复制 查看全部楼层
/:M

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表