手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助改成选股公式

[通达信]
设置
1952 2 啊净空 Lv.2 发表于 · 2020-5-18 09:20 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
N:=5;M:=3;
H1:=EMA(DCLOSE,5);
A1:=LLV(DCLOSE,5);
A2:=A1+1/CURRBARSCOUNT*N;
A3:=IF(CURRBARSCOUNT<20 AND A1>REF(A1,1),CONST(REF(A2,10)),A1);
A4:=MA(A3,10);
A5:=H1+1/CURRBARSCOUNT*M;
A6:=IF(CURRBARSCOUNT<20 AND A1>REF(A1,1),CONST(REF(A5,10)),A3);
A7:MA(A6,10);
L1:=LLV(L,10);
DRAWBAND(A4,90,L1,RGB(35,135,35));
DRAWBAND(A7,90,A4,90);
敢死队操作线:MA(C,24),LINETHICK2,COLORLIMAGENTA;
操作线2:MA(C,26),LINETHICK1,COLORLICYAN;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
起爆点:=(DCLOSE-REF(C,1))/REF(C,1)*100;
XG:=CROSS(起爆点,20) OR CROSS(起爆点,18);
L3:IF(XG,O,L1*0.999),COLORYELLOW;
STICKLINE(XG,L3,L3,100,0);
DRAWTEXT(XG,L3,'起爆点'),COLORMAGENTA;

附件

如图

如图

举报

扔鸡蛋(0) 回复

啊净空
Lv.2
发表于 2020-5-18 17:17 复制 查看全部楼层
选不出来股啊

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-5-18 10:00 复制 查看全部楼层
L1:=LLV(L,10);
起爆点:=(DCLOSE-REF(C,1))/REF(C,1)*100;
XG:CROSS(起爆点,20) OR CROSS(起爆点,18);
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(2) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表