手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个k线选股公式

[通达信]
设置
1626 2 中医院000 Lv.3 发表于 · 2020-5-18 14:41 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
要求:1、前天涨停,昨天开盘价>收盘价收绿,今天高开出信号A
2、选股公式为10日内出现信号A选出。
谢谢

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-5-18 16:11 复制 查看全部楼层
COUNT(REF(C=ZTPRICE(REF(C,1),0.1),2)&&REF(O>C,1)&&O>REF(C,1),10);

举报

点亮(0) 扔鸡蛋(0) 回复

风1962
Lv.2
发表于 2020-5-18 16:05 复制 查看全部楼层
AA:=FRACPART(10*REF(CLOSE,1));
BB:=IF(AA>=0.5,AA+0.1,AA);
CC:=0.01*INTPART(10*REF(CLOSE,1))+0.01*ROUND(BB);
涨停板:=REF(CLOSE,1)+CC;
DD:=REF(CLOSE,2)=REF(涨停板,2) AND REF(OPEN,1)>REF(CLOSE,1) AND OPEN>REF(CLOSE,1);

XG: EXIST(DD,10);

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表