请老师帮助将此改为出'向下绿箭头'的选股公式

[通达信] 2203 3
设置
3549066 Lv.2

专栏

发表于 2020-5-18 16:39 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
N:=9;
M:=14;
N1:=6;
TYP := (HIGH + LOW + CLOSE)/3;
CC1:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),COLORFF00FF;
C1:=SMA(CC1,3,1);
C2:=SMA(C1,3,1);
C3:=3*C1-2*C2;
CB1:=EMA(C3,5);
CB2:=REF(CB1,1);
DRAWBAND(CC1,RGB(0,244,244),0,RGB(255,200,90));
DRAWBAND(100,0,-100,0);
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI:(RSI1-50)*5,LINETHICK1,COLORFFFFFF;
R1:=SMA(RSI,3,1);
D1:=SMA(R1,3,1);
J1:=3*R1-2*D1;
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
K:=SMA(RSV,3,1);
K1:SMA((K-50)*5,7,1)COLORRED,LINETHICK1;
K2:MA(K1,3),COLORGREEN;
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
买入:RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100,LINETHICK0;
DRAWICON(买入,-100,1);
卖出:REF(RR,1)=1 AND NOT(RR) AND CB1>100,LINETHICK0;
DRAWICON(卖出,200,2);
100,POINTDOT;
-100,POINTDOT,COLOR52F8FF;
CC2:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),COLORFF00FF;
100,POINTDOT;
-100,POINTDOT;
DRAWTEXT(K1>K2,0,'·'),COLORRED;
DRAWTEXT(K1<K2,0,'·'),COLORLICYAN;
DRAWTEXT(K1<-100 AND K2<-100,0,'·'),COLORYELLOW;
来自 广东省惠州市

举报

使用道具 扔鸡蛋 回复

3554700
Lv.2

专栏

发表于 2020-5-18 18:32 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广西

举报

使用道具 支持 扔鸡蛋 回复

3892848
Lv.2

专栏

发表于 2020-5-18 16:59 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 广东省江门市

举报

使用道具 支持 扔鸡蛋 回复

3554700
Lv.2

专栏

发表于 2020-5-18 16:55 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
  • 钱误股人+10理想币 : 理想精神:分享,互助,友善,传递正能量!
查看全部打赏
来自 广西

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

楼主
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表