手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助修改以下龙头公式的错误

[通达信]
设置
1935 6 朱坏123 Lv.4 发表于 · 2020-5-18 17:09 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师修改以下龙头公式的错误:

X_1:=EMA(EMA(EMA(HIGH,13),13),13);
X_2:=EMA(EMA(EMA(HIGH,5),5),5);
X_3:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_4:=FINANCE(7)60;
X_8:=REF(CLOSE,1)3;
X_10:=DYNAINFO(17) gt;0;
X_11:=IF(CODELIKE(3),0,1);
X_12:= OPEN gt;X_2 AND X_2 gt;X_1;
X_13:=X_3 gt;9.85 AND NOT(OPEN=CLOSE);
X_14:=HORCALC(HYBLOCK,105,1,DRAWNULL) lt;=5;S12:X_4 AND X_5 AND X_6 AND X_7 AND X_8 AND X_9 AND X_10 AND X_11 AND X_13 AND X_14;


错误句 :
X_4:=FINANCE(7)60
详细信息 : 某个操作数没有相应的操作符匹配!
错误起始位置 : 119 ; 长度: 7


谢谢!

举报

扔鸡蛋(0) 回复

朱坏123
Lv.4
发表于 2020-5-18 23:31 复制 查看全部楼层
不正确:通不过

举报

扔鸡蛋(0) 回复

逆袭者
Lv.3
发表于 2020-5-18 18:25 复制 查看全部楼层
前面 部分   可以通过了 , 你看 你后面的代码  复制 是 有些问题的 , 你检查下

举报

点亮(1) 扔鸡蛋(0) 回复

逆袭者
Lv.3
发表于 2020-5-18 18:24 复制 查看全部楼层
X1:=EMA(EMA(EMA(HIGH,13),13),13);
X2:=EMA(EMA(EMA(HIGH,5),5),5);
X3:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X4:=FINANCE(7);
   X4;   

举报

点亮(1) 扔鸡蛋(0) 回复

逆袭者
Lv.3
发表于 2020-5-18 18:19 复制 查看全部楼层
你 复制公式 源码 错误,   或者 和谐 的时候  出了 问题, 才是这样的乱码

举报

点亮(1) 扔鸡蛋(0) 回复

逆袭者
Lv.3
发表于 2020-5-18 18:18 复制 查看全部楼层
X_4:=FINANCE(7);

举报

扔鸡蛋(0) 回复

逆袭者
Lv.3
发表于 2020-5-18 18:18 复制 查看全部楼层
X_4:=FINANCE(7)60;   

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表