手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙修改选股公式

[通达信]
设置
1648 7 天蓝11 Lv.4 发表于 · 2020-5-18 20:01 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
XA_1:=EMA((EMA(CLOSE*VOL,3)/EMA(VOL,3)+EMA(CLOSE*VOL,6)/EMA(VOL,6)+EMA(CLOSE*VOL,12)/EMA(VOL,12)+EMA(CLOSE*VOL,24)/EMA(VOL,24))/4,18);
XA_2:=1.06*XA_1;
XA_3:=MA(CLOSE,5);
XA_4:=Func_0x7595.SubValue_0x2;
XA_5:=(EMA(CLOSE,3)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4;
XA_6:=CLOSE>REF(CLOSE,1)*1.098 AND CLOSE=HIGH;
XA_7:=REF(COUNT(XA_3>XA_4,7)>=1 AND (XA_3>REF(XA_3,1) OR CLOSE>REF(CLOSE,1) OR CLOSE>OPEN),1) AND CROSS(CLOSE,XA_3) AND CLOSE>XA_2 AND XA_3>REF(XA_3,1) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1)*1.015;
XA_8:=MA(CLOSE,20);
XA_9:=CLOSE>MA(CLOSE,5);
XA_10:=MA(CLOSE,5)>MA(CLOSE,10);
XA_11:=CLOSE>MA(CLOSE,10);
XA_12:=MA(CLOSE,5)>MA(CLOSE,20);
XA_13:=CLOSE>MA(CLOSE,20);
XA_14:=REF(XA_8,1);
XA_15:=XA_8>XA_14;
XA_16:=IF(XA_9,10,0-10)+IF(XA_10,10,0-10)+IF(XA_11,10,0-10)+IF(XA_12,10,0-10)+IF(XA_13,10,0-10)+IF(XA_15,10,0-10);
XA_17:=REF(XA_16,1)<=0 AND XA_16>0;
XA_18:=XA_16>10 AND XA_16>=REF(XA_16,1) AND XA_16>=REF(XA_16,2);
XA_19:=XA_16=60;
XA_20:=XA_17 OR XA_18 OR XA_19;
XA_21:=BARSLAST(NOT(XA_19));
XA_7 AND XA_19=1 AND XA_21=1;

举报

扔鸡蛋(0) 回复

背着
Lv.2
发表于 2020-5-19 16:46 复制 查看全部楼层
指标研究者 发表于 2020-5-19 07:46
xa_4这个地方引用了一个指标,需要知道这个指标才行

老师请问怎么利用CUR_SELLORDER和下面那个公式写出来当前总卖与昨日成交量之比啊   我试了几回结果都出错  想请教一下老师



首先建立分时引用公式:《分时引用》
昨量:REF(V,1);
然后建立分时主图公式:
昨量:分时引用.昨量#DAY,NODRAW;

举报

点亮(0) 扔鸡蛋(0) 回复

指标研究者
Lv.1
发表于 2020-5-19 07:46 复制 查看全部楼层
xa_4这个地方引用了一个指标,需要知道这个指标才行

举报

点亮(0) 扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-5-19 07:12 复制 查看全部楼层

如果找不到,把第四项改成:
XA_4:=MA(CLOSE,10);
其中数字10可换成20或许30或其它数字试,试到自己较满意的数字;

举报

点亮(0) 扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-5-19 07:01 复制 查看全部楼层

缺少引用公式,公式名叫:FUNC_0X7595。找这个公式吧。

举报

点亮(0) 扔鸡蛋(0) 回复

天蓝11
Lv.4
发表于 2020-5-18 21:09 复制 查看全部楼层
老师快来

举报

点亮(0) 扔鸡蛋(0) 回复

天蓝11
Lv.4
发表于 2020-5-18 21:09 复制 查看全部楼层

举报

点亮(0) 扔鸡蛋(0) 回复

天蓝11
Lv.4
发表于 2020-5-18 20:01 复制 查看全部楼层
当前公式 : 强势股二次反1 (条件选股公式)  
错误句 :  
详细信息 : 单词最大字符数不得超过 16 个
错误起始位置 : 160 ; 长度: 2

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表