手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个选股公式

[通达信]
设置
1604 2 松山食堂 Lv.4 发表于 · 2020-5-18 22:38 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
{CCI月周日}
换手:VOL/CAPITAL*100,NODRAW,COLORRED;


牛熊线:100,COLORGREEN,DOTLINE;



{CCI日周月}
月C:("CCI.CCI#MONTH"(14)),COLORRED,LINETHICK3;
周C:("CCI.CCI#WEEK"(14)),COLORYELLOW,LINETHICK2;
日C:=("CCI.CCI"(14)),COLORLIGRAY,LINETHICK2;
QS:=周C>=月C AND 周C>=200 AND 月C>=110;
STICKLINE(QS,-115,-105,3,0),COLORRED;
DRAWICON(CROSS(日C,100) AND 周C>=月C AND 周C>=200 AND 月C>=110,日C,38);

{RSI波段}
LC:=REF(CLOSE,1);
RSI6:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,LINETHICK2;
MA6:=MA(RSI6,6),COLORGREEN;
短波:=IF(MA6>REF(MA6,1) OR RSI6>MA6,MA6,DRAWNULL),COLORRED,LINETHICK2;

{游侠副图}
TYPD:=IF((H>C AND C>O) OR (H>O AND O>=C),C,H)+IF((L<C AND C<O) OR(L<O AND O<=C),CLOSE,LOW)/3;
游侠CCI:=EMA((TYPD-MA(TYPD,36.0270012))/(0.015*AVEDEV(TYPD,36.0270012)),2.0332),COLORWHITE,LINETHICK2;
日:游侠CCI,COLORWHITE,LINETHICK2;
粉低吸:EVERY(游侠CCI<-150 AND 游侠CCI<REF(游侠CCI,1),3),NODRAW,COLORFF00FF;
STICKLINE(游侠CCI<-150,游侠CCI,-150,2,0),COLORFF80FF;
STICKLINE(C>0,-150,-151,2,0),COLORBLUE;
DRAWICON(CROSS(游侠CCI,100) AND 周C>=月C AND 周C>=200 AND  月C>=110 ,游侠CCI,34);
DRAWICON(CROSS(游侠CCI,110) AND 周C>=月C AND 周C>=200 AND  月C>=0 AND 短波,游侠CCI,1);



{CCI日周月}{改编 BY SHUHONG}
{}
{BSQJ指标}{买卖区间}
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(买线>=卖线,0,10,2,1),COLOR2040FF;
STICKLINE(买线<卖线,0,-10,2,1),COLOR6CE424;




{}
DRAWTEXT(ISLASTBAR,月C,'  ←月C'),COLORRED;
DRAWTEXT(ISLASTBAR,周C,'  ←周C'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,日,'  ←日'),COLORWHITE;

1.周cci向上与月cci交叉选股公式      2.红箭头选股       谢谢老师

附件

tdxjietu1.JPG

举报

扔鸡蛋(0) 回复

松山食堂
Lv.4
发表于 2020-5-19 07:16 复制 查看全部楼层
谢谢老师给做的选股

举报

扔鸡蛋(0) 回复

海之之
Lv.3
发表于 2020-5-19 05:33 复制 查看全部楼层
首先说下,你的选股思路是带有未来的。
按照你的思路给出选股:
一,周cci向上与月cci交叉选股公式
月C:=("CCI.CCI#MONTH"(14));
周C:=("CCI.CCI#WEEK"(14));
日C:=("CCI.CCI"(14));
周CCI上穿月CCI:CROSS(周C,月C) AND 周C>REF(周C,1);
二,红箭头选股
月C:=("CCI.CCI#MONTH"(14));
周C:=("CCI.CCI#WEEK"(14));
日C:=("CCI.CCI"(14));
红箭头选股:CROSS(日C,100) AND 周C>=月C AND 周C>=200 AND 月C>=110;

举报

点亮(2) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表