手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

老师,麻烦帮忙做个通达信选股公式,选出今量大于前半年的股票,非常感谢!

[通达信]
设置
816 0 性格霸气 Lv.2 发表于 · 2020-5-19 12:30 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
老师,麻烦帮忙做个通达信选股公式,选出今量大于前半年的股票,非常感谢!



VAR1:=EMA(HHV(HIGH,500),21);

VAR2:=EMA(HHV(HIGH,250),21);

VAR3:=EMA(HHV(HIGH,90),21);

VAR4:=EMA(LLV(LOW,500),21);

VAR5:=EMA

(LLV(LOW,250),21);

VAR6:=EMA(LLV(LOW,90),21);

VAR7:=EMA

((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);

VAR8:=EMA

((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);

VAR9:=EMA

((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);

VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);

VARB:=REF

(LOW,1);

VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;

VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);

VARE:=LLV(LOW,30);

VARF:=HHV(VARD,30);

VAR10:=IF(MA(CLOSE,58),1,0);

资金入场: EMA(IF(LOW<=VARE,(VARD

+VARF*2)/2,0),3)/618*VAR10;

IF(资金入场>0,资金入场,0),STICK,LINETHICK2, COLOR0000FF;

今量: 资金入场;

A1:IF(资金入场>0,今量

*1.2,0),STICK,LINETHICK5, COLOR0000FF;

A2:IF(资金入场>0,今量*0.8,0),STICK,LINETHICK5, COLOR0066FF;

A3:IF(资金入场>0,今量

*0.6,0),STICK,LINETHICK5, COLOR0099FF;

A4:IF(资金入场>0,今量*0.4,0) ,STICK,LINETHICK5,COLOR00CCFF;

A5:IF(资金入场>0,今量

*0.2,0) ,STICK,LINETHICK5,COLOR00FFFF;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表