手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙做个选股公式

[通达信]
设置
1311 2 松山食堂 Lv.4 发表于 · 2020-5-19 14:25 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
{}
0;
周MA:="MACD.MACD#WEEK";
周J:"KDJ.J#WEEK",COLORFF0099,LINETHICK3;
周D:"KDJ.D#WEEK",COLOR33AAAA,LINETHICK3;
周MACD:50*"MACD.MACD#WEEK",COLORLIGREEN,LINETHICK3;
三线振:20*(COUNT(周MA>REF(周MA,1),5)>=1 AND 周MA>=0 AND 周J>0 AND COUNT(周J>REF(周J,1),5)>=1
AND 周D>0 AND COUNT(周D>REF(周D,1),5)>=1  AND (周MA-REF(周MA,5))>=0.05 AND 周J>REF(周J,1));



三线振选股公式,谢谢老师。

相关帖子

举报

扔鸡蛋(0) 回复

松山食堂
Lv.4
发表于 2020-5-19 15:12 复制 查看全部楼层
谢谢老师给做的选股。

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-5-19 14:54 复制 查看全部楼层
周MA:="MACD.MACD#WEEK";
周J:="KDJ.J#WEEK";
周D:="KDJ.D#WEEK";
周MACD:=50*"MACD.MACD#WEEK";
三线振:20*(COUNT(周MA>REF(周MA,1),5)>=1 AND 周MA>=0 AND 周J>0 AND COUNT(周J>REF(周J,1),5)>=1
AND 周D>0 AND COUNT(周D>REF(周D,1),5)>=1  AND (周MA-REF(周MA,5))>=0.05 AND 周J>REF(周J,1));

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表