请老师帮忙做个选股公式

[通达信]
设置
1626 2 松山食堂 Lv.4 发表于 · 2020-5-19 14:25 显示全部楼层 正序浏览 |
跳转到指定楼层
{}
0;
周MA:="MACD.MACD#WEEK";
周J:"KDJ.J#WEEK",COLORFF0099,LINETHICK3;
周D:"KDJ.D#WEEK",COLOR33AAAA,LINETHICK3;
周MACD:50*"MACD.MACD#WEEK",COLORLIGREEN,LINETHICK3;
三线振:20*(COUNT(周MA>REF(周MA,1),5)>=1 AND 周MA>=0 AND 周J>0 AND COUNT(周J>REF(周J,1),5)>=1
AND 周D>0 AND COUNT(周D>REF(周D,1),5)>=1  AND (周MA-REF(周MA,5))>=0.05 AND 周J>REF(周J,1));



三线振选股公式,谢谢老师。

举报

使用道具 扔鸡蛋 回复

休闲者68
Lv.6
发表于 2020-5-19 14:54 复制 查看全部楼层 屏蔽
周MA:="MACD.MACD#WEEK";
周J:="KDJ.J#WEEK";
周D:="KDJ.D#WEEK";
周MACD:=50*"MACD.MACD#WEEK";
三线振:20*(COUNT(周MA>REF(周MA,1),5)>=1 AND 周MA>=0 AND 周J>0 AND COUNT(周J>REF(周J,1),5)>=1
AND 周D>0 AND COUNT(周D>REF(周D,1),5)>=1  AND (周MA-REF(周MA,5))>=0.05 AND 周J>REF(周J,1));

举报

使用道具 点亮 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表