手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个选股公式

[通达信]
设置
1518 6 大路简 Lv.3 发表于 · 2020-5-19 15:10 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
要求以下代码里的黄线和红色刚刚粘合在一起时选股,谢谢。示例如图。
X_1:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,X_1),0),COLORMAGENTA;
X_2:=2*(OBV-MA(OBV,20));
X_3:=EXPMEMA(X_2,6);
X_4:=MA(OBV,30);
DRAWBAND(OBV,RGB(200,10,10),X_4,RGB(30,180,0));
量线:HHV(OBV,0),COLORYELLOW;
等于:量线=OBV,NODRAW;

附件

黄红.png
本主题由 任务系统 于 2020-5-19 15:12 审核通过

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-5-19 16:50 复制 查看全部楼层
背着 发表于 2020-5-19 16:45
老师请问怎么利用CUR_SELLORDER和下面那个公式写出来当前总卖与昨日成交量之比啊   我试了几回结果都出错 ...

抱歉不懂。。。。

举报

扔鸡蛋(0) 回复

背着
Lv.2
发表于 2020-5-19 16:45 复制 查看全部楼层
注册111 发表于 2020-5-19 16:22
X_1:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,X_1),0);
X_2:=2*(OBV-MA(O ...

老师请问怎么利用CUR_SELLORDER和下面那个公式写出来当前总卖与昨日成交量之比啊   我试了几回结果都出错  想请教一下老师



首先建立分时引用公式:《分时引用》
昨量:REF(V,1);
然后建立分时主图公式:
昨量:分时引用.昨量#DAY,NODRAW;

举报

点亮(0) 扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-5-19 16:22 复制 查看全部楼层
大路简 发表于 2020-5-19 16:14
老师,应该是刚刚粘合选股,而不是粘合好几天后选股,麻烦老师修改一下,谢谢。合格如图

X_1:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,X_1),0);
X_2:=2*(OBV-MA(OBV,20));
X_3:=EXPMEMA(X_2,6);
X_4:=MA(OBV,30);
量线:=HHV(OBV,0);
REF(量线!=OBV,1)&&量线=OBV;
查看全部打赏
  • 大路简+5理想币 : 很给力,投资愉快,理想因你而精彩;

举报

点亮(0) 扔鸡蛋(0) 回复

大路简
Lv.3
发表于 2020-5-19 16:14 复制 查看全部楼层
注册111 发表于 2020-5-19 16:02
X_1:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,X_1),0);
X_2:=2*(OBV-MA(OBV ...

老师,应该是刚刚粘合选股,而不是粘合好几天后选股,麻烦老师修改一下,谢谢。合格如图

附件

黄红1.png

举报

点亮(0) 扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-5-19 16:02 复制 查看全部楼层
X_1:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,X_1),0);
X_2:=2*(OBV-MA(OBV,20));
X_3:=EXPMEMA(X_2,6);
X_4:=MA(OBV,30);
量线:=HHV(OBV,0);
量线=OBV;

举报

点亮(0) 扔鸡蛋(0) 回复

理想383541
Lv.3
发表于 2020-5-19 15:22 复制 查看全部楼层
谢谢老师提供分享。理想因你更精彩!!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表