手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助把准备拉升做个选股公式

[通达信]
设置
1413 1 红中红 Lv.3 发表于 · 2020-5-19 20:06 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
N:=5;
VAR1:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORRED,LINETHICK2;
VAR2:8,COLORGREEN,LINETHICK0;
准备拉升: IF(CROSS(VAR1,VAR2),80,0),COLORFFCC00,LINETHICK2;
压住庄家:IF(VAR1<=8,25,0),COLORWHITE,LINETHICK2;
DRAWTEXT(CROSS(VAR1,VAR2),80,'建仓'),COLOR00FFFF;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区:IF((VARO7<10),80,100) ,COLORGRAY,LINETHICK1;
0,LINETHICK2 ,COLORFFCC00;
DRAWTEXT(VAR1<10,VAR1,'始');
DRAWTEXT(VAR1>90,VAR1,'终');

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-5-19 20:50 复制 查看全部楼层
N:=5;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1);
VAR2:=8;
准备拉升:CROSS(VAR1,VAR2);

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表