手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助改个指标作为选股和预警

[通达信]
设置
1568 2 理想556296 Lv.2 发表于 · 2020-5-19 20:41 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
X_1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
X_2:=IF(CLOSE>OPEN,X_1*(HIGH-LOW),IF(CLOSE<OPEN,X_1*(HIGH-OPEN+(CLOSE-LOW)),VOL/2));
X_3:=MA(X_2,35);
STICKLINE(X_2>X_3,0.6,0.8,3,0),COLORRED;
X_4:=(LOW+HIGH+CLOSE+OPEN)/3.82;
X_5:=HHV(MA(X_4,6),15);
STICKLINE(CROSS(CLOSE,X_5),0.8,1,3,0),COLORYELLOW;
X_6:=MA(CLOSE,30);
X_7:=X_6+2*STD(CLOSE,30);
X_8:=EMA(CLOSE,5);
X_9:=CLOSE>X_7 AND CLOSE>=OPEN;
STICKLINE(X_9,1,1.2,3,0),COLORMAGENTA;
攻击:X_2>X_3 AND CROSS(CLOSE,X_5) AND X_9 AND 100*VOL/(FINANCE(7)/100)>5,COLORGREEN;

以上是个三色指标,请老师帮忙改成选股和预警指标,要求:出线三色或者三角的时候预警,再加上当天高量不小于3倍,加上换手不小于5,谢谢老师!

举报

扔鸡蛋(0) 回复

水花天子
Lv.2
发表于 2020-5-19 21:25 复制 查看全部楼层
X_1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN)); X_2:=IF(CLOSE>OPEN,X_1*(HIGH-LOW),IF(CLOSE<OPEN,X_1*(HIGH-OPEN+(CLOSE-LOW)),VOL/2)); X_3:=MA(X_2,35); X_4:=(LOW+HIGH+CLOSE+OPEN)/3.82; X_5:=HHV(MA(X_4,6),15); X_6:=MA(CLOSE,30); X_7:=X_6+2*STD(CLOSE,30); X_8:=EMA(CLOSE,5); X_9:=CLOSE>X_7 AND CLOSE>=OPEN; 攻击:=X_2>X_3 AND CROSS(CLOSE,X_5) AND X_9 AND 100*VOL/(FINANCE(7)/100)>5; S:((X_2>X_3 AND CROSS(CLOSE,X_5) AND X_9) OR 攻击) AND V/REF(V,1)>=3 AND V/CAPITAL*100>=5;

举报

扔鸡蛋(0) 回复

和缘祥
Lv.2
发表于 2020-5-19 20:52 复制 查看全部楼层
X_1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
X_2:=IF(CLOSE>OPEN,X_1*(HIGH-LOW),IF(CLOSE<OPEN,X_1*(HIGH-OPEN+(CLOSE-LOW)),VOL/2));
X_3:=MA(X_2,35);
X_4:=(LOW+HIGH+CLOSE+OPEN)/3.82;
X_5:=HHV(MA(X_4,6),15);
X_6:=MA(CLOSE,30);
X_7:=X_6+2*STD(CLOSE,30);
X_8:=EMA(CLOSE,5);
X_9:=CLOSE>X_7 AND CLOSE>=OPEN;
攻击:X_2>X_3 AND CROSS(CLOSE,X_5) AND X_9 AND 100*VOL/(FINANCE(7)/100)>5;

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表