请老师帮助编写一k线选股公式

[通达信]
设置
2131 2 中医院000 Lv.3 发表于 · 2020-5-19 23:21 显示全部楼层 正序浏览 |
跳转到指定楼层
要求:1、收盘价比开盘价低>5%(不是实际跌幅),并且成交量是最近2个月平均成交量的1.5倍以上为信号A。
2、此前15~30日出现信号A,最近5日出现了收盘价高于信号A收盘价则选出(如图箭头处)。
谢谢

附件

IMG_20200519_231952.jpg

举报

使用道具 扔鸡蛋 回复

海之之
Lv.4
发表于 2020-5-20 07:05 复制 查看全部楼层 屏蔽
AA:=O/C>1.05 AND O/REF(C,1)>1.05;
PJL:=V/MA(V,40)>1.5;
TJ1:=AA AND PJL AND H=HHV(H,30);
BB:=BARSLAST(TJ1);
TJ2:=BETWEEN(BB,15,30);
CC:=REF(C,BB);
TJ3:=C>CC AND EVERY(REF(O,BB)>C,BB);
TJ4:=COUNT(TJ3,5)>0 AND TJ2;
XG:FILTER(TJ4,15);

举报

使用道具 支持 扔鸡蛋 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

站长推荐 关闭 上一条 /6 下一条
回顶部 到页底
快速回复 返回顶部 返回列表