手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助在指标上加一个条件就是当日是涨停板

[通达信]
设置
1352 1 小林aaaaa Lv.2 发表于 · 2020-5-20 18:58 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
T:=FINDHIGHBARS(H,60,30,1);
A:=DRAWLINE(CURRBARSCOUNT=CONST(T)+1,H,ISLASTBAR,REF(H,T),0),COLORYELLOW;
CROSS(C,A);

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-5-20 19:31 复制 查看全部楼层
T:=FINDHIGHBARS(H,60,30,1);
A:=DRAWLINE(CURRBARSCOUNT=CONST(T)+1,H,ISLASTBAR,REF(H,T),0),COLORYELLOW;
CROSS(C,A) AND C/REF(C,1)>1.095 AND C=H;
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!
  • 快乐398+8理想币 : 点赞,知识的价值在于分享,谢谢!

举报

点亮(2) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表