手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙合成一个选股

[通达信]
设置
1228 1 狼要吃肉 Lv.3 发表于 · 2020-5-20 21:37 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
选股一
MA5:=MA(C,5);
MA21:=MA(C,21);
MA5<MA21 AND O<MA5 AND C>MA21 AND V/REF(V,1)>3;

选股二
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9),COLORWHITE;
MACD:=(DIFF-DEA)*2;
A:MACD>=0 AND MACD>=REF(MACD,1) AND REF(MACD,1)<0
AND MACD>=0.01;

选股三
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
XG:CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;

举报

扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-5-20 22:18 复制 查看全部楼层
{选股一}
MA5:=MA(C,5);
MA21:=MA(C,21);
XG1:=MA5<MA21 AND O<MA5 AND C>MA21 AND V/REF(V,1)>3;

{选股二}
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9),COLORWHITE;
MACD:=(DIFF-DEA)*2;
XG2:=MACD>=0 AND MACD>=REF(MACD,1) AND REF(MACD,1)<0
AND MACD>=0.01;

{选股三}
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
XG3:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
XG:XG1 AND XG2 AND XG3;
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表