手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助把下面二个公式合并成选股预警公式

[通达信]
设置
1942 7 大黄金龙 Lv.2 发表于 · 2020-5-21 11:39 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
XG:=O>C AND C>REF(C,1);
COUNT(XG,5)>=1;XG:=O>C AND C>REF(C,1);
COUNT(XG,5)>=1;

举报

扔鸡蛋(0) 回复

大黄金龙
Lv.2
发表于 2020-5-22 15:26 复制 查看全部楼层
不行,用不了谢谢

举报

扔鸡蛋(0) 回复

倪寒
Lv.4
发表于 2020-5-21 22:33 复制 查看全部楼层
KF:=(O/REF(C,1)-1)*100;
GT:=O>REF(H,1) AND O>C AND C>REF(C,1) AND KF>=3;
A:=COUNT(GT,5)>=1 AND GY;
DT:=O<REF(L,1) AND KF<=-3;
B:=COUNT(DT,5)>=1 AND DT;

IF(KF>0,A,B);

举报

扔鸡蛋(0) 回复

大黄金龙
Lv.2
发表于 2020-5-21 19:30 复制 查看全部楼层
不行,用不了谢谢

举报

扔鸡蛋(0) 回复

智商要充值
Lv.2
发表于 2020-5-21 15:00 复制 查看全部楼层
XG:=O>C AND C>REF(C,1);
A:= (O>REF(H,1) AND (O-REF(C,1))/REF(C,1)*100>N);
B:= (O<REF(L,1) AND (O-REF(C,1))/REF(C,1)*100<N);
COUNT(XG,5)>=1 AND IF(N>0,A,B);

举报

扔鸡蛋(0) 回复

大黄金龙
Lv.2
发表于 2020-5-21 12:12 复制 查看全部楼层
请老师重写个二合一选股预警公式,先只是一个公式,拜托了

举报

点亮(0) 扔鸡蛋(0) 回复

大黄金龙
Lv.2
发表于 2020-5-21 12:05 复制 查看全部楼层
1,XG:=O>C AND C>REF(C,1);
COUNT(XG,5)>=1;2,A:= (O>REF(H,1) AND (O-REF(C,1))/REF(C,1)*100>N);
B:= (O<REF(L,1) AND (O-REF(C,1))/REF(C,1)*100<N);
IF(N>0,A,B);合并写一个刚只发了一个谢谢

举报

点亮(1) 扔鸡蛋(0) 回复

休闲者68
Lv.6
发表于 2020-5-21 11:45 复制 查看全部楼层
XG:=O>C AND C>REF(C,1);
COUNT(XG,5)>=1;

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表