手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

股市蛟龙狂升出水(源码 通达信 副图 贴图)无未来函数

[通达信]
设置
6366 15 皆是是牛市 Lv.3 发表于 · 2020-5-21 12:30 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
N:=27;
M:=8;
TYP:=(HIGH + LOW + CLOSE)/3;
CC1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORFF00FF;
蛟龙: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,
27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,
27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2 , COLORYELLOW;
C1:=SMA(CC1,3,1);
C2:=SMA(C1,3,1);
龙宫:IF(CROSS(蛟龙,MA(蛟龙,10)) AND
蛟龙<=10,35,0),LINETHICK3,COLORMAGENTA;
蛟龙出宫:IF(CROSS(蛟龙,MA(蛟龙,10))
AND 蛟龙<35,70,0),LINETHICK3,COLORRED;
C3:=3*C1-2*C2;
CB1:=EMA(C3,5);
CB2:=REF(CB1,1);
VAR1:=DRAWICON(CROSS(蛟龙,62),68,1);
VAR2:=DRAWICON(CROSS(蛟龙,72),70,1);
LC:= REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI:=(RSI1-50)*5,LINETHICK2,COLORFFFFFF;
VAR3:=DRAWICON(CROSS(蛟龙,66),72,1);
VAR4:=DRAWICON(CROSS(蛟龙,68),66,1);
R1:=SMA(RSI,3,1);
D1:=SMA(R1,3,1);
J1:=3*R1-2*D1;
VAR5:=DRAWICON(CROSS(76,蛟龙),70,2);
VAR6:=DRAWICON(CROSS(68,蛟龙),84,2);
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
VAR7:=DRAWICON(CROSS(66,蛟龙),80,2);
VAR8:=DRAWICON(CROSS(64,蛟龙),70,2);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
K1:=(K-50)*5,COLOR00FF00;
买入警戒:IF(蛟龙<=10,30,0),STICK,COLORFFA2AE,LINETHICK5;
买入信号:IF(CROSS(蛟龙,10),45,0),STICK,COLORRED,LINETHICK4;
K2:=SMA(K1,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
DRAWTEXT(买入信号,40,'关注') , COLORYELLOW;
BB1:=EMA(J2,5);
卖出警戒:STICKLINE(蛟龙>=90,70,40,4,0) , COLORGREEN;
蛟龙出现:RR AND NOT(REF(RR,1)) AND
(RR1<-100 AND BB1<-100) AND CB1<-100,COLORFF0080;
卖出信号:IF(CROSS(84,蛟龙),100,0),STICK,COLOR77AAFF,LINETHICK5;
STICKLINE(蛟龙出现,80,1,2,0),COLOR800040;
STICKLINE(蛟龙出现,80,1,1.5,0),COLORFF0080;
WWWCHNMONEYCOM:=(HIGH+LOW+CLOSE*2)/4;
DRAWTEXT(卖出信号,98,'逃!') ,COLOR77AAFF ;
蛟龙二:MA(蛟龙,9),LINETHICK2 ,COLORFF0000;
STICKLINE(蛟龙出现,80,1,1,0),COLOR800080;
STICKLINE(蛟龙出现,80,1,0.3,0),COLORFF00FF;
IF(CROSS(蛟龙,MA(蛟龙,6)) AND 蛟龙二
<45,蛟龙二,0),COLORCCB3E2 ,LINETHICK3 ;
DRAWTEXT(蛟龙出现,50,' 蛟龙出现'),COLORFF0080;
DRAWICON(蛟龙出现>0,83,9);

附件

1233562.png
点亮推荐

举报

扔鸡蛋(0) 回复

白云9002
Lv.4
发表于 2020-5-22 18:28 复制 查看全部楼层
感谢分享,有个使用说明就更好啦!!

举报

扔鸡蛋(0) 回复

玉玉玉玉玉
Lv.2
发表于 2020-5-22 16:24 复制 查看全部楼层
谢谢分享!!!!!!

举报

扔鸡蛋(0) 回复

康承良
Lv.3
发表于 2020-5-22 15:07 复制 查看全部楼层
谢谢分享!!!!!!

举报

扔鸡蛋(0) 回复

七夕二游
Lv.3
发表于 2020-5-22 09:40 复制 查看全部楼层
感谢分享,

举报

扔鸡蛋(0) 回复

精灵鼠05
Lv.4
发表于 2020-5-22 09:09 复制 查看全部楼层
谢谢分享

举报

扔鸡蛋(0) 回复

彼岸之鱼
Lv.3
发表于 2020-5-21 23:03 复制 查看全部楼层
感谢分享,有个使用说明就更好啦

举报

扔鸡蛋(0) 回复

钱多我
Lv.2
发表于 2020-5-21 19:24 复制 查看全部楼层
谢谢老师的精彩分享。下周验证一下、、、

举报

扔鸡蛋(0) 回复

无足鸟abc
Lv.2
发表于 2020-5-21 18:36 复制 查看全部楼层
感谢分享!

举报

扔鸡蛋(0) 回复

航天长空
Lv.5
发表于 2020-5-21 17:16 复制 查看全部楼层
感谢分享!

举报

扔鸡蛋(0) 回复

wjh130
Lv.4
发表于 2020-5-21 16:28 复制 查看全部楼层
/:M/:M/:M/:M/:M

举报

扔鸡蛋(0) 回复

英雄无泪01
Lv.1
发表于 2020-5-21 15:55 复制 查看全部楼层
感谢分享,有个使用说明就更好啦

举报

扔鸡蛋(0) 回复

顶庄
Lv.3
发表于 2020-5-21 14:31 复制 查看全部楼层
谢谢分享hangqing

举报

扔鸡蛋(0) 回复

小狐狸88
Lv.3
发表于 2020-5-21 14:20 复制 查看全部楼层
谢谢分享。

举报

扔鸡蛋(0) 回复

成功之路09
Lv.6
发表于 2020-5-21 13:28 复制 查看全部楼层
谢谢分享。

举报

扔鸡蛋(0) 回复

皆是是牛市
Lv.3
发表于 2020-5-21 12:30 复制 查看全部楼层
/:M/:M/:M/:M/:M

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表