手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助把这个指标通达信改为同花顺的

[同花顺]
设置
1675 3 希望之门99 Lv.2 发表于 · 2020-5-21 15:31 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散户套牢筹码比率}
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盘筹码比率}
ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量}
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天数}
ZSHJJ:=EMA(ZSHTL,89);{//散户警戒}
ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资金流入强度}
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
{散户套牢筹码}
STICKLINE(C>0,ZSHTL,ZZLKP,1,0),COLORFFFFFF;
{散户筹码警戒}
STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,2,0),COLOR00FF00;
{主力控盘筹码}
STICKLINE(C>0,ZZLKP,0,1,0),COLORA4A4A4;
{筑顶风险区}
STICKLINE(ZZLKP>75,ZZLKP,0,1,0),COLORFFFFFF;
{顶部:(ZZLKP>75),COLORFFFFFF;}
{主力筹码警戒}
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,2,0),COLORRED;
{筑底散兵坑}
STICKLINE(ZSHTL>=90,ZZLKP,0,2,0),COLOR66FFCC;
{底部:(ZSHTL>=90),COLOR66FFCC;}
{筹码总量上升}
IF(ZCMZL,ZCMZL>REF(ZCMZL,1),DRAWNULL),COLOR0066FF,LINETHICK1;
{增量资金};
{//------【数值显示】}
散户套牢系数:INTPART(ZSHTL),COLORCYAN,LINETHICK2;
主力控盘系数:INTPART(ZZLKP),COLORYELLOW,LINETHICK2;
资金流入强度:ZJLRQD,LINETHICK2,COLORRED;
资金流入强度2:IF(ZJLRQD<10,ZJLRQD,DRAWNULL),LINETHICK2,COLORWHITE;
市场筹码总量:INTPART(ZCMZL),COLORWHITE,NODRAW;
DRAWICON(CROSS(主力控盘系数,散户套牢系数),散户套牢系数-5,11);
DRAWICON(CROSS(资金流入强度,散户套牢系数),散户套牢系数-5,17);

这是通达信的

这是通达信的

相关股票

举报

扔鸡蛋(0) 回复

理想383541
Lv.3
发表于 2020-5-21 16:52 复制 查看全部楼层
谢谢分享,理想因你更精彩!!!

举报

扔鸡蛋(0) 回复

希望之门99
Lv.2
发表于 2020-5-21 16:04 复制 查看全部楼层
多谢老师了!太棒了!

举报

扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-5-21 15:51 复制 查看全部楼层
ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZSHTL:=SHCM/(ZLCM+SHCM)*100;
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZCMZL:=MA(ZLCM+SHCM,13);
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);
ZSHJJ:=EMA(ZSHTL,89);
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
STICKLINE(C>0,ZSHTL,ZZLKP,1,0),COLORFFFFFF;
STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,2,0),COLOR00FF00;
STICKLINE(C>0,ZZLKP,0,1,0),COLORA4A4A4;
STICKLINE(ZZLKP>75,ZZLKP,0,1,0),COLORFFFFFF;
{顶部:(ZZLKP>75),COLORFFFFFF;}
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,2,0),colorred;
STICKLINE(ZSHTL>=90,ZZLKP,0,2,0),COLOR66FFCC;
IF(ZCMZL,ZCMZL>REF(ZCMZL,1),DRAWNULL),COLOR0066FF,LINETHICK1;
散户套牢系数:INTPART(ZSHTL),colorcyan,LINETHICK2;
主力控盘系数:INTPART(ZZLKP),coloryellow,LINETHICK2;
资金流入强度:ZJLRQD,LINETHICK2,colorred;
资金流入强度2:IF(ZJLRQD<10,ZJLRQD,DRAWNULL),LINETHICK2,colorwhite;
市场筹码总量:INTPART(ZCMZL),colorwhite,NODRAW;
DRAWICON(CROSS(主力控盘系数,散户套牢系数),散户套牢系数-5,11);
DRAWICON(CROSS(资金流入强度,散户套牢系数),散户套牢系数-5,17);
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

点亮(0) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表