手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙编写个选股指标

[通达信]
设置
1615 3 轶凡883 Lv.2 发表于 · 2020-5-21 17:12 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
本帖最后由 轶凡883 于 2020-5-21 17:19 编辑

请老师把下面三条线(G102、G104、G106)均保持向上时做个选股:
G100:=FORCAST(CLOSE,3);

G102:EMA(EMA(G100,21),8),COLORYELLOW;
G104:EMA(EMA(G100,27),8),COLORYELLOW;
G106:EMA(EMA(G100,34),8),COLORYELLOW;

举报

扔鸡蛋(0) 回复

背着
Lv.2
发表于 2020-5-22 18:43 复制 查看全部楼层
倪寒 发表于 2020-5-21 18:04
G100:=FORCAST(CLOSE,3);
G102:=EMA(EMA(G100,21),8);
G104:=EMA(EMA(G100,27),8);

能不能请教一下老师盘中预警突破当日高点的公式怎么写啊    就是突破日内分时图之前的最高价就可以了  谢谢老师

举报

点亮(0) 扔鸡蛋(0) 回复

轶凡883
Lv.2
发表于 2020-5-22 12:25 复制 查看全部楼层
倪寒 发表于 2020-5-21 18:04
G100:=FORCAST(CLOSE,3);
G102:=EMA(EMA(G100,21),8);
G104:=EMA(EMA(G100,27),8);

老师,月线上002452长高集团没选出来,怎么回事?

举报

点亮(0) 扔鸡蛋(0) 回复

倪寒
Lv.4
发表于 2020-5-21 18:04 复制 查看全部楼层
G100:=FORCAST(CLOSE,3);
G102:=EMA(EMA(G100,21),8);
G104:=EMA(EMA(G100,27),8);
G106:=EMA(EMA(G100,34),8);
TJ:=G102>=REF(G102,1) AND G104>=REF(G104,1) AND G106>=REF(G106,1);
XG:BARSLAST(TJ=0)=1;
查看全部打赏
  • 福阿德+8理想币 +7共享币 : 理想精神:分享,互助,友善,传递正能量!

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表